Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,243 Members 53,266 Now Online
XDA Developers Android and Mobile Development Forum

[Tool][Windows]SRSRoot: New FREE Root tool[Version 4.6]

Tip us?
 
lipe082
Old
#61  
lipe082's Avatar
Senior Member
Thanks Meter 174
Posts: 684
Join Date: Dec 2010
Location: porto
Default Re: [Tool][Windows]SRSRoot: New FREE Root tool[Version 4.2]

Can I root my HTC explorer wich is suported by the software without ask HTC code to unlock bootloader?

Sent from my LG-P500 using xda app-developers app
 
DR_MOOSAVI
Old
#62  
DR_MOOSAVI's Avatar
Member - OP
Thanks Meter 329
Posts: 61
Join Date: Sep 2008
Location: SHIRAZ
Code:
	---= SRS One-Click-Root v4.2 =---

6:35:30 AM - Starting ADB Server..
6:35:36 AM - Manufacturer: samsung
6:35:36 AM - Model: GT-N7000
6:35:36 AM - Android Version: 4.0.4
6:35:36 AM - Build ID: IMM76D.JPLR8
6:35:36 AM - Board ID: smdk4210
6:35:36 AM - Chipset Platform: exynos4
6:35:36 AM - Getting OffSets.. : 0x8003 0xae5f (False) 

	----= Start Rooting Process.. Please Wait =----

6:35:37 AM [+] Testing exploit: root3 (Please wait some minutes)
6:35:38 AM [+] Restarting ADB Service
6:35:49 AM [+] Remounting /system Filesystem as R/W..
6:35:49 AM [+] Installing SU Binary...
6:35:49 AM [+] Installing SuperUser APK...
6:35:50 AM [+] Remounting /system Filesystem as R/O..

6:35:56 AM [+] Rooting Complete !
 
jesrani
Old
#63  
Senior Member
Thanks Meter 47
Posts: 782
Join Date: Mar 2011
Location: Mumbai
Just wanted to give feedback that I was able to root Karbonn A111, a dual SIM phone available in India with your software. Earlier had tried bin4ry and was unsuccessful. But your tool worked and am rooted, everything works perfectly, thanks.
However I am unable to find any EFS folder under root (though everything on phone works). Is it possible that rooting destroyed or relocated that folder. I HAD NOT CHECKED if the EFS folder was earlier present, before rooting.
Samsung Note 2 N7100
The Following User Says Thank You to jesrani For This Useful Post: [ Click to Expand ]
 
doomslayermax
Old
#64  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Nov 2010
Default not working

i have a HTC Desire hd , i`ve tryed 2 times to root my phone and its failed , any tip or help
 
coolbud012
Old
#65  
coolbud012's Avatar
Senior Member
Thanks Meter 24
Posts: 202
Join Date: Sep 2012
Location: Bangalore
Antivirus not allowing me to install it...Giving Trojan error
 
doomslayermax
Old
#66  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Nov 2010
Quote:
Originally Posted by coolbud012 View Post
Antivirus not allowing me to install it...Giving Trojan error
disable your anti-virus program , re download it it doesnt have a virus it only gets rid of it because its classed as a exploit
 
fatsuzie
Old
#67  
fatsuzie's Avatar
Senior Member
Thanks Meter 69
Posts: 170
Join Date: Dec 2010
Thank you so much. Excellent software. Been looking high and low on how to root the GT-I9228 / 4.0.4

Excellent work. You have my full gratitude.
Device : Lenovo K900
ROM : Vibe 4.2.2
 
Bishopandme
Old
#68  
Bishopandme's Avatar
Senior Member
Thanks Meter 49
Posts: 221
Join Date: Sep 2009
Location: France
Hi
Impossible to root my old android 2.1 archos 10.1 Tablet with...it's not reconized !
Any suggestions?
Thx
B
Modèle: SGS III 32Go + 8G0 µsd
Réseau : SFR Carré 2G0 Dual Carrier, illimités 24h/24
ROM: Android 4.4.2 KK-Temasek's UNOFFICIAL CM11 V91 upd
Modèle 2 : GN3 N900 (exynos) + Criskelo ROM V11 ND2 + Kernel Stock

Player Addict 16 Go => Omnia2 => SGS1=> SGS3=> GN3 now !!!
 
droidkeyboardfan12
Old
#69  
Member
Thanks Meter 4
Posts: 48
Join Date: Dec 2012
It says the sch i415 is among the tested models but my phone will not root, even after trying both methods. Any idea why
 
j3zzoo
Old
#70  
Junior Member
Thanks Meter 2
Posts: 5
Join Date: Mar 2013
Location: Dublin
Vodafone V865 aka ZTE - P752D

Code:
---------------- New Session 26/03/2013 23:23:21 Version: 4.5 ----------------

	---= SRS One-Click-Root v4.5 =---

23:14:05 - Starting ADB Server..
23:14:13 - Manufacturer: ZTE
23:14:15 - Model: Vodafone Smart Chat
23:14:16 - Android Version: 2.3.6
23:14:18 - Build ID: VodafoneSmartChat-MSM7225A-V02c-Sep272012-Vodafone-IE
23:14:19 - Board ID: turies
23:14:20 - Chipset Platform: msm7k
23:14:20 - Getting OffSets.. : 0x8003 0x8005 (False) 
23:14:29 - Query Server for Best Method.. Not Found (SmartRoot not possible yet)

	----= Start Rooting Process.. Please Wait =----

23:14:30 [+] Testing exploit: root1 (Please wait some minutes)....
23:14:35 [+] Executing root1 exploit Failed, Proceed next...
23:14:35 [+] Testing exploit: root2a (Please wait it can take some minutes)....
23:14:59 [+] Executing root2a exploit Failed, Proceed next...
23:14:59 [+] Testing exploit: root4 (please wait..)
23:15:02 [+] Device Reboot #1 (Wait till it's started)
23:18:09 [+] Executing root4 exploit Failed.  (Root Error: 0)
23:18:09 [+] Testing exploit: root4b (please wait..)
23:18:16 [+] Device Reboot #1 (Wait till it's started)
23:20:54 [+] Device Reboot #2 (Wait till it's started)

23:23:18 Auto Root Failed on this device. :( 

23:23:18 Rebooting Device and try again...

THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes