FORUMS

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

Xposed Framework Updated to v65

Xposed Framework is an extremely popular modification platform for Android, so much so that we included … more

[ROM][JB4.2.1][3G]CM10.1 Fusion V1.5 [2/3/2013][TAB UI][AROMA]

1,784 posts
Thanks Meter: 1,685
 
Post Reply Subscribe to Thread Email Thread
1st February 2013, 03:57 PM |#11  
Junior Member
Thanks Meter: 1
 
More
didn't work for me. the installation crashed.
 
 
2nd February 2013, 03:16 PM |#12  
Senior Member
Thanks Meter: 14
 
More
AW: [ROM][JB4.2.1][3G]CM10.1 Fusion V1.0 [1/30/2013][AROMA]
No error, no aroma starts, it flashes cm10.1 then dies bekause no aroma kernel prop was found

Gesendet von meinem Nexus 7 mit Tapatalk 2
2nd February 2013, 05:51 PM |#13  
azoller1's Avatar
OP Senior Member
Flag Lenexa
Thanks Meter: 1,685
 
Donate to Me
More
Re: [ROM][JB4.2.1][3G]CM10.1 Fusion V1.0 [1/30/2013][AROMA]
What does it exactly say when it doesn't flash? I can't test this sorry I don't have 3G model

Sent from my VS920 4G using Tapatalk 2
2nd February 2013, 06:47 PM |#14  
Senior Member
Thanks Meter: 14
 
More
AW: [ROM][JB4.2.1][3G]CM10.1 Fusion V1.0 [1/30/2013][AROMA]
I shoot this photos.
This is you original rom:



At this i removed the getprop line from update script



Hope it helpes you



Gesendet von meinem Nexus 7 mit Tapatalk 2
The Following User Says Thank You to hobbypunk90 For This Useful Post: [ View ]
2nd February 2013, 07:37 PM |#15  
azoller1's Avatar
OP Senior Member
Flag Lenexa
Thanks Meter: 1,685
 
Donate to Me
More
Re: [ROM][JB4.2.1][3G]CM10.1 Fusion V1.0 [1/30/2013][AROMA]
I should be able to fix it now

Sent from my VS920 4G using Tapatalk 2
The Following User Says Thank You to azoller1 For This Useful Post: [ View ]
3rd February 2013, 07:38 PM |#16  
azoller1's Avatar
OP Senior Member
Flag Lenexa
Thanks Meter: 1,685
 
Donate to Me
More
Re: [ROM][JB4.2.1][3G]CM10.1 Fusion V1.0 [1/30/2013][AROMA]
OK uploading a new version that should fix the issue

Sent from my VS920 4G using Tapatalk 2
The Following User Says Thank You to azoller1 For This Useful Post: [ View ]
3rd February 2013, 09:21 PM |#17  
azoller1's Avatar
OP Senior Member
Flag Lenexa
Thanks Meter: 1,685
 
Donate to Me
More
version 1.5 is uploaded on goo.im servers! aroma should be working and tabui should work also
The Following 3 Users Say Thank You to azoller1 For This Useful Post: [ View ]
3rd February 2013, 11:20 PM |#18  
Junior Member
Thanks Meter: 1
 
More
finally working. thanks!

---------- Post added at 07:20 AM ---------- Previous post was at 06:47 AM ----------

stumbled upon an issue.

tablet UI is not working with xperia z launcher.

xperia z launcher is quite buggy.

other than that, it worked fine.
The Following User Says Thank You to dreamerx360 For This Useful Post: [ View ]
3rd February 2013, 11:35 PM |#19  
azoller1's Avatar
OP Senior Member
Flag Lenexa
Thanks Meter: 1,685
 
Donate to Me
More
Re: [ROM][JB4.2.1][3G]CM10.1 Fusion V1.5 [2/3/2013][TAB UI][AROMA]
Good to know its working and yeah I don't recommend tab ui ATM its quite buggy

Sent from my Nexus 7 using Tapatalk HD
4th February 2013, 08:45 AM |#20  
Senior Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by azoller1

Good to know its working and yeah I don't recommend tab ui ATM its quite buggy

Sent from my Nexus 7 using Tapatalk HD

looks like it runs good, but how you say, tablet mode is buggy, if i swipe up the notify area, the system-ui crashes :-/
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes