Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][JB4.2.1][3G]CM10.1 Fusion V1.5 [2/3/2013][TAB UI][AROMA]

OP azoller1

1st February 2013, 04:57 PM   |  #11  
Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Sep 2009
didn't work for me. the installation crashed.
2nd February 2013, 04:16 PM   |  #12  
Member
Thanks Meter: 14
 
97 posts
Join Date:Joined: Jul 2012
More
AW: [ROM][JB4.2.1][3G]CM10.1 Fusion V1.0 [1/30/2013][AROMA]
No error, no aroma starts, it flashes cm10.1 then dies bekause no aroma kernel prop was found

Gesendet von meinem Nexus 7 mit Tapatalk 2
2nd February 2013, 06:51 PM   |  #13  
azoller1's Avatar
OP Senior Member
Flag Lenexa
Thanks Meter: 1,667
 
1,777 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Re: [ROM][JB4.2.1][3G]CM10.1 Fusion V1.0 [1/30/2013][AROMA]
What does it exactly say when it doesn't flash? I can't test this sorry I don't have 3G model

Sent from my VS920 4G using Tapatalk 2
2nd February 2013, 07:47 PM   |  #14  
Member
Thanks Meter: 14
 
97 posts
Join Date:Joined: Jul 2012
More
AW: [ROM][JB4.2.1][3G]CM10.1 Fusion V1.0 [1/30/2013][AROMA]
I shoot this photos.
This is you original rom:



At this i removed the getprop line from update script



Hope it helpes you



Gesendet von meinem Nexus 7 mit Tapatalk 2
The Following User Says Thank You to hobbypunk90 For This Useful Post: [ View ]
2nd February 2013, 08:37 PM   |  #15  
azoller1's Avatar
OP Senior Member
Flag Lenexa
Thanks Meter: 1,667
 
1,777 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Re: [ROM][JB4.2.1][3G]CM10.1 Fusion V1.0 [1/30/2013][AROMA]
I should be able to fix it now

Sent from my VS920 4G using Tapatalk 2
The Following User Says Thank You to azoller1 For This Useful Post: [ View ]
3rd February 2013, 08:38 PM   |  #16  
azoller1's Avatar
OP Senior Member
Flag Lenexa
Thanks Meter: 1,667
 
1,777 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Re: [ROM][JB4.2.1][3G]CM10.1 Fusion V1.0 [1/30/2013][AROMA]
OK uploading a new version that should fix the issue

Sent from my VS920 4G using Tapatalk 2
The Following User Says Thank You to azoller1 For This Useful Post: [ View ]
3rd February 2013, 10:21 PM   |  #17  
azoller1's Avatar
OP Senior Member
Flag Lenexa
Thanks Meter: 1,667
 
1,777 posts
Join Date:Joined: Aug 2011
Donate to Me
More
version 1.5 is uploaded on goo.im servers! aroma should be working and tabui should work also
The Following 3 Users Say Thank You to azoller1 For This Useful Post: [ View ]
4th February 2013, 12:20 AM   |  #18  
Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Sep 2009
finally working. thanks!

---------- Post added at 07:20 AM ---------- Previous post was at 06:47 AM ----------

stumbled upon an issue.

tablet UI is not working with xperia z launcher.

xperia z launcher is quite buggy.

other than that, it worked fine.
The Following User Says Thank You to dreamerx360 For This Useful Post: [ View ]
4th February 2013, 12:35 AM   |  #19  
azoller1's Avatar
OP Senior Member
Flag Lenexa
Thanks Meter: 1,667
 
1,777 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Re: [ROM][JB4.2.1][3G]CM10.1 Fusion V1.5 [2/3/2013][TAB UI][AROMA]
Good to know its working and yeah I don't recommend tab ui ATM its quite buggy

Sent from my Nexus 7 using Tapatalk HD
4th February 2013, 09:45 AM   |  #20  
Member
Thanks Meter: 14
 
97 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by azoller1

Good to know its working and yeah I don't recommend tab ui ATM its quite buggy

Sent from my Nexus 7 using Tapatalk HD

looks like it runs good, but how you say, tablet mode is buggy, if i swipe up the notify area, the system-ui crashes :-/

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes