FORUMS

ZenFone 2 Lolliflash and ZenPower Giveaway!

We recently did an in-depth review of the Asus Zenfone 2 but one of the things people may … more

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

Windows Phone 7.8 released, but Zune no reporting update. Here's how to trick Zune!

292 posts
Thanks Meter: 13
 
By Zhariak, Senior Member on 30th January 2013, 06:49 PM
Post Reply Subscribe to Thread Email Thread
Plugged in, Rogers on Lumia 900 here. Wouldn't detect update... Tried a bunch of times, no luck.

Then tried the old "disconnect trick" with Zune, ITS WORKING!!!! Already done 2 updates, hopefully 3rd is 7.8.

First Update (to):
7.10.8779.8

Second Update (to):
7.10.8783.12

Third Update (to):
7.10.8858.136

Instructions here: http://www.stephenwagner.com/?p=660 and will be posting details as I progress!
Last edited by Zhariak; 30th January 2013 at 07:04 PM.
The Following User Says Thank You to Zhariak For This Useful Post: [ View ]
 
 
30th January 2013, 07:22 PM |#2  
OP Senior Member
Flag Calgary, Alberta
Thanks Meter: 13
 
More
First impressions...

Nokia changed the touch screen acceleration... FML!!! They fixed this a while ago, why did they revert? UGH
30th January 2013, 08:02 PM |#3  
Junior Member
Flag Bay Area, CA
Thanks Meter: 0
 
More
I can confirm this works for AT&T Lumia 900's as well (or at least is in the process of working).

Update: Alright, I could only get it to install the first update... I'll keep trying.

Update 2: I was able to get the second update (which looks like 7.8 to me) to begin installing, by cycling the wireless off and on in 5-10 second intervals.

Version now shows 7.10.8858.136
Last edited by nice pants; 30th January 2013 at 08:36 PM. Reason: Update
30th January 2013, 08:31 PM |#4  
Junior Member
Thanks Meter: 2
 
More
Didn't work for me...
30th January 2013, 09:50 PM |#5  
OP Senior Member
Flag Calgary, Alberta
Thanks Meter: 13
 
More
Quote:
Originally Posted by rogelioc93

Didn't work for me...

You have to keep trying! It takes the perfect timing for it to work.
30th January 2013, 10:17 PM |#6  
3ftw's Avatar
Member
Flag Thessaloniki
Thanks Meter: 5
 
More
forget the tutorial try this
disconnect pc from internet
open wifi on phone
try update and fter 5secs enable airplane mode
The Following 2 Users Say Thank You to 3ftw For This Useful Post: [ View ]
30th January 2013, 11:53 PM |#7  
Junior Member
Flag Philadelphia
Thanks Meter: 2
 
More
Quote:
Originally Posted by 3ftw

forget the tutorial try this
disconnect pc from internet
open wifi on phone
try update and fter 5secs enable airplane mode

This worked for me. I was about to give up. I was having trouble timing it. Might have to do with connection speed. I turned on airplane mode right before hitting update. Thank you!

So, after my first update I am at 7.10.8783.12

updating to 7.10.8858.136 now!
Last edited by white90box; 31st January 2013 at 12:16 AM.
The Following 2 Users Say Thank You to white90box For This Useful Post: [ View ]
31st January 2013, 12:55 AM |#8  
helio2k's Avatar
Senior Member
Flag Montreal
Thanks Meter: 4
 
More
Talking
So now my L900 have transformed to a new refreshed look.
31st January 2013, 01:06 AM |#9  
Laquox's Avatar
Senior Member
Thanks Meter: 56
 
Donate to Me
More
Quote:
Originally Posted by 3ftw

forget the tutorial try this
disconnect pc from internet
open wifi on phone
try update and fter 5secs enable airplane mode

Quote:
Originally Posted by white90box

This worked for me. I was about to give up. I was having trouble timing it. Might have to do with connection speed. I turned on airplane mode right before hitting update. Thank you!

So, after my first update I am at 7.10.8783.12

updating to 7.10.8858.136 now!

I have had to use the disconnect trick since nodo and it's always annoyed me because the timing is so messed up. I don't know if it was by coincidence or what but you two made it work on the first try.
31st January 2013, 02:07 AM |#10  
filipinowise's Avatar
Senior Member
Raleigh, NC
Thanks Meter: 18
 
More
Thumbs down
dont work!
31st January 2013, 02:36 AM |#11  
Senior Member
Flag Oshawa
Thanks Meter: 8
 
More
This trick has never failed me... once the update is verified for a carrier patience will win the day and an update before most others...
Persistence will be rewarded... also on Rogers in Tdot

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes