FORUMS

XDA Picks: Best Apps of the Week (May 15 – 30)

Apps are at the front and center of any smartphone experience, and with over a … more

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Kindle Fire Dead

Thanks Meter: 7
 
By MisterSir69, Member on 31st January 2013, 03:52 AM
Post Reply Subscribe to Thread Email Thread
Turned my Kindle fire off today, and went back a few hours later to turn it back on and it would not do anything, Wont power on, I have charged it for several hours using multiple chargers. Also tried to boot off the fast boot cable. Im assuming im going to have to send it back fore warranty. Whats my worse case Scenario here since it was rooted and had a custom rom installed. any chances of amazon detecting that. If I cant get it to boot back up will they be able to?
 
 
31st January 2013, 03:56 AM |#2  
EQ2192012's Avatar
Senior Member
Flag Wilmington,De U.S.A.
Thanks Meter: 189
 
More
Re: Kindle Fire Dead
Same thing happened to me. Custom rom and rooted. I returned mine and received a new one without a problem. Imho I don't even think they bothered to check the one I returned.

EDIT......Mine was less than two weeks old and I think that is why I received a new one. I don't know if they fix the ones that run past the return policy period.
Sent from my SAMSUNG-SGH-I727 using xda premium
Last edited by EQ2192012; 31st January 2013 at 04:00 AM.
31st January 2013, 04:14 AM |#3  
persano's Avatar
Senior Member
Thanks Meter: 262
 
More
Quote:
Originally Posted by MisterSir69

Turned my Kindle fire off today, and went back a few hours later to turn it back on and it would not do anything, Wont power on, I have charged it for several hours using multiple chargers. Also tried to boot off the fast boot cable. Im assuming im going to have to send it back fore warranty. Whats my worse case Scenario here since it was rooted and had a custom rom installed. any chances of amazon detecting that. If I cant get it to boot back up will they be able to?

have you got a fastboot cable?
31st January 2013, 04:23 AM |#4  
MisterSir69's Avatar
OP Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by persano

have you got a fastboot cable?

Yes tried the fast boot cable did no good.

I contacted Amazon they walked me through doing a hard reset, afterwards it booted up fine right into my custom Rom. Anyone else has this issue, They just had me hold down the power button for 20 Seconds let go then power it on.
31st January 2013, 04:55 AM |#5  
persano's Avatar
Senior Member
Thanks Meter: 262
 
More
Quote:
Originally Posted by MisterSir69

Yes tried the fast boot cable did no good.

I contacted Amazon they walked me through doing a hard reset, afterwards it booted up fine right into my custom Rom. Anyone else has this issue, They just had me hold down the power button for 20 Seconds let go then power it on.

you didnt make a full wipe before installing this rom i think, thats why it booted after making this
31st January 2013, 05:20 AM |#6  
mindmajick's Avatar
Senior Member
Flag Cape Coral, FL
Thanks Meter: 3,046
 
Donate to Me
More
Re: Kindle Fire Dead
Quote:
Originally Posted by MisterSir69

Yes tried the fast boot cable did no good.

I contacted Amazon they walked me through doing a hard reset, afterwards it booted up fine right into my custom Rom. Anyone else has this issue, They just had me hold down the power button for 20 Seconds let go then power it on.

That works on EVERY android device BTW..

Sent from my Amazon Kindle Fire2 using Tapatalk 2
19th February 2013, 07:55 PM |#7  
Junior Member
Flag Lakewood Park, FL
Thanks Meter: 0
 
More
Had the same problem today on the Stock JB rom by hashcode. Its been 4 days since I flashed over. Turned on fine this morning, then 20min later... blank screen. When I pluged in stock USB the green charging light was on, but still no screen, I then performed the 20sec hard reset, its been working since.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes