Post Reply

[ROM] Eclipse TW Note II v1.4 - Welcome to the Dark!!!

23rd February 2013, 10:20 PM   |  #541  
Senior Member
Arizona
Thanks Meter: 17
 
205 posts
Join Date:Joined: Aug 2010
Well, my battery stats decided to start showing back up now for some reason.

WEIRD!
25th February 2013, 01:45 AM   |  #542  
Senior Member
Arizona
Thanks Meter: 17
 
205 posts
Join Date:Joined: Aug 2010
Re: [ROM] Eclipse TW Note II v1.3 - Welcome to the Dark!!!
Hey Nitro, just wondering if you've gotten any closer to figuring out why the ROM won't add our Google account to the Backup & Restore section.

Thanks!
26th February 2013, 04:28 AM   |  #543  
kintwofan's Avatar
Senior Member
Flag Irmo, SC
Thanks Meter: 2,865
 
5,030 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Re: [ROM] Eclipse TW Note II v1.3 - Welcome to the Dark!!!
So I realized we're the only ROM without any themes. I plan to change that I've done some light themes for personal use so this will be my first attempt at a full theme. It will be a port, but not sure which theme to port. So anyone have a theme they really want. I'm very busy and this will be my first so I make no promises

Sent from my SCH-I605 using Tapatalk 2
The Following 3 Users Say Thank You to kintwofan For This Useful Post: [ View ]
27th February 2013, 03:29 AM   |  #544  
Member
Dixon, IL
Thanks Meter: 8
 
93 posts
Join Date:Joined: Feb 2011
More
Did I mess something up?
Ok so I flashed this a couple days ago everything is great! I notice in the OP that there is no wifi nag. I flashed a theme and it worked but I wifi nag is there. So did I screw something up? Do the rest of you have this nag? How do I get rid if it without losing this theme I am using? TIA for your replies
27th February 2013, 03:37 AM   |  #545  
kintwofan's Avatar
Senior Member
Flag Irmo, SC
Thanks Meter: 2,865
 
5,030 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Re: [ROM] Eclipse TW Note II v1.3 - Welcome to the Dark!!!
Quote:
Originally Posted by LakerFam0824

Ok so I flashed this a couple days ago everything is great! I notice in the OP that there is no wifi nag. I flashed a theme and it worked but I wifi nag is there. So did I screw something up? Do the rest of you have this nag? How do I get rid if it without losing this theme I am using? TIA for your replies

What theme? There aren't any I know of for this ROM

Sent from my SCH-I605 using Tapatalk 2
27th February 2013, 04:00 AM   |  #546  
Member
Dixon, IL
Thanks Meter: 8
 
93 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by kintwofan

What theme? There aren't any I know of for this ROM

Sent from my SCH-I605 using Tapatalk 2

I was just trying things and this seemed to work... well except for wifi nag LOL! Here is the link.. http://forum.xda-developers.com/show....php?t=2154982
27th February 2013, 04:16 AM   |  #547  
kintwofan's Avatar
Senior Member
Flag Irmo, SC
Thanks Meter: 2,865
 
5,030 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Re: [ROM] Eclipse TW Note II v1.3 - Welcome to the Dark!!!
Quote:
Originally Posted by LakerFam0824

I was just trying things and this seemed to work... well except for wifi nag LOL! Here is the link.. http://forum.xda-developers.com/show....php?t=2154982

Strange that theme doesnt have it either. Well I know it's not Eclipse do I would guess it is the theme.

Sent from my SCH-I605 using Tapatalk 2
27th February 2013, 03:47 PM   |  #548  
Member
Dixon, IL
Thanks Meter: 8
 
93 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by LakerFam0824

Ok so I flashed this a couple days ago everything is great! I notice in the OP that there is no wifi nag. I flashed a theme and it worked but I wifi nag is there. So did I screw something up? Do the rest of you have this nag? How do I get rid if it without losing this theme I am using? TIA for your replies

Quote:
Originally Posted by kintwofan

Strange that theme doesnt have it either. Well I know it's not Eclipse do I would guess it is the theme.

Sent from my SCH-I605 using Tapatalk 2

Ok so I figured it out... had a crash course in smali edits thank you adrynalyne for your post http://forum.xda-developers.com/show...8&postcount=30 and thank you neroyoung for your tutorial http://forum.xda-developers.com/show....php?t=1661770 I really appreciate all you guys and your knowledge. This was my first smali edit. I guess I am on my way! I am gonna try to do other changes like wallpaper and colors and such within the framework. Thank you Nitro for the wonderful ROM loved it on my Fascinate and loving it on my Note2!!
28th February 2013, 02:55 AM   |  #549  
kintwofan's Avatar
Senior Member
Flag Irmo, SC
Thanks Meter: 2,865
 
5,030 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Re: [ROM] Eclipse TW Note II v1.3 - Welcome to the Dark!!!
So here's the deal. Every theme I wanted to port was either a morph so missing elements I needed or the dev had in bold no one can port his work.

So I will just make a theme. my plan is basically the same AOSP but in red. I've done a couple dialer numbers to show the coloring. Can I get some feedback if anyone wants this before I spend the time.

Also Nitro can I theme your work?

Sent from my SCH-I605 using Tapatalk 2
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1362020105704.jpg
Views:	416
Size:	3.5 KB
ID:	1767177  
Last edited by kintwofan; 28th February 2013 at 03:33 AM.
The Following 2 Users Say Thank You to kintwofan For This Useful Post: [ View ]
28th February 2013, 03:36 AM   |  #550  
nitroglycerine33's Avatar
OP Recognized Developer
IA
Thanks Meter: 5,946
 
2,666 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Re: [ROM] Eclipse TW Note II v1.3 - Welcome to the Dark!!!
Quote:
Originally Posted by kintwofan

So here's the deal. Every theme I wanted to port was either a morph so missing elements I needed or the dev had in bold no one can port his work.

So I will just make a theme. my plan is basically the same AOSP but in red. I've done a couple dialer numbers to show the coloring. Can I get some feedback if anyone wants this before I spend the time.

Also Nitro can I theme your work?

Sent from my SCH-I605 using Tapatalk 2

Sure can!

Sent from my SCH-I535 using Tapatalk 2

The Following 5 Users Say Thank You to nitroglycerine33 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy Note II Android Development by ThreadRank