Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[PORT] Morphology v1.5 2/5/13

OP mackentosh

2nd February 2013, 11:45 AM   |  #21  
Mac11700's Avatar
Senior Member
Flag St.Louis
Thanks Meter: 167
 
1,360 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by daddymatt

Im on it. Gonna try on Jedi 9.

Sent a long time ago in a galaxy far, far away... nah, nah, nah nah nah naaah nah, nah nah nah naaah nah, nah nah nah naahhhh.

Same here..

Not working on Jedi 9

Tried it..went through a full set up with it..had to do a battery pull to get out of it and a reboot..rebooted..tried several times to make it load...no dice...after battery pull and reboot...lost my status bars toggles and just about everything else..

Did a restore...Nice try though

Mac
2nd February 2013, 01:11 PM   |  #22  
wish777's Avatar
Recognized Contributor
Flag Ohio
Thanks Meter: 1,154
 
1,746 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Re: [PORT] Morphology v1.4 Need Testers
On dll4 rom...Installing framework mods or changing some settings the aroma freezes and locks on you....then some mods you flash keep breaking the systemui....it force closes....what does work is the allready installed themes by wassabee those work right off the rip....
Nice mod though..just needs some work and tweaking and will a excellent mod op..I wished it worked for all the options
2nd February 2013, 07:33 PM   |  #23  
Martinjv71's Avatar
Senior Member
Flag Chicagoland
Thanks Meter: 138
 
541 posts
Join Date:Joined: Aug 2007
Does not work on the latest SKYNOTE.
2nd February 2013, 09:14 PM   |  #24  
mackentosh's Avatar
OP Senior Member
Flag Orlando FL.
Thanks Meter: 3,231
 
1,700 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Re: [PORT] Morphology v1.4 Need Testers
Is there a 4.1.1 att ROM some where in this forum I see all are 4.1.2. If there is can someone shoot me a link please. I would really like to get this going for you guys but its tuff cause I'm on sprint not att. I got it working for sprint note and Verizon note.

My second ? Is.... Does the updater install the new systemUI cause if not there's no point in flashing morphology. I would need to fix that first
The Following 2 Users Say Thank You to mackentosh For This Useful Post: [ View ]
2nd February 2013, 11:51 PM   |  #25  
9wire's Avatar
Senior Member
Thanks Meter: 320
 
920 posts
Join Date:Joined: Jul 2009
Re: [PORT] Morphology v1.4 Need Testers
Quote:
Originally Posted by mackentosh

Is there a 4.1.1 att ROM some where in this forum I see all are 4.1.2. If there is can someone shoot me a link please. I would really like to get this going for you guys but its tuff cause I'm on sprint not att. I got it working for sprint note and Verizon note.

My second ? Is.... Does the updater install the new systemUI cause if not there's no point in flashing morphology. I would need to fix that first

Is there a way to tell if the ui installed?
3rd February 2013, 01:42 AM   |  #26  
mackentosh's Avatar
OP Senior Member
Flag Orlando FL.
Thanks Meter: 3,231
 
1,700 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Re: [PORT] Morphology v1.4 Need Testers
Quote:
Originally Posted by 9wire

Is there a way to tell if the ui installed?

The battery will be a white circle with %
The Following User Says Thank You to mackentosh For This Useful Post: [ View ]
3rd February 2013, 03:26 AM   |  #27  
Senior Member
Flag Phoenix
Thanks Meter: 16
 
159 posts
Join Date:Joined: Apr 2008
More
Re: [PORT] Morphology v1.4 Need Testers
I get the white circle with percent

Sent from my SAMSUNG-SGH-I317 using xda premium
3rd February 2013, 05:34 AM   |  #28  
mackentosh's Avatar
OP Senior Member
Flag Orlando FL.
Thanks Meter: 3,231
 
1,700 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Re: [PORT] Morphology v1.4 Need Testers
Quote:
Originally Posted by kminatta

I get the white circle with percent

Sent from my SAMSUNG-SGH-I317 using xda premium

OK so that means it installed thanks
3rd February 2013, 07:25 AM   |  #29  
wish777's Avatar
Recognized Contributor
Flag Ohio
Thanks Meter: 1,154
 
1,746 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Re: [PORT] Morphology v1.4 Need Testers
Quote:
Originally Posted by mackentosh

The battery will be a white circle with %

Yes im on 4.1.2 dll4 rom and the system ui does flash..once I reboot mu status bar is white icons and white color....sothe updater is working
The Following User Says Thank You to wish777 For This Useful Post: [ View ]
3rd February 2013, 10:38 AM   |  #30  
Tgreen230011's Avatar
Junior Member
Flag New Albany
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2013
More
Success
I flashed this on clean ROM 2.4.5 and it worked just fine besides the mentioned aroma stick sometimes when hitting the back button.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes