Post Reply

[ROM]CM10.1 Linaro O3 Build With Basic Kernel 02/06

5th February 2013, 02:51 AM   |  #11  
OP Recognized Developer
Thanks Meter: 2,347
 
1,901 posts
Join Date:Joined: May 2010
Donate to Me
Quote:
Originally Posted by fallingd0wn

Flashed over today's nightly with no problems. On another note, how did you get around the missing extractfiles.sh script in the i605 device directory when trying to pull the proprietary files from the phone to do your builds?

Use these :P

https://github.com/sbrissen/proprietary_vendor_samsung
5th February 2013, 02:55 AM   |  #12  
Member
Flag Toledo, OH
Thanks Meter: 16
 
77 posts
Join Date:Joined: Jan 2011
More
Awesome stuff! Any way to get centered clock on this?
5th February 2013, 02:58 AM   |  #13  
OP Recognized Developer
Thanks Meter: 2,347
 
1,901 posts
Join Date:Joined: May 2010
Donate to Me
Quote:
Originally Posted by Kaleb Randleaxe

Awesome stuff! Any way to get centered clock on this?

This is simply an optimized CM build with my custom kernel.. if you are looking for extra features you need to reach out to the CM team
The Following User Says Thank You to kejar31 For This Useful Post: [ View ]
5th February 2013, 04:02 AM   |  #14  
Senior Member
Flag Rockton, IL
Thanks Meter: 91
 
837 posts
Join Date:Joined: Mar 2010
More
Every time I try to install, I get the same error:

assert failed: getprop("ro.product.device") == "
getprop("ro.product.device") == "i605" ||
getprop("ro.product.device") == "SCH-i605"

Any ideas? I've tried downloading it twice now.
5th February 2013, 04:12 AM   |  #15  
OP Recognized Developer
Thanks Meter: 2,347
 
1,901 posts
Join Date:Joined: May 2010
Donate to Me
Quote:
Originally Posted by dmbfan13

Every time I try to install, I get the same error:

assert failed: getprop("ro.product.device") == "
getprop("ro.product.device") == "i605" ||
getprop("ro.product.device") == "SCH-i605"

Any ideas? I've tried downloading it twice now.

Are you using twrp and the first one at that? If so you need to update twrp or install CWM
5th February 2013, 04:19 AM   |  #16  
Senior Member
Flag Rockton, IL
Thanks Meter: 91
 
837 posts
Join Date:Joined: Mar 2010
More
Quote:
Originally Posted by kejar31

Are you using twrp and the first one at that? If so you need to update twrp or install CWM

ahh gotcha! thanks!
5th February 2013, 04:52 AM   |  #17  
zZDave_Stud's Avatar
Senior Member
Flag Pennsylvania
Thanks Meter: 77
 
249 posts
Join Date:Joined: Aug 2011
More
Re: [ROM]CM10.1 Linaro O3 Build With Basic Kernel 02/04
Thank you kind sir! Gonna have to check this out tomorrow

Sent from my SCH-I605 using xda app-developers app
5th February 2013, 08:18 AM   |  #18  
gammaxgoblin's Avatar
Senior Member
Thanks Meter: 68
 
400 posts
Join Date:Joined: Nov 2010
Re: [ROM]CM10.1 Linaro O3 Build With Basic Kernel 02/04
Sick! Love it.. Thanks!!!

Sent from my SCH-I605 using Tapatalk 2
5th February 2013, 01:04 PM   |  #19  
fallingd0wn's Avatar
Senior Member
Flag IN
Thanks Meter: 95
 
332 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by kejar31

Use these :P

https://github.com/sbrissen/proprietary_vendor_samsung

I don't see an i605 there either. Am I missing something?
5th February 2013, 01:11 PM   |  #20  
lostnuke's Avatar
Senior Member
Thanks Meter: 121
 
406 posts
Join Date:Joined: Jun 2011
Re: [ROM]CM10.1 Linaro O3 Build With Basic Kernel 02/04
Nice work kejar. Thanks.

Sent from my SCH-I605 using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Verizon Galaxy Note II Android Development by ThreadRank