Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM][2/6][4.1.1] - CleanROM JL Beta 1 -★| Jellybean 4.1.1 | Clean | Fast! |★-

OP scrosler

23rd February 2013, 06:39 PM   |  #291  
Senior Member
Thanks Meter: 7
 
100 posts
Join Date:Joined: Jun 2010
Re: [ROM][2/6][4.1.1] - CleanROM JL Beta 1 -★| Jellybean 4.1.1 | Clean | Fast! |★-
Quote:
Originally Posted by ECEXCURSION

Yeah I'm s-off now. Not sure if I was when I installed it or not. I guess I'm just special? No one else saw that screen during installation? Weird.

Sent from my HTC One X using xda premium

I saw it too, only thing that doesn't work for me is Google now widget

Sent from my HTC One X using xda app-developers app
The Following User Says Thank You to evanrich For This Useful Post: [ View ]
23rd February 2013, 08:23 PM   |  #292  
alex2693836's Avatar
Member
Thanks Meter: 2
 
89 posts
Join Date:Joined: Nov 2012
Re: [ROM][2/6][4.1.1] - CleanROM JL Beta 1 -★| Jellybean 4.1.1 | Clean | Fast! |★-
I been having randoom reboots u.u

Sent from my HTC One X using xda premium
23rd February 2013, 08:47 PM   |  #293  
Member
Thanks Meter: 7
 
58 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by alex2693836

I been having randoom reboots u.u

Sent from my HTC One X using xda premium

I have random kernel reboots as well. It's like the hotboot option going off on its own.
24th February 2013, 05:01 PM   |  #294  
iElvis's Avatar
Recognized Contributor
Flag Modville
Thanks Meter: 1,899
 
3,765 posts
Join Date:Joined: May 2012
More
I am definitely getting reboots as well. I thought it was my custom kernel, but they've continued after I reverted to stock.
24th February 2013, 05:29 PM   |  #295  
InflatedTitan's Avatar
Senior Member
Thanks Meter: 1,143
 
2,788 posts
Join Date:Joined: Jul 2012
Re: [ROM][2/6][4.1.1] - CleanROM JL Beta 1 -★| Jellybean 4.1.1 | Clean | Fast! |★-
I would get a reboot when I would start downloading something.... Both on custom kernel and stock kernel... Plus I always do a 100% fresh install.. In my case I even ran a ruu, formatted my SD card and I still got 2 reboots when trying to download a ROM. Stock browser, then I tried boat browser

Sent from my One X using Tapatalk 2
25th February 2013, 07:03 AM   |  #296  
Senior Member
Thanks Meter: 5
 
184 posts
Join Date:Joined: Feb 2011
Re: [ROM][2/6][4.1.1] - CleanROM JL Beta 1 -★| Jellybean 4.1.1 | Clean | Fast! |★-
amazing Rom. Added acid audio, and latest elemental vanilla; I am finally appreciating the HTC one x

Sent from my Evita

---------- Post added at 12:03 AM ---------- Previous post was at 12:01 AM ----------

Quote:
Originally Posted by ECEXCURSION

Yeah I'm s-off now. Not sure if I was when I installed it or not. I guess I'm just special? No one else saw that screen during installation? Weird.

Sent from my HTC One X using xda premium

I've installed this Rom several times, I get the screen everytime as well. I am also soff

Sent from my Evita
25th February 2013, 06:01 PM   |  #297  
WarRaven's Avatar
Senior Member
Thanks Meter: 278
 
799 posts
Join Date:Joined: May 2007
Re: [ROM][2/6][4.1.1] - CleanROM JL Beta 1 -★| Jellybean 4.1.1 | Clean | Fast! |★-
Just for the record, in my case, rock solid Rom, no reboots nadda.

Tis good stuff Scott.

WR

Sent from my HTC One X using xda app-developers app
25th February 2013, 06:06 PM   |  #298  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2009
Awesome ROM!
Been running this ROM since the 22nd and not one issue, by the way this is my first ROM since unlocking the phone! Nice job Scott
25th February 2013, 06:16 PM   |  #299  
Senior Member
Flag Phoenix
Thanks Meter: 36
 
176 posts
Join Date:Joined: Nov 2011
More
Just think... when this reaches a full MR or RC and we now have S-Off! Good timing for that too happen!
25th February 2013, 06:53 PM   |  #300  
Senior Member
Thanks Meter: 0
 
156 posts
Join Date:Joined: Feb 2006
More
Installed Friday afternoon, manually rebooted a few times since to test IPL times. So far, I've sucessfully restored SMS and MMS messages to the DB, Solid Exchange ActiveSync connection, IMAP, etc. Have been on the phone 20 min today and used the HotSpot for about 10 min, and I'm still @ 89% battery. Very impressed! Keep up he good work, Scott!!

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes