FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[ROM][AOSP][Linaro]CarbonRom Nightlies/Releases [l900]

1,231 posts
Thanks Meter: 3,755
 
Thread Closed Subscribe to Thread Email Thread
22nd February 2013, 02:29 PM |#131  
nocoast's Avatar
Senior Member
Flag Chicago
Thanks Meter: 1,257
 
Donate to Me
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.π JB 4.2.2 [l900] Feb 20
Quote:
Originally Posted by skw5115

I think that the navring has something to do with the DPI

Sent from my SPH-L900 using xda app-developers app

Navring got borked this round....rest assured you flashed correctly and that it will be fixed momentarily (in a few days at the longest)

Sent from my GT-N7105 using Tapatalk 2
The Following User Says Thank You to nocoast For This Useful Post: [ View ]
 
 
22nd February 2013, 10:06 PM |#132  
dakota123456789's Avatar
Senior Member
Flag Indianapolis
Thanks Meter: 46
 
Donate to Me
More
Thanks.
Quote:
Originally Posted by jayare313

If you disabled menu hardkey in interface settings the soft one wont work either.

Sent from my SPH-L900 using XDA Premium HD app

Thanks A TON bro!
23rd February 2013, 02:38 AM |#133  
crzycrkr's Avatar
Senior Member
Thanks Meter: 218
 
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.π JB 4.2.2 [l900] Feb 20
Anyone lose MMS in the newest build? My memory leak seems to be better, but I can't seem to send MMS. It doesn't seem to be compressing pictures to send. Also is there any chance of getting MMS over WiFi built in?

Sent from my SPH-L900 using Tapatalk HD
Last edited by crzycrkr; 23rd February 2013 at 02:43 AM.
23rd February 2013, 10:49 PM |#134  
Senior Member
Thanks Meter: 39
 
More
I'm getting the random loud crackling in calls some times with this rom. I did a complete wipe and I'm on the MA7 modem. Any suggestions? Prevents an otherwise great rom from being my daily driver.
23rd February 2013, 11:49 PM |#135  
cuezaireekaa's Avatar
Senior Member
Flag glacier bay
Thanks Meter: 2,010
 
More
Quote:
Originally Posted by nikonx

I'm getting the random loud crackling in calls some times with this rom. I did a complete wipe and I'm on the MA7 modem. Any suggestions? Prevents an otherwise great rom from being my daily driver.

that sucks. maybe another clean flash? i havent noticed that at all and i have made some 1hour+ calls. no crackling on ma7 modem and 1.3 of this rom. hope you figure it out because this rom KILLS.
24th February 2013, 12:38 AM |#136  
Senior Member
Thanks Meter: 39
 
More
Need emergency help and can't seem to find it anywhere...

I did a nandroid backup using TWRP before leaving Macksrom to check out this rom and when I tried to restore my backup to go back to Macks, It gives me a error saying it can't extract the data partitions or something along those lines.

I tried doing a full wipe and installing the rom from scratch and I get the following error:

E: Unable to open zip file.
Error flashing zip '/external_sdcard/MacksROM_AllStar2.0.zip'

Any ideas?
24th February 2013, 01:46 AM |#137  
DarkManX4lf's Avatar
Senior Member
Flag NYC
Thanks Meter: 366
 
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.π JB 4.2.2 [l900] Feb 20
Quote:
Originally Posted by nikonx

Need emergency help and can't seem to find it anywhere...

I did a nandroid backup using TWRP before leaving Macksrom to check out this rom and when I tried to restore my backup to go back to Macks, It gives me a error saying it can't extract the data partitions or something along those lines.

I tried doing a full wipe and installing the rom from scratch and I get the following error:

E: Unable to open zip file.
Error flashing zip '/external_sdcard/MacksROM_AllStar2.0.zip'

Any ideas?

Try rebooting recovery and flash again.
24th February 2013, 01:59 AM |#138  
Senior Member
los angeles
Thanks Meter: 159
 
More
Quote:
Originally Posted by nikonx

Need emergency help and can't seem to find it anywhere...

I did a nandroid backup using TWRP before leaving Macksrom to check out this rom and when I tried to restore my backup to go back to Macks, It gives me a error saying it can't extract the data partitions or something along those lines.

I tried doing a full wipe and installing the rom from scratch and I get the following error:

E: Unable to open zip file.
Error flashing zip '/external_sdcard/MacksROM_AllStar2.0.zip'

Any ideas?

whenever you do a backup, you have to reboot recovery first before you flash anything.
24th February 2013, 02:18 AM |#139  
smoothone's Avatar
Senior Member
Flag Fort Lauderdale
Thanks Meter: 253
 
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.π JB 4.2.2 [l900] Feb 20
Quote:
Originally Posted by jdee323

whenever you do a backup, you have to reboot recovery first before you flash anything.

I have never had to reboot recovery. I back up then wipe and then flash.

Sent from my SPH-L900 using Tapatalk 2
24th February 2013, 02:37 AM |#140  
jiffy1080's Avatar
Senior Member
Flag I'm on a boat
Thanks Meter: 60
 
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.π JB 4.2.2 [l900] Feb 20
Quote:
Originally Posted by smoothone

I have never had to reboot recovery. I back up then wipe and then flash.

Sent from my SPH-L900 using Tapatalk 2

I always have to reboot recovery. Not sure why you have not.

Sent from my SPH-L900 using Tapatalk 2
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes