Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,466 Members 50,665 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][AOSP][Linaro]CarbonRom Nightlies/Releases [l900]

Tip us?
 
mr pnut
Old
#141  
mr pnut's Avatar
Senior Member
Thanks Meter 382
Posts: 1,070
Join Date: Oct 2011
Location: CALI

 
DONATE TO ME
Default Re: [ROM][AOSP][LINARO] CarbonRom 1.π JB 4.2.2 [l900] Feb 20

I also never had to reboot in recovery after backing up I just back up then I do my wiping then flash wat ever im going to flash.

Sent from my SPH-L900 using xda app-developers app
 
bxreppa@yahoo.com
Old
#142  
bxreppa@yahoo.com's Avatar
Member
Thanks Meter 17
Posts: 88
Join Date: Nov 2008
Location: BRONX
Default Re: [ROM][AOSP][LINARO] CarbonRom 1.π JB 4.2.2 [l900] Feb 20

Loving this ROM!!

Sent from my SPH-L900 using xda app-developers app
 
angus242
Old
(Last edited by angus242; 25th February 2013 at 12:28 AM.) Reason: spelling
#143  
Senior Member
Thanks Meter 36
Posts: 161
Join Date: Oct 2012
Location: Will County, IL
OK, dumb question. Are there specific install instructions? I can't seem to find any. With custom ROMs I sometimes see requirements like only use TWRP or wipe data 5 x's or must be on LJC first.....

I swear, I read through the OP 5 times, looked around the goo page and I still don't see any specifics.

Thanks
 
nocoast
Old
#144  
nocoast's Avatar
Senior Member
Thanks Meter 1,255
Posts: 969
Join Date: Sep 2011
Location: Chicago

 
DONATE TO ME
Default Re: [ROM][AOSP][LINARO] CarbonRom 1.π JB 4.2.2 [l900] Feb 20

Quote:
Originally Posted by angus242 View Post
OK, dumb question. Are there specific install instructions? I can't seem to find any. With custom ROMs I sometimes see requirements like only use TWRP or wipe data 5 x's or must be on LJC first.....

I swear, I read through the OP 5 times, looked around the goo page and I still don't see any specifics.

Thanks
Id hold on about 15 minutes as 1.4 for l900 is being uploaded to goo as we speak

Sent from my Nexus 10 using Tapatalk HD
If you want to help support my addiction to red bull and coffee please hit the donate button...If you are opposed to my addiction but want to help me OC my cpu even more by helping me upgrade cooling then please hit the donate button. For all other questions or comments press the 'O' key on your dialpad...Thank you and have a nice day.
 
VeNuMuS
Old
#145  
VeNuMuS's Avatar
Recognized Contributor
Thanks Meter 2,623
Posts: 3,611
Join Date: Jun 2009
Location: Los Angeles

 
DONATE TO ME
Default Re: [ROM][AOSP][LINARO] CarbonRom 1.4 JB 4.2.2 [l900] Feb 24

Does anybody know of a change log? It says that it will be posted soon but it never gets posted. Unless there is another place besides then link given in the op

Sent from my SPH-L900 using Tapatalk 2
 
shiftr182
Old
#146  
shiftr182's Avatar
Senior Member
Thanks Meter 911
Posts: 1,573
Join Date: Oct 2010
Location: Boise
Quote:
Originally Posted by Avatar View Post
Does anybody know of a change log? It says that it will be posted soon but it never gets posted. Unless there is another place besides then link given in the op

Sent from my SPH-L900 using Tapatalk 2
I just look over the github, but it would be nice to see a changelog.
 
angus242
Old
(Last edited by angus242; 25th February 2013 at 03:28 AM.)
#147  
Senior Member
Thanks Meter 36
Posts: 161
Join Date: Oct 2012
Location: Will County, IL
I did get 1.3 loaded. I had to use TWRP instead of CWM.

Now I just flashed 1.4 and my Google account disappeared. There is no place in the settings to add it back.

I tried to log in via Chrome. Says no Google account associated with phone. Asks if I want to sign in. Click "yes", nothing happens.
 
crzycrkr
Old
#148  
crzycrkr's Avatar
Senior Member
Thanks Meter 200
Posts: 1,388
Join Date: Jun 2010
Default Re: [ROM][AOSP][LINARO] CarbonRom 1.4 JB 4.2.2 [l900] Feb 24

Quote:
Originally Posted by angus242 View Post
I did get 1.3 loaded. I had to use TWRP instead of CWM.

Now I just flashed 1.4 and my Google account disappeared. There is no place in the settings to add it back.

I tried to log in via Chrome. Says no Google account associated with phone. Asks if I want to sigh in. Click "yes", nothing happens.
Stupid question, but did you flash gapps?

Sent from my SPH-L900 using Tapatalk HD
 
nocoast
Old
#149  
nocoast's Avatar
Senior Member
Thanks Meter 1,255
Posts: 969
Join Date: Sep 2011
Location: Chicago

 
DONATE TO ME
Default Re: [ROM][AOSP][LINARO] CarbonRom 1.4 JB 4.2.2 [l900] Feb 24

Quote:
Originally Posted by shiftr182 View Post
I just look over the github, but it would be nice to see a changelog.
This is the way to do it... ^^^^everyone should take a cue from him...

Sent from my GT-N7105 using Tapatalk 2
If you want to help support my addiction to red bull and coffee please hit the donate button...If you are opposed to my addiction but want to help me OC my cpu even more by helping me upgrade cooling then please hit the donate button. For all other questions or comments press the 'O' key on your dialpad...Thank you and have a nice day.
 
shiftr182
Old
#150  
shiftr182's Avatar
Senior Member
Thanks Meter 911
Posts: 1,573
Join Date: Oct 2010
Location: Boise
Quote:
Originally Posted by angus242 View Post
I did get 1.3 loaded. I had to use TWRP instead of CWM.

Now I just flashed 1.4 and my Google account disappeared. There is no place in the settings to add it back.

I tried to log in via Chrome. Says no Google account associated with phone. Asks if I want to sigh in. Click "yes", nothing happens.
1.4 Looks strange, xbin is extremely small and missing a lot of things from previous builds, and its odexed.

THREAD CLOSED
Subscribe
Thread Tools
Display Modes