FORUMS

[Q] Sound Not Working KFHD

1 posts
Thanks Meter: 0
 
By sdh.tech, Junior Member on 8th February 2013, 01:41 PM
Post Reply Subscribe to Thread Email Thread
Hello all!

I am new to the forums and I have a problem with my rooted KFHD7 version 7.2.1. All of a sudden the sound stopped working. No crackling, no popping, nothing. I have read in the forums that it may be a non-amazon app that has muted the volume which would not be controlled my the volume rocker. I have checked all other apps and even went as far to delete any user apps via Titanium Backup.

The only changes I have made in the last week or two was a change to the build.prop to remove the Amazon navigation bar. Has anyone run into this before? Suggestions? Thank you very much for your time.
 
 
8th February 2013, 02:36 PM |#2  
persano's Avatar
Senior Member
Thanks Meter: 263
 
More
Quote:
Originally Posted by sdh.tech

Hello all!

I am new to the forums and I have a problem with my rooted KFHD7 version 7.2.1. All of a sudden the sound stopped working. No crackling, no popping, nothing. I have read in the forums that it may be a non-amazon app that has muted the volume which would not be controlled my the volume rocker. I have checked all other apps and even went as far to delete any user apps via Titanium Backup.

The only changes I have made in the last week or two was a change to the build.prop to remove the Amazon navigation bar. Has anyone run into this before? Suggestions? Thank you very much for your time.

reflash system or factory reset
10th February 2013, 04:52 PM |#3  
Account currently disabled
Thanks Meter: 23
 
More
Re: [Q] Sound Not Working KFHD
Get easy touch iPhone version there is a sound option that puts it in normal sound that what I use

kindle fire hd
11th February 2013, 03:26 AM |#4  
Krsmqn's Avatar
Senior Member
Thanks Meter: 203
 
More
Re: [Q] Sound Not Working KFHD
I had the same issue.
I downloaded Volume Control + from the Play Store and used it to set my volume on. Then rebooted. Works fine now. It was caused by another application (button savior).
Last edited by Krsmqn; 11th February 2013 at 03:29 AM.
23rd February 2013, 04:18 PM |#5  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Krsmqn

I had the same issue.
I downloaded Volume Control + from the Play Store and used it to set my volume on. Then rebooted. Works fine now. It was caused by another application (button savior).

thanks managed to brake it
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes