FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

[REQUEST] Fido/Rogers LTE Modem JB

45 posts
Thanks Meter: 5
 
By .ezhik, Member on 11th February 2013, 04:08 PM
Post Reply Subscribe to Thread Email Thread
23rd February 2013, 09:27 PM |#11  
Member
Thanks Meter: 1
 
More
Re: [REQUEST] Fido/Rogers LTE Modem JB
How do i do that, is there another thread to reference?

Sent from my XT925 using xda app-developers app
 
 
23rd February 2013, 09:29 PM |#12  
Everything you need should be in this post:
http://forum.xda-developers.com/show...5#post36242105
23rd February 2013, 09:33 PM |#13  
Member
Thanks Meter: 1
 
More
Re: [REQUEST] Fido/Rogers LTE Modem JB
Ok awesome thanks.....so download and use fastboot to flash?

Sent from my XT925 using xda app-developers app
23rd February 2013, 09:35 PM |#14  
Yes, just make sure you have both the modem and the fsg file and you're set. The .bat file automates the fastboot commands, so whatever you are comfy with!
23rd February 2013, 09:42 PM |#15  
Member
Thanks Meter: 1
 
More
Thumbs up
Quote:
Originally Posted by coolloser

Yes, just make sure you have both the modem and the fsg file and you're set. The .bat file automates the fastboot commands, so whatever you are comfy with!

OK I am off to give it a go.....thanks much!
23rd February 2013, 09:45 PM |#16  
No worries, good luck!
23rd February 2013, 10:04 PM |#17  
Member
Thanks Meter: 1
 
More
Re: [REQUEST] Fido/Rogers LTE Modem JB
Worked beautifully! I too missed the adding modem part when i flashed the ROM. When i added the APN setting i noticed everything but LTE would work....now it is back. Thanks dude!

Sent from my XT925 using xda app-developers app
23rd February 2013, 10:06 PM |#18  
Glad I could help! Enjoy your LTE on Rogers/Fido. Zooom zoooom
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes