FORUMS

Make Your Network Smart – XDA Xposed Tuesday

We rave about the features and abilities of our smartphones. However, in order for … more

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

|KERNEL| ForceKernel>>AOSP>>6.8 || 1920mhz ||3.0.64|| 2|25

8,518 posts
Thanks Meter: 20,893
 
By ptmr3, Recognized Developer / Contributor on 12th February 2013, 05:30 AM
Post Reply Subscribe to Thread Email Thread
12th February 2013, 03:25 PM |#21  
ptmr3's Avatar
OP Recognized Developer / Contributor
Flag Aurora
Thanks Meter: 20,893
 
Donate to Me
More
Re: |KERNEL| ForceKernel>>AOSP || 1920mhz ||3.0.61|| 2|12
Quote:
Originally Posted by jdenman03

Ive redownloaded 3 times now and checksums match. After flashing in CWR i wait like you say, but after 10-15 min of waiting i give up. Then manually go into CWR and flash basickernal and all is well again.

Well maybe its time to turn in the horse and buggy and get TWRP

Sent from my GT-N7105 using xda app-developers app
 
 
12th February 2013, 03:35 PM |#22  
Senior Member
Flag Ft Lauderdale
Thanks Meter: 44
 
More
Flashed no problem with rootbox..ty
12th February 2013, 03:56 PM |#23  
Senior Member
Thanks Meter: 56
 
More
Quote:
Originally Posted by ptmr3

Well maybe its time to turn in the horse and buggy and get TWRP

Sent from my GT-N7105 using xda app-developers app

Ok i flashed twrp just to get this. STILL doesnt work. Tried doing a full wipe, and it still doesn't work. Maybe I'll try a different ROM later with it. I really just want it for hotplug.
12th February 2013, 04:26 PM |#24  
Member
Flag Toledo, OH
Thanks Meter: 16
 
More
Flashed with TWRP. Starts booting but goes to black, and the phone becomes unresponsive. MD5 checks out, and I've tried a couple of times, letting it sit for 10 minutes each before battery pulling and getting back to recovery.

Should be noted that I do have BasicKernel running now with a custom boot animation. Would that impact things?
12th February 2013, 04:39 PM |#25  
secularist's Avatar
Senior Member
Alexandria VA
Thanks Meter: 18
 
More
Re: |KERNEL| ForceKernel>>AOSP || 1920mhz ||3.0.61|| 2|12
I experienced the same infinite black screen when flashing while running the Basic kernel...as soon as I flashed back to this morning's CM10.1 release with it's kernel it was no problem. Don't know if it means anything but I was seeing others with anecdotal evidence of issues when already using Basic.

FWIW...Thank you for this option. Seems pretty awesome so far.

sent from my CM10.1-pimped i605
12th February 2013, 04:51 PM |#26  
Senior Member
Thanks Meter: 56
 
More
Quote:
Originally Posted by Kaleb Randleaxe

Flashed with TWRP. Starts booting but goes to black, and the phone becomes unresponsive. MD5 checks out, and I've tried a couple of times, letting it sit for 10 minutes each before battery pulling and getting back to recovery.

Should be noted that I do have BasicKernel running now with a custom boot animation. Would that impact things?

My exact problem. Looks like it has to do with us running the basickernal
12th February 2013, 05:15 PM |#27  
Member
Flag Toledo, OH
Thanks Meter: 16
 
More
Quote:
Originally Posted by jdenman03

My exact problem. Looks like it has to do with us running the basickernal

It would appear so. Gonna re-flash the nightly and then try this again. I'll report back.

---------- Post added at 06:15 PM ---------- Previous post was at 06:07 PM ----------

After reflashing back to stock kernel and then reflashing this, it worked. So there's that.
The Following 2 Users Say Thank You to Kaleb Randleaxe For This Useful Post: [ View ]
12th February 2013, 06:13 PM |#28  
Senior Member
Thanks Meter: 229
 
More
Re: |KERNEL| ForceKernel>>AOSP || 1920mhz ||3.0.61|| 2|12
Quote:
Originally Posted by ptmr3

Will work on carbon just fine. Carbon was forked from LiquidSmooth which was the first test

Sent from my GT-N7105 using xda app-developers app

No matter what I try I can not get this kernel to work on Carbon. Every time it's flashed on it, the ROM will not boot. The screen turns black and just hangs

Sent from my SCH-I605 using Tapatalk 2
12th February 2013, 06:50 PM |#29  
ptmr3's Avatar
OP Recognized Developer / Contributor
Flag Aurora
Thanks Meter: 20,893
 
Donate to Me
More
Re: |KERNEL| ForceKernel>>AOSP || 1920mhz ||3.0.61|| 2|12
Quote:
Originally Posted by ahjee

No matter what I try I can not get this kernel to work on Carbon. Every time it's flashed on it, the ROM will not boot. The screen turns black and just hangs

Sent from my SCH-I605 using Tapatalk 2

Did you check md5?

Sent from my SGH-T889 using xda app-developers app
12th February 2013, 06:51 PM |#30  
ptmr3's Avatar
OP Recognized Developer / Contributor
Flag Aurora
Thanks Meter: 20,893
 
Donate to Me
More
Re: |KERNEL| ForceKernel>>AOSP || 1920mhz ||3.0.61|| 2|12
Quote:
Originally Posted by ahjee

No matter what I try I can not get this kernel to work on Carbon. Every time it's flashed on it, the ROM will not boot. The screen turns black and just hangs

Sent from my SCH-I605 using Tapatalk 2

Are you using basic kernel

Sent from my SGH-T889 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes