Post Reply

Motorola CLIQ on Bluescreen Bootloader USB init... of death......

OP Araltd

20th March 2010, 09:23 PM   |  #1  
Araltd's Avatar
OP Senior Member
Flag Texas
Thanks Meter: 67
 
476 posts
Join Date:Joined: Jan 2010
More
I have a Motorola CLIQ on the blue screen of death that reads BOOTLOADER USB INIT... and that's it.

Is there ANYWAY for me to fix this? re-flash the phone, re-load android OS, something....????
Last edited by Araltd; 25th April 2013 at 07:38 PM.
21st March 2010, 03:34 AM   |  #2  
G-Fetus6's Avatar
Member
Thanks Meter: 0
 
90 posts
Join Date:Joined: May 2009
just try every possible thing you just said,
21st March 2010, 02:09 PM   |  #3  
adlx.xda's Avatar
Retired Recognized Developer
Flag Madrid
Thanks Meter: 815
 
1,032 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Thumbs up flash shx firmware
you'll have to flash an shx firmware. look at ModMyMoto - Motorola CLIQ/DEXT - CLIQ & DEXT firmwares Superthread (sticky)

flash this fw w/ rsd lite:

Branding: T-Mobile US
Version: 1.3.18
Bootloader Version: 05.15
Requires RSD Lite 4.5.7.
21st March 2010, 10:06 PM   |  #4  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2010
I have almost the same problem, but mine stays on White Motorola logo.

I wiped my cliq using adb shell wipe all command and now I can't re-flash on RSD Lite because it says "Please wait for all-TCI ready, and try again..."

When executing a adb shell command it returns this error: - exec '/system/bin/sh' failed: No such file or directory (2) -

running adb devices returns:
List of devices attached
0391255714 device

Is there any way to access its internal storage and reflash?
24th March 2010, 10:03 PM   |  #5  
Araltd's Avatar
OP Senior Member
Flag Texas
Thanks Meter: 67
 
476 posts
Join Date:Joined: Jan 2010
More
I have tried reflashing the phone several times, it says it completes successfully - but always reboots in to this blue screen with bootloader usb init at the bottom.

any other suggestions?
24th March 2010, 10:22 PM   |  #6  
Araltd's Avatar
OP Senior Member
Flag Texas
Thanks Meter: 67
 
476 posts
Join Date:Joined: Jan 2010
More
Latest update: (and it's a bad one)

I downloaded tmo-morrison-viper-1.1.31-P3-rootedbythedude.shx file, flashed it using usb drivers 4.20 and rsdlite 4.5.7

It claimed it flashed successfully, but the phone never rebooted... just stayed on the blue screen with the bootloaded usb init on the bottom.

Now, I've tried to re-flash with either that same .shx file and it error's out. Then I thought maybe unrooting it would work so I tried tmo-morrison-viper-1.1.31-P3-supermonster-customer.shx and it error's out.

I originally tried tmo-morrison-viper-1.1.4-20091012-2014-cprintf-appsbl-P3-secure-supermonster-customer.shx, and it worked and flashed BEFORE today and BEFORE tmo-morrison-viper-1.1.31-P3-rootedbythedude.shx

At this point, the only thing that has changed is now whatever I try to flash, fail's immediately. It only power's on when the usb cable is inserted. I goes straight to the bluescreen with bootloader usb init on the bottom in white characters.

I'm pretty much STUMPED at this point.

Here is a screen shot of what RSDLITE shows when this cliq is connected. Anyone got any suggestions?
Last edited by Araltd; 25th April 2013 at 07:38 PM.
27th March 2010, 05:07 AM   |  #7  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2010
Maturz i am having the EXACT same problem. RSD is saying TCI ****, phone boots to the white moto logo, adb won't work. i have NO idea where to take this. The only menu i've seen that looked promising was the recovery menu which you reach by holding camera during boot. By holding(no stickykeys) ALT and hitting L you can see its menu. The options are to run an update.zip( I can't find a single file it will accept as signed/not fail executing), wipe, or restart. The wipe does not fix this issue. PLEASE tell me if you fix your device, I've got a mirror with a keyboard and its a serious bummer. This problem occurred while flashing a rom. RSD ****ed up. Some claim they can get the charging firmware to mount something ADB can talk to by plugging the phone into the wall and then switching to the computer quickly..but i haven't been able to get this to work.
28th March 2010, 05:06 AM   |  #8  
moxiot's Avatar
Member
Thanks Meter: 15
 
99 posts
Join Date:Joined: Jun 2008
More
i had this very same problem and i fixed it through rsd flashing the latest firmware. i lost root in the process but i don't have a brick anymore
30th March 2010, 12:05 AM   |  #9  
Araltd's Avatar
OP Senior Member
Flag Texas
Thanks Meter: 67
 
476 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by moxiot

i had this very same problem and i fixed it through rsd flashing the latest firmware. i lost root in the process but i don't have a brick anymore

Which file did you flash to it? I'm stuck now - where it won't seem to accept any flashing now ... PLEASE HELP
9th February 2011, 04:37 PM   |  #10  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2011
Wink OMG I sumwhat did it!
Turn ur phone off, than at the same time press power, star button & pound button that reboots and start as usual HOWEVER when u turn off the phone it goes back to blue screen! I figured this much maybe now I can reinstall android 2.0 hmmm! Email me cordell@yahoo if u figured it out from there hop'e this help' ;0)

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Software and Hacking General [Developers Only] by ThreadRank