Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,636 Members 53,093 Now Online
XDA Developers Android and Mobile Development Forum

Software Update

Tip us?
 
budde2
Old
#181  
budde2's Avatar
Senior Member
Thanks Meter 328
Posts: 2,045
Join Date: May 2012
Location: Tampa
Default Re: Software Update

Quote:
Originally Posted by skinneejay View Post
Can someone test something for me. I just updated to 4.1.2. When I am in Google now. If I hit the menu button it will just flash up and disappear really quickly. Can someone confirm this isn't working right. So the help / Send Feedback / Settings / can't be reached. Ugh!
It's a pain. If I uninstall the current update to search it works. WTF?!?!

---------- Post added at 06:23 AM ---------- Previous post was at 06:14 AM ----------

Can someone test something for me. I just updated to 4.1.2. When I am in Google now. If I hit the menu button it will just flash up and disappear really quickly. Can someone confirm this isn't working right. So the help / Send Feedback / Settings / can't be reached. Ugh!
It's a pain. If I uninstall the current update to search it works. WTF?!?!
Yeah its a known bug happens to a few people including me

Sent from my SPH-L900 using xda app-developers app
 
hayabusa1300cc
Old
#182  
hayabusa1300cc's Avatar
Senior Member
Thanks Meter 590
Posts: 2,019
Join Date: Jun 2007
Location: HOUSTON TEXAS
Default Re: Software Update

Quote:
Originally Posted by skinneejay View Post
Can someone test something for me. I just updated to 4.1.2. When I am in Google now. If I hit the menu button it will just flash up and disappear really quickly. Can someone confirm this isn't working right. So the help / Send Feedback / Settings / can't be reached. Ugh!
It's a pain. If I uninstall the current update to search it works. WTF?!?!

---------- Post added at 06:23 AM ---------- Previous post was at 06:14 AM ----------

Can someone test something for me. I just updated to 4.1.2. When I am in Google now. If I hit the menu button it will just flash up and disappear really quickly. Can someone confirm this isn't working right. So the help / Send Feedback / Settings / can't be reached. Ugh!
It's a pain. If I uninstall the current update to search it works. WTF?!?!
Weird I have this problem too, but easy work around. Just type any letter in the search bar, now press menu and it'll work

.:Sent from my Sprint Galaxy Note II:.
Smartphonespc6700<htc mogul<htc diamond<htc hero<htc evo<samsung epic 4g<motorola photon 4g<samsung galaxy s ii epic 4g touch<Samsung Galaxy Siii epic 4glte touch S3<Samsung Galaxy Note II *catches breath*
The Following User Says Thank You to hayabusa1300cc For This Useful Post: [ Click to Expand ]
 
budde2
Old
#183  
budde2's Avatar
Senior Member
Thanks Meter 328
Posts: 2,045
Join Date: May 2012
Location: Tampa
Default Re: Software Update

Quote:
Originally Posted by hayabusa1300cc View Post
Weird I have this problem too, but easy work around. Just type any letter in the search bar, now press menu and it'll work

.:Sent from my Sprint Galaxy Note II:.
Yeah I found that out on accident lol

Sent from my SPH-L900 using xda app-developers app
 
91 Coupe
Old
#184  
Junior Member
Thanks Meter 2
Posts: 5
Join Date: Apr 2011
Location: Olathe, KS
Quote:
Originally Posted by nealwheels View Post
I applied the OTA two days ago, and since then I have been experiencing the dreaded LOS (Loss of Service) multiple times per day. The radio/modem will not get a signal back unless I reboot the phone. Its like being back on the Epic 4g again.

Tried all the usual fixes like updating the profile and PRL, but to no avail.

Two other complaints about the OTA:

Battery-Life: Definitely not as good as before.

Volume Buttons: When pressing the volume keys to put the device in-to or out-of vibration mode, it does not change the volume for all of the settings (Call, System, Alert, Ringer, Notifications) like it use to. I am having to go to the "Sounds" screen under "Settings" and adjust them individually. It sucks!

But worst of all Angry Birds (Star Wars Edition) keeps crashing. That's the last straw!!!!!!

Anyone else having these issues?
The worst I had experienced was gallery lag and significant battery drain. I hadn't noticed the problems with 4G until yesterday. I had always been somewhere that had WIFI, but yesterday I tried to access the internet through 4G. My first attempt resulted in....well, nothing. It wouldn't connect at all. I reset my phone and it seemed to work for a second, then froze up.

I tried again last night with the same results. No internet on 4G. What a joke.
 
budde2
Old
#185  
budde2's Avatar
Senior Member
Thanks Meter 328
Posts: 2,045
Join Date: May 2012
Location: Tampa
Default Re: Software Update

Quote:
Originally Posted by 91 Coupe View Post
The worst I had experienced was gallery lag and significant battery drain. I hadn't noticed the problems with 4G until yesterday. I had always been somewhere that had WIFI, but yesterday I tried to access the internet through 4G. My first attempt resulted in....well, nothing. It wouldn't connect at all. I reset my phone and it seemed to work for a second, then froze up.

I tried again last night with the same results. No internet on 4G. What a joke.
Hmmm I have great 4g on this update I have to say it is way better so is the 3g
I wonder if there working in your area
Sent from my SPH-L900 using xda app-developers app
 
BrianBaker
Old
#186  
BrianBaker's Avatar
Senior Member
Thanks Meter 884
Posts: 2,038
Join Date: Dec 2009
Location: Apopka FL
Default Re: Software Update

Does anyone here use the stock messenger app? Scrolling seems really laggy now..open up a text and scroll up and down..why are there so many little issues like this in this update? Shouldn't we get progressively better with each update? Seems like we get a few cool things and mess up others.

Sent from my SPH-L900 using xda premium
<<I was a Victim of Apple patent #5,946,647>>
________________________
Phone:HTC One(M8)
ROM:Stock Rooted S-Off
Tablet:Nexus 7
Rom:Stock-Unlocked
 
skinneejay
Old
#187  
Member
Thanks Meter 9
Posts: 92
Join Date: Feb 2009
Default Re: Software Update

Can you tell me what files you changed to Bak? Also where did you see this information at? Thanks.

Sent from my Sprint Note 2.
 
budde2
Old
#188  
budde2's Avatar
Senior Member
Thanks Meter 328
Posts: 2,045
Join Date: May 2012
Location: Tampa
Default Re: Software Update

Quote:
Originally Posted by skinneejay View Post
Can you tell me what files you changed to Bak? Also where did you see this information at? Thanks.

Sent from my Sprint Note 2.
I did it on my S3 and Galaxy Nexus and it helped a lot with battery so I figured I would try on Note2 after this ****ty update giff.demon, smd, smdexe.. I am testing a few more like qmuxd, bmgr. I don't recommend the last two yet still testing but three are good

Sent from my SPH-L710 using xda app-developers app

---------- Post added at 07:02 PM ---------- Previous post was at 06:44 PM ----------

Wow just checked out the message app and scrolling is bad laggy man this update Im calling Samsung and letting them know about it so maybe they can fix it other wise im odining back to before update

Sent from my SPH-L900 using xda app-developers app
The Following User Says Thank You to budde2 For This Useful Post: [ Click to Expand ]
 
91 Coupe
Old
#189  
Junior Member
Thanks Meter 2
Posts: 5
Join Date: Apr 2011
Location: Olathe, KS
Quote:
Originally Posted by budde2 View Post
Hmmm I have great 4g on this update I have to say it is way better so is the 3g
I wonder if there working in your area
Sent from my SPH-L900 using xda app-developers app
I live in Olathe, KS about 5 miles from Overland Park, KS (World Headquarters for Sprint). Seems like they would want to make sure things were working in Sprint, USA. Geez.
 
Lyvewire
Old
#190  
Senior Member
Thanks Meter 25
Posts: 200
Join Date: Dec 2008
Quote:
Originally Posted by BrianBaker View Post
I use root explorer.

Sent from my SPH-L900 using xda premium
Thanks. I tried this but didnt see the update listed in /Cache Click image for larger version

Name:	Screenshots_2013-02-24-13-30-46.jpg
Views:	223
Size:	15.5 KB
ID:	1757479 Everything else I found.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes