Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Delete / Lock Please

OP ShagNasty2

17th February 2013, 03:26 PM   |  #21  
Senior Member
Thanks Meter: 57
 
276 posts
Join Date:Joined: Nov 2008
Quote:
Originally Posted by ShagNasty2

No need to reflash rom, just the file i posted.

Sent from my PC36100 using Tapatalk 2

Yes Thanks no worries playing with a 4.1.2 Tnx

Got Your rom flashed Thanks for your help.
Last edited by HandsomeOne; 17th February 2013 at 03:32 PM.
18th February 2013, 03:35 AM   |  #22  
BonezMontana's Avatar
Senior Member
Lynchburg VA
Thanks Meter: 82
 
288 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by ShagNasty2

Ok i was able to get the wifi error after reloading, looks like the kernel didnt take correctly after 1.1.
Flash this in recovery and it should fix the problem until i get it baked...
Thanks for letting me know.....

I flashed this kernal yesterday and encountered this wifi error today, but with a reboot it worked again, so I thought it maybe had just been my phone. Its been fine all day thus far. This rom runs very smooth!
The Following User Says Thank You to BonezMontana For This Useful Post: [ View ]
6th March 2013, 11:44 AM   |  #23  
ShagNasty2's Avatar
OP Senior Member
Flag Central Florida
Thanks Meter: 824
 
1,372 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Re: [Rom][2.3.7][AOSP] ShagMod CM7 v1.2 - MegaBass - CrossBreeder - 2/16/13
Update later this week (hopefully) . All wifi and location issues are fixed, just finishing some themeing.

Sent from my PC36100 using Tapatalk 2
The Following 3 Users Say Thank You to ShagNasty2 For This Useful Post: [ View ]
6th March 2013, 04:25 PM   |  #24  
Kfunk's Avatar
Senior Member
Flag McKinney, TX
Thanks Meter: 7,246
 
2,729 posts
Join Date:Joined: May 2010
Donate to Me
Quote:
Originally Posted by ShagNasty2

Thats because of apps2sd being baked in, totally normal.

Hey Shag, I just installed this. Mine did not reboot several times. Does that mean that my apps2sd did not take? I am kinda digging this SS launcher - first time trying that launcher out.
6th March 2013, 05:01 PM   |  #25  
ShagNasty2's Avatar
OP Senior Member
Flag Central Florida
Thanks Meter: 824
 
1,372 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Re: [Rom][2.3.7][AOSP] ShagMod CM7 v1.2 - MegaBass - CrossBreeder - 2/16/13
Quote:
Originally Posted by Kfunk

Hey Shag, I just installed this. Mine did not reboot several times. Does that mean that my apps2sd did not take? I am kinda digging this SS launcher - first time trying that launcher out.

It should have rebooted. Open a2sdgui and see if it errors.

Sent from my PC36100 using Tapatalk 2
The Following 2 Users Say Thank You to ShagNasty2 For This Useful Post: [ View ]
6th March 2013, 05:05 PM   |  #26  
Kfunk's Avatar
Senior Member
Flag McKinney, TX
Thanks Meter: 7,246
 
2,729 posts
Join Date:Joined: May 2010
Donate to Me
Quote:
Originally Posted by ShagNasty2

It should have rebooted. Open a2sdgui and see if it errors.

Sent from my PC36100 using Tapatalk 2

Yep. it errored. I will try reinstalling everything and see what happens.
6th March 2013, 05:11 PM   |  #27  
ShagNasty2's Avatar
OP Senior Member
Flag Central Florida
Thanks Meter: 824
 
1,372 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Re: [Rom][2.3.7][AOSP] ShagMod CM7 v1.2 - MegaBass - CrossBreeder - 2/16/13
Quote:
Originally Posted by Kfunk

Yep. it errored. I will try reinstalling everything and see what happens.

Ill have an update later this week. If you want an unthemed version I can upload it after work today.

Sent from my PC36100 using Tapatalk 2
6th March 2013, 05:21 PM   |  #28  
Kfunk's Avatar
Senior Member
Flag McKinney, TX
Thanks Meter: 7,246
 
2,729 posts
Join Date:Joined: May 2010
Donate to Me
Quote:
Originally Posted by ShagNasty2

Ill have an update later this week. If you want an unthemed version I can upload it after work today.

Sent from my PC36100 using Tapatalk 2

I can always run this for now - plenty of room without the Apps2SD for now.

Since this is baked in, there are no commands in Terminal Emulator that I need to run to kick it off, or are there?


Edit - I ran the command a2sd check in TE and then exited. I went back and ran A2DG GUI and it works now.

Happy happy happy!
Last edited by Kfunk; 6th March 2013 at 06:00 PM.
The Following 2 Users Say Thank You to Kfunk For This Useful Post: [ View ]
8th March 2013, 04:47 AM   |  #29  
Kfunk's Avatar
Senior Member
Flag McKinney, TX
Thanks Meter: 7,246
 
2,729 posts
Join Date:Joined: May 2010
Donate to Me
Re: [Rom][2.3.7][AOSP] ShagMod CM7 v1.2 - MegaBass - CrossBreeder - 2/16/13
I am really enjoying this rom. Very fast and responsive.

Sent from my PC36100 using xda app-developers app
The Following User Says Thank You to Kfunk For This Useful Post: [ View ]
8th March 2013, 07:56 PM   |  #30  
vinman12's Avatar
Recognized Themer
Thanks Meter: 1,522
 
2,120 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Re: [Rom][2.3.7][AOSP] ShagMod CM7 v1.2 - MegaBass - CrossBreeder - 2/16/13
What's good in the shag world, bump

team nocturnal crew member

vinman12@team-nocturnal.net

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes