Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Rogers Razr HD LTE(xt925) OTA to JB fails!!!

OP luscione

14th February 2013, 02:47 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2013
I rooted my device before i got the OTA notification. i tried to upgrade like 4 or 5 times but it doesn't work! Does anybody know that how can i upgrade to JB? BTW i dont want to unlock my device.
Thanks in advance!
14th February 2013, 02:58 PM   |  #2  
Recognized Contributor
Flag Toronto
Thanks Meter: 239
 
889 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Re: [Q] Rogers Razr HD LTE(xt925) OTA to JB fails!!!
Quote:
Originally Posted by luscione

I rooted my device before i got the OTA notification. i tried to upgrade like 4 or 5 times but it doesn't work! Does anybody know that how can i upgrade to JB? BTW i dont want to unlock my device.
Thanks in advance!

what's the failure message? Also, can you run something on your phone before you do the upgrade?

Sent from my XT925 using Tapatalk 2
15th February 2013, 02:23 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by danifunker

what's the failure message? Also, can you run something on your phone before you do the upgrade?

Sent from my XT925 using Tapatalk 2

yep i can run all the apps. it just says "The software update failed" . i tried to use voodoo temp un-root before upgrade but it still doesn't work. i cnan see a lay down android robot with exclamation mark.
Last edited by luscione; 15th February 2013 at 02:28 PM.
16th February 2013, 02:43 AM   |  #4  
Junior Member
Flag KW
Thanks Meter: 0
 
26 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by luscione

yep i can run all the apps. it just says "The software update failed" . i tried to use voodoo temp un-root before upgrade but it still doesn't work. i cnan see a lay down android robot with exclamation mark.


I had this same problem, unrooted, and installed and it worked(I am on fido though)
16th February 2013, 07:45 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by waynold78

I had this same problem, unrooted, and installed and it worked(I am on fido though)

.... did you delete some preloaded system apps? like 'rogers 1 Number' . i did but i did a factory data reset too, after all i tried to do upgrade again.. as you know it failed lol.... still need somebody to help me !!! plz!!!!
16th February 2013, 03:04 PM   |  #6  
Recognized Contributor
Flag Toronto
Thanks Meter: 239
 
889 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Re: [Q] Rogers Razr HD LTE(xt925) OTA to JB fails!!!
Quote:
Originally Posted by luscione

.... did you delete some preloaded system apps? like 'rogers 1 Number' . i did but i did a factory data reset too, after all i tried to do upgrade again.. as you know it failed lol.... still need somebody to help me !!! plz!!!!


@OP


I didn't get enough information as to why the firmware upgrade was failing. I was also going you could pull an xml fastboot for me from your existing setup if you are still rooted.


Please download this software https://play.google.com/store/apps/d...uilice.toolbox and make an xml backup of you're current phone. I also want the XML backup but it it's very large, so you should break it up into 100mb files using 7 zip and re-compress it. Then post it to your Dropbox. Don't worry this backup doesn't have any personal data.


Then you can download the update file from my Dev-host account here :

http://d-h.st/JNV


And save the file to your external sdcard.


Boot into recovery, then try to apply the update from sdcard, and write down exactly all the information it says (maybe take a picture of it using another camera). And send me all the information.



How to boot into recovery:

1) Power off phone completely

2) press and hold both volume buttons and at the same time press the power button.

3) use the volume down button to navigate the the recovery option, then press volume up.

4) an Android on the side will appear, now tot can proceed with updating


How to apply update in recoveyr mode:


1) press and hold both volume buttons while pressing power button

2) a menu will appear, use the volume buttons to navigate and the power button to select the option to update from external sdcard

3) find the update file and press the power button on it.

4) watch the update, if it fails please tell me all error messages, hopefully tot can take a picture for me.

Sent from my XT925 using Tapatalk 2
19th February 2013, 09:07 PM   |  #7  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2013
failed to upgrade to Jelly been
I have a fido motorola razr hd lte and rooted. I tried several times upgrading to Jelly Been using OTA and all failed.
Then I followed steps above and still failed.
I have actually uninstalled some default apps like SMS, file manager etc.
see my attachment.

Thanks for help in advance!
Attached Thumbnails
Click image for larger version

Name:	20130219_145058.jpg
Views:	79
Size:	251.3 KB
ID:	1744019  
20th February 2013, 05:14 PM   |  #8  
Recognized Contributor
Flag Toronto
Thanks Meter: 239
 
889 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by bosskai

I have a fido motorola razr hd lte and rooted. I tried several times upgrading to Jelly Been using OTA and all failed.
Then I followed steps above and still failed.
I have actually uninstalled some default apps like SMS, file manager etc.
see my attachment.

Thanks for help in advance!

Did you try to modify the update package? It looks like the update package doesn't have the same signature as it should.

Do not try to open up the ZIP file provided, just place it on the external SD card without touching it.

If you get another error after that, please the new error.
20th February 2013, 05:34 PM   |  #9  
superbrowndude's Avatar
Senior Member
Brampton
Thanks Meter: 16
 
273 posts
Join Date:Joined: Jan 2011
More
Re: [Q] Rogers Razr HD LTE(xt925) OTA to JB fails!!!
I'm having the same problem cause I deleted the bloat ware from my Rogers phone. From what I've been reading, I'm thinking about just staying on the 4.0.4.

Sent from my XT925 using xda app-developers app
20th February 2013, 05:51 PM   |  #10  
Recognized Contributor
Flag Toronto
Thanks Meter: 239
 
889 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Re: [Q] Rogers Razr HD LTE(xt925) OTA to JB fails!!!
Quote:
Originally Posted by superbrowndude

I'm having the same problem cause I deleted the bloat ware from my Rogers phone. From what I've been reading, I'm thinking about just staying on the 4.0.4.

Sent from my XT925 using xda app-developers app

Post a screenshot. It should be easy to put back any Rogers specific software on your phone since it already exists there in a different area!

Sent from my XT925 using Tapatalk 2
Last edited by danifunker; 20th February 2013 at 08:31 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes