Google Play Music Customizations – XDA Xposed Tuesday

If Cyanogen Inc. has its way, you won’t be forced into the Google … more

Sony Xperia Z3 Lollipop Framework Ported to CM12

Android 5.0 for Xperia has a unique look and feel. You don’t have to get a Sony … more

Do You Use Recents as a Task Switcher?

Google introduced a revamped Recents interface with Lollipop in the hopes of making it easier for … more

YU Yureka All-in-One ToolBox (CM12S Only)

This packed toolbox by XDA Senior Member gohel.vishal makes many useful tweaks … more
Post Reply Subscribe to Thread Email Thread

[help -kinda urgent] clk stuck after repair

14th February 2013, 05:29 PM |#1  
OP Junior Member
Flag Porto
Thanks Meter: 0
 
26 posts
Join Date:Joined: Aug 2010
More
Hey everyone

I've tried to find in the forum a similar tread, but since i didn't found it I've decided to start a new one, so, if anyone find another similar tread please say something...

My hd2 t8585, had a dead digitizer, again after 6 months, so i went to the repair shop and asked for the warranty, also, asked to repair the usb port because it was slightly loose...
After a long wait (2 months) the phone was back, but it wasn't recognized from the PC... back to the repair shop so the usb can be properly repaired...
3 weeks later, phone was back again, I've installed the hspl, the clk... but the phone stuck on initializing the clk...
I really don't know what is happening, and how to solve it...that said my question is, anyone knows what could be? how to solve it? I want to have at list a clue before i go back to the repair shop screaming about a bad repair ...

this is the screen that i get stuck:



image link to ubuntu one

thank you for the help....
Last edited by kryptos_sparta; 14th February 2013 at 05:47 PM. Reason: image link
 
 
15th February 2013, 03:27 PM |#2  
OP Junior Member
Flag Porto
Thanks Meter: 0
 
26 posts
Join Date:Joined: Aug 2010
More
no one have a clue?
15th February 2013, 03:29 PM |#3  
Marvlesz's Avatar
Senior Member
Flag Saudi Arabia
Thanks Meter: 744
 
2,313 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by kryptos_sparta

no one have a clue?

I have read your thread and don't know how to help.
Replacing anything in the device can cause unexpected problems, like this one.

I'd say try a different version of cLK, or simply try MAGLDR. But if they don't work either, I can't help.
15th February 2013, 03:50 PM |#4  
OP Junior Member
Flag Porto
Thanks Meter: 0
 
26 posts
Join Date:Joined: Aug 2010
More
http://forum.xda-developers.com/show...1#post38027551 i've found out the same problem but the bad block is in the system partition and is marked... anyone could help?
15th February 2013, 03:53 PM |#5  
OP Junior Member
Flag Porto
Thanks Meter: 0
 
26 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by Marvlesz

I have read your thread and don't know how to help.
Replacing anything in the device can cause unexpected problems, like this one.

I'd say try a different version of cLK, or simply try MAGLDR. But if they don't work either, I can't help.

i've tried another clk and to change the partitions table ... could be a broken wire? flat cable?
15th February 2013, 09:24 PM |#6  
bib*oops's Avatar
Senior Member
Thanks Meter: 123
 
1,393 posts
Join Date:Joined: Oct 2009
More
BTW, did you try to install stock WM ROM?
If negative, you have to try it and post your result...
22nd February 2013, 12:12 PM |#7  
OP Junior Member
Flag Porto
Thanks Meter: 0
 
26 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by bib*oops

BTW, did you try to install stock WM ROM?
If negative, you have to try it and post your result...

hey

finally i had the time to install the original WM rom, it installed without problems but the digitizer is dead... so now i've sent the hd2 back to the repair shop so they can do a proper job.

thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes