Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,479 Members 49,398 Now Online
XDA Developers Android and Mobile Development Forum

[Q] How to run full Web Pages On Surface

Tip us?
 
chaves
Old
#1  
Member - OP
Thanks Meter 0
Posts: 91
Join Date: Mar 2006
Default [Q] How to run full Web Pages On Surface

I try to see www.bet365.com and others in IE desktop Mode or Metro mode and he always open the mobile version of the web pages.

I would like to see the full web pages like happens in Facebook. Any setting for desable the mobile version detection?

Thanks
Ricardo Chaves
www.pocketpt.net
ricardochaves.pocketpt.net


Mobile Devices:

LEO
HTC Snap
Omnia II

-------------
History:

Xperia X1
Ndrive S400
Blackstone
iPaq 914c
Athena
Samsung i780
Niki
Gene
Excalibur
Universal
Prophet
Magician
Blueangel
 
chris3ds
Old
(Last edited by chris3ds; 16th February 2013 at 12:07 AM.) Reason: Typo
#2  
Junior Member
Thanks Meter 7
Posts: 27
Join Date: Nov 2012
Location: Chichester, UK

 
DONATE TO ME
Quote:
Originally Posted by chaves View Post
I try to see www.bet365.com and others in IE desktop Mode or Metro mode and he always open the mobile version of the web pages.

I would like to see the full web pages like happens in Facebook. Any setting for desable the mobile version detection?

Thanks
Very strange that bet365 is treating IE10 as a mobile device, but maybe it's redirecting to mobile based on the ARM CPU.

There is a fix. Open the page in desktop IE10, open F12 Developer Tools, then from the 'Tools' menu select 'Change user agent string' and 'Internet Explorer 9'.
Software and game developer. CalcSnap, CalcTab, Brain App, Blockmatix.
 
chaves
Old
#3  
Member - OP
Thanks Meter 0
Posts: 91
Join Date: Mar 2006
Quote:
Originally Posted by chris3ds View Post
Very strange that bet365 is treating IE10 as a mobile device, but maybe it's redirecting to mobile based on the ARM CPU.

There is a fix. Open the page in desktop IE10, open F12 Developer Tools, then from the 'Tools' menu select 'Change user agent string' and 'Internet Explorer 9'.
Thank you for the answer!

I made that, and it works, but... thereīs always a "but"

Changing the user agent, scroll with fingers stops working, itīs only possible using the trackpad! Same if i choose other user agent like chrome or firefox.

If you know other work around, please let me know!

Thanks again!
Ricardo Chaves
www.pocketpt.net
ricardochaves.pocketpt.net


Mobile Devices:

LEO
HTC Snap
Omnia II

-------------
History:

Xperia X1
Ndrive S400
Blackstone
iPaq 914c
Athena
Samsung i780
Niki
Gene
Excalibur
Universal
Prophet
Magician
Blueangel
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes