Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,558 Members 42,202 Now Online
XDA Developers Android and Mobile Development Forum

Must have app if you use the Google Play store

Tip us?
 
geekyboy12
Old
#11  
Junior Member
Thanks Meter 1
Posts: 13
Join Date: Jan 2013
Location: Liverpool
Thumbs up Excellent App

Great app. Works perfectly. I just need to find a way to get Sky Go working on my 7" Kindle Fire HD and I'll be a happy boy.
 
Zelman
Old
#12  
Junior Member
Thanks Meter 0
Posts: 10
Join Date: Aug 2010
Hmmm. Just crashes for me. Weird. I'll wait for version 2.0
 
vlavlix
Old
#13  
Junior Member
Thanks Meter 3
Posts: 25
Join Date: Dec 2012
Unhappy Token not found?

What seems to be the problem if my error window pops up on my KFHD and says "token not found"?
 
rfunitshifter
Old
#14  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Jul 2011
Default Re: Must have app if you use the Google Play store

Awesome find, thanks for sharing.

Sent from my KFTT using Tapatalk 2
 
Chelle01
Old
#15  
Member
Thanks Meter 7
Posts: 60
Join Date: Oct 2012
Works great! No problems, awesome!
Kindle fire HD Rooted (KFTT)
7.1.5
 
Braves1995
Old
#16  
Member
Thanks Meter 9
Posts: 88
Join Date: Jan 2013
I tried registering as both Samsung Galaxy and Nexus for two different apps. I get the message "insufficient storage is available" each time. What could I be doing wrong? Storage is not the problem, I have plenty.
 
gunnyman
Old
#17  
gunnyman's Avatar
Senior Member - OP
Thanks Meter 2655
Posts: 7,882
Join Date: Apr 2010
Location: Greenville SC

 
DONATE TO ME
Default Re: Must have app if you use the Google Play store

Probably unrelated go into settings and remove data for the play store that should fix it

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
Uncle Gunny says, "MAKE A NANDROID"
LG G2 Uncarriered
LG Gpad 8.3 GPE
Rooted and Xposed
Don't be a d*ck -Wil Wheaton
Unlocking and rooting your HTC One with a Mac
Oh BTW I'm fat.
 
Braves1995
Old
#18  
Member
Thanks Meter 9
Posts: 88
Join Date: Jan 2013
Quote:
Originally Posted by gunnyman View Post
Probably unrelated go into settings and remove data for the play store that should fix it

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
Turns out I had a couple of lingering odex files under data/app. It had nothing to do with this app. Deleted those out, tried again and everything worked great. Thanks!
 
ninjabeaver
Old
#19  
Member
Thanks Meter 4
Posts: 76
Join Date: Sep 2010
Default Re: Must have app if you use the Google Play store

Worked great for me..good post!

Sent from my Rezound using Tapatalk 2
Phone: HTC Rezound
ROM: TRON 2.0
Kernel:
 
Gilly10
Old
(Last edited by Gilly10; 23rd February 2013 at 08:58 PM.)
#20  
Gilly10's Avatar
Senior Member
Thanks Meter 151
Posts: 482
Join Date: Sep 2012
Anyone else having issues with this, I noticed today Google pushed out version 3.10.14 of the Play Store now it's doesn't seem to work any more, tried clearing the data/cache from the Play Store & checking my Google Account & it shows the change in device but apps still remain incompatible from the app & the web versions.

Edit: Well, installing/pushing apps from the web version seems to be working now, but not from the actual device, better than nothing I guess.

Edit 2: That was short lived, not working again, says apps are compatible but grey's the device out even with Nexus 7 set as device.

Edit 3: Market Helper v1.1 released today! Now stuff works again

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...