Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[LINK][ROM][ODIN][TAR]SPH-L900 MA7 (MA7 Modem/Kernel/ROM - Stock)

OP garwynn

17th February 2013, 07:25 PM   |  #11  
KEYofR's Avatar
Senior Member
Thanks Meter: 216
 
570 posts
Join Date:Joined: Jun 2010
Re: [LINK][ROM][ODIN][TAR]SPH-L900 MA7 (MA7 Modem/Kernel/ROM - Stock)
Quote:
Originally Posted by siraltus

It doesn't matter what phone you use, that's just how Google Wallet and the secure element work together. Google "Secure element has stopped responding" and you'll see how many people have bricked their secure element because they didn't know this.

This only happens in a very specific situation - when you go to a different ROM or do a factory reset without resetting Wallet first, in which case the secure element remains forever married to a Wallet installation that's lost.

If y

Except that's not true because many people have done both of those many times and it still worked fine. I have myself.

And, people have lost their secure element when they did reset wallet, and people have lost it even when they hadn't flashed anything or even so much as rebooted. Just worked one day and not the next.

So we don't know what kills them yet.

Sent from my SPH-L900 using xda premium
17th February 2013, 07:37 PM   |  #12  
thunderwagn's Avatar
Senior Member
Flag Loveland, Colorado
Thanks Meter: 160
 
295 posts
Join Date:Joined: Sep 2010
Rite on! Thanks for this Garwynn! Much appreciated man.


Quote:
Originally Posted by siraltus

It doesn't matter what phone you use, that's just how Google Wallet and the secure element work together. Google "Secure element has stopped responding" and you'll see how many people have bricked their secure element because they didn't know this.

This only happens in a very specific situation - when you go to a different ROM or do a factory reset without resetting Wallet first, in which case the secure element remains forever married to a Wallet installation that's lost.

If y

I've never had a single issue on either my gs3 or my gn2 flashing or upgrading firmware and being able to use google wallet. Even with the gn2 and Wallet not being "officially" supported. I have a hard time believing any of this is true...it certainly hasn't been in my case. I'll toss my Nexus 7 in there as well. Flashed plenty roms and upgraded firmware...no issues whatsoever.
Last edited by thunderwagn; 17th February 2013 at 07:48 PM.
17th February 2013, 08:11 PM   |  #13  
jutaejrtouch's Avatar
Senior Member
Flag Winston Salem
Thanks Meter: 116
 
490 posts
Join Date:Joined: Feb 2009
More
superuser is denying all requests...flashed the rooted restore
17th February 2013, 09:15 PM   |  #14  
jutaejrtouch's Avatar
Senior Member
Flag Winston Salem
Thanks Meter: 116
 
490 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by jutaejrtouch

superuser is denying all requests...flashed the rooted restore

nevermind one clicked back to stock and rooted via toolbox with supersu...all working fine
18th February 2013, 02:25 AM   |  #15  
Senior Member
Thanks Meter: 20
 
133 posts
Join Date:Joined: Aug 2010
I just flashed the MA7 FULL STOCK RESTORE one click. The build updated but the kernel and baseband were still LJC. Did I do something wrong?
18th February 2013, 02:48 AM   |  #16  
Senior Member
Thanks Meter: 438
 
1,043 posts
Join Date:Joined: Jan 2010
Quote:
Originally Posted by KEYofR

Except that's not true because many people have done both of those many times and it still worked fine. I have myself.

And, people have lost their secure element when they did reset wallet, and people have lost it even when they hadn't flashed anything or even so much as rebooted. Just worked one day and not the next.

So we don't know what kills them yet.

Sent from my SPH-L900 using xda premium


Except that read this thread: http://forum.xda-developers.com/show....php?t=1721222

I destroyed my secure element on my GN2 just two days ago and NOTHING was able to make Wallet work again. I went from the NoWiz ROM to stock rooted MA7 and wiped the entire phone (including /data and /.android.secure) in the process, installed Wallet, it threw the "secure element has stopped responding" error and NOTHING could make it work again because I didn't back up my previous ROM. I had to get my phone replaced under carrier insurance.
18th February 2013, 03:18 AM   |  #17  
musclehead84's Avatar
Senior Member
Flag Falling Waters, WV
Thanks Meter: 971
 
4,344 posts
Join Date:Joined: Nov 2010
More
Re: [LINK][ROM][ODIN][TAR]SPH-L900 MA7 (MA7 Modem/Kernel/ROM - Stock)
What's wrong with including the modem? I just got this phone like 3 days ago so im just wondering why no modem?

Sent from my SCH-I535 using xda premium
18th February 2013, 03:57 AM   |  #18  
KEYofR's Avatar
Senior Member
Thanks Meter: 216
 
570 posts
Join Date:Joined: Jun 2010
Re: [LINK][ROM][ODIN][TAR]SPH-L900 MA7 (MA7 Modem/Kernel/ROM - Stock)
Quote:
Originally Posted by siraltus

Except that read this thread: http://forum.xda-developers.com/show....php?t=1721222

I destroyed my secure element on my GN2 just two days ago and NOTHING was able to make Wallet work again. I went from the NoWiz ROM to stock rooted MA7 and wiped the entire phone (including /data and /.android.secure) in the process, installed Wallet, it threw the "secure element has stopped responding" error and NOTHING could make it work again because I didn't back up my previous ROM. I had to get my phone replaced under carrier insurance.

So what? All that web article does is parrot stuff people have been guessing at here. It's not sourced from Google.

The fact that your SE bricked doesn't prove anything except that sometimes they brick. No one disputes that.

Sent from my SPH-L900 using xda premium
18th February 2013, 04:26 AM   |  #19  
topekomsi's Avatar
Member
Thanks Meter: 6
 
32 posts
Join Date:Joined: Jan 2013
Err quick question
Do i need to reset all back to stock ljc to flash the tar in odin or can i just flash (Modem and firmware) over ma5?
Last edited by topekomsi; 18th February 2013 at 04:31 AM. Reason: mistake
18th February 2013, 04:34 AM   |  #20  
garwynn's Avatar
OP Forum Moderator / Recognized Developer
Flag Chi-town
Thanks Meter: 7,846
 
4,792 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Re: [LINK][ROM][ODIN][TAR]SPH-L900 MA7 (MA7 Modem/Kernel/ROM - Stock)
Wrong kernel in OCs... that's what I get for doing in early am. Will fix tomorrow.

Modem cannot be included because dump is too big to flash via Odin.

Sent from my SPH-L900 using Tapatalk 2

The Following 2 Users Say Thank You to garwynn For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes