FORUMS

Analysis & Opinion

Top Forum Discussions

[Q] Help Phone won't turn on after trying to flash liquidsmooth

6 posts
Thanks Meter: 0
 
By Ryukashin, Junior Member on 18th February 2013, 02:18 AM
Post Reply Subscribe to Thread Email Thread
Hi,

I rooted my phone today and everything worked fine, I then went to CWrecovery to flash the liquidsmooth rom I downloaded. I selected to reboot device after a successful install but now it won't turn on, no screen, led, etc. if I plug into computer I get a contection noise from my computer but thats it. Can't boot into download mode or recovery... What can I do to fix?

thanks
 
 
18th February 2013, 02:38 AM |#2  
lvgdgts's Avatar
Senior Member
Thanks Meter: 47
 
More
Did you unlock and flash a custom bootloader?
18th February 2013, 02:41 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
I think so. I rooted/unlocked bootloader.

Did this: http://forum.xda-developers.com/show...6439&nocache=1

For Both Root and Unlocked Bootloader ***RECOMMENDED*** - Download SuperSU + Unlocked Bootloader to your SD Card

Then tried to flash LiquidSmooth from forum.
Last edited by Ryukashin; 18th February 2013 at 02:56 AM.
18th February 2013, 03:26 AM |#4  
Addiso's Avatar
Senior Member
Flag San Bernardino
Thanks Meter: 570
 
More
Re: [Q] Help Phone won't turn on after trying to flash liquidsmooth
Quote:
Originally Posted by Ryukashin

I think so. I rooted/unlocked bootloader.

Did this: http://forum.xda-developers.com/show...6439&nocache=1

For Both Root and Unlocked Bootloader ***RECOMMENDED*** - Download SuperSU + Unlocked Bootloader to your SD Card

Then tried to flash LiquidSmooth from forum.

Did you wipe data factory reset prior to flashing the rom?

Sent from my SCH-I535 using xda app-developers app
18th February 2013, 03:27 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
no i didn't
18th February 2013, 03:29 AM |#6  
Senior Member
Flag Lubbock
Thanks Meter: 375
 
More
Re: [Q] Help Phone won't turn on after trying to flash liquidsmooth
If you forgot to wipe the phone would still attempt to boot. It just might send you into a bootloop

Anthrax unreleased towchwiz
18th February 2013, 03:33 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Yeah except I can't get it to boot at all. No response to turning on, pulled battery, waited 30 minutes, then tried to boot again. nothing. not even the LED. now if I leave the battery out and plug the phone in to the computer the LED turns on but that's it. At the computer end I get the sound for plugging in a USB device, however it doesn't do anything else and there were no drivers for the device: QHSUSB_DLOAD.

Is it hard bricked?
18th February 2013, 03:49 AM |#8  
mikeman45's Avatar
Recognized Themer
Thanks Meter: 2,213
 
Donate to Me
More
Re: [Q] Help Phone won't turn on after trying to flash liquidsmooth
Try getting into recovery by holding volume up+home button +power button at the same time. Hold it for a few seconds and it should vibrate and one the Samsung logo comes on you could let go. At this point I would either try re flashing or restore your most recent backup download another rom and try again.

Sent from my SCH-I535 using xda premium
18th February 2013, 03:56 AM |#9  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mikeman45

Try getting into recovery by holding volume up+home button +power button at the same time. Hold it for a few seconds and it should vibrate and one the Samsung logo comes on you could let go. At this point I would either try re flashing or restore your most recent backup download another rom and try again.

Sent from my SCH-I535 using xda premium

Tried that, as well at the Vol Down+ home+ power. Neither worked, no vibrate or screen boot.
18th February 2013, 04:23 AM |#10  
mikeman45's Avatar
Recognized Themer
Thanks Meter: 2,213
 
Donate to Me
More
Re: [Q] Help Phone won't turn on after trying to flash liquidsmooth
Take your battery out for at least 5 minutes than put on the charger for awhile (couple hours) than try again. If none of this works hero had a wire up on how to fix your soft brick phone that might help. If your bootloader wasn't unlocked I'm not sure what to do to fix that. I hope you get it going. I'll post that link if I find it.

EDIT : read this post. http://forum.xda-developers.com/show...php?p=30386309
Sent from my SCH-I535 using xda premium
Last edited by mikeman45; 18th February 2013 at 04:28 AM.
The Following User Says Thank You to mikeman45 For This Useful Post: [ View ]
18th February 2013, 02:35 PM |#11  
phaseL's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 159
 
More
Quote:
Originally Posted by mikeman45

Take your battery out for at least 5 minutes than put on the charger for awhile (couple hours) than try again. If none of this works hero had a wire up on how to fix your soft brick phone that might help. If your bootloader wasn't unlocked I'm not sure what to do to fix that. I hope you get it going. I'll post that link if I find it.

EDIT : read this post. http://forum.xda-developers.com/show...php?p=30386309
Sent from my SCH-I535 using xda premium

My friend had this happen (not rooted), she took it in to Verizon and they got it going by holding VOL UP and DOWN, and then POWER.

I'd never heard of this technique, but it worked for her.

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes