Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Won't power up. detected in windows

OP Gariep

26th August 2013, 03:30 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Aug 2013
Hi guys,

I'm have a GT-P7510 that won't power up. usually when the battery died i just had to press power button for 10 -15 sec and it boot up. But now, nothing. except when plug in a computer
the tab was shown as apx device in device manager.
i installed the apx driver and it is now shown as NVIDIA USB Boot-recovery driver for Mobile devices
I search for a fix but i didn't find any yet.

You guys have any fix for me?

thank you
26th August 2013, 05:08 PM   |  #2  
Gil81's Avatar
Senior Member
Flag Aurora
Thanks Meter: 827
 
1,207 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by Gariep

Hi guys,

I'm have a GT-P7510 that won't power up. usually when the battery died i just had to press power button for 10 -15 sec and it boot up. But now, nothing. except when plug in a computer
the tab was shown as apx device in device manager.
i installed the apx driver and it is now shown as NVIDIA USB Boot-recovery driver for Mobile devices
I search for a fix but i didn't find any yet.

You guys have any fix for me?

thank you

Can you get to download mode...and hit us with more info....ROM....kernel.....recovery......rooted.... ....?
26th August 2013, 06:22 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by Gil81

Can you get to download mode...and hit us with more info....ROM....kernel.....recovery......rooted.... ....?

Hi,

Thank you for your reply.

I'm a noob with these... i didn't rooted it and i did not mod anything.
I will need your help to get the info you want.
i didn't know how to get to download mode so i search a bit. from what i saw i have to hold volume- (wich is left i think) and power button at the same time?

I get nothing on screen.

Just windows sound that recognize a new hardware plug in usb port.


PS: buy the way if you have any suggestion about any update or mod i should do, let me know.
Thank you!
Last edited by Gariep; 26th August 2013 at 06:36 PM.
26th August 2013, 06:41 PM   |  #4  
Gil81's Avatar
Senior Member
Flag Aurora
Thanks Meter: 827
 
1,207 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by Gariep

Hi,

Thank you for your reply.

I'm a noob with these... i didn't rooted it and i did not mod anything.
I will need your help to get the info you want.
i didn't know how to get to download mode so i search a bit. from what i saw i have to hlod volume- (wich is left i think) and power button at the same time?

I get nothing on screen.

Just windows sound that recognize a new hardware plug in usb port.


PS: buy the way if you have any suggestion about any update or mod i should do, let me know.
Thank you!

If you're not rooted you might want to take it in to be looked at.. If you don't want to do that..We can Odin a one-click onto it and get you back up.. From there you could root or put a custom ROM of you're liking on it.. But first if I was you I would drain the power all the way off it..( tape the power button down or use rubber bands ) for a few days.. Then plug it in..if the charging animation comes up then..let it charge..when it gets above 60 or so percent..you can try toturn it on.. If that doesn't work and you don't want to go the Odin route hit me back and we can try a factory reset.. I'll walk you through it.. Let me now you're decision...
The Following User Says Thank You to Gil81 For This Useful Post: [ View ]
26th August 2013, 06:50 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by Gil81

If you're not rooted you might want to take it in to be looked at.. If you don't want to do that..We can Odin a one-click onto it and get you back up.. From there you could root or put a custom ROM of you're liking on it.. But first if I was you I would drain the power all the way off it..( tape the power button down or use rubber bands ) for a few days.. Then plug it in..if the charging animation comes up then..let it charge..when it gets above 60 or so percent..you can try toturn it on.. If that doesn't work and you don't want to go the Odin route hit me back and we can try a factory reset.. I'll walk you through it.. Let me now you're decision...

i already tried to drain the power...
I will try what you suggest me.
i saw that there was a guide for rooting with 4.0.4 rom.
should i use this guide? i'm i better with another rom?

Thank you!
Last edited by Gariep; 26th August 2013 at 06:57 PM.
26th August 2013, 06:52 PM   |  #6  
Gil81's Avatar
Senior Member
Flag Aurora
Thanks Meter: 827
 
1,207 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by Gariep

I will try what you suggest me.
i saw that there was a guide for rooting with 4.0.4 rom.
should i use this guide? i'm i better with another rom?

Thank you!

Let's just try to get it back up..before we go flashing firmware.. Do you know for sure what tablet version it is...
The Following User Says Thank You to Gil81 For This Useful Post: [ View ]
26th August 2013, 07:01 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by Gil81

Let's just try to get it back up..before we go flashing firmware.. Do you know for sure what tablet version it is...

i will get back later... i have to go to work.
The only thing i'm sure about is that it's a GT-P7510
Is the version write on the back of the tab?
I don't have the tab with me right now.

Will check later.

Thank you!
26th August 2013, 07:30 PM   |  #8  
Gil81's Avatar
Senior Member
Flag Aurora
Thanks Meter: 827
 
1,207 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by Gariep

i will get back later... i have to go to work.
The only thing i'm sure about is that it's a GT-P7510
Is the version write on the back of the tab?
I don't have the tab with me right now.

Will check later.

Thank you!

If it is the gt-p7510...then it is the WiFi only version..if this is correct I will hunt up the zip files we need to get you back up...they are kinda spread out...I have most of them though..ttyl
The Following User Says Thank You to Gil81 For This Useful Post: [ View ]
26th August 2013, 10:39 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by Gil81

If it is the gt-p7510...then it is the WiFi only version..if this is correct I will hunt up the zip files we need to get you back up...they are kinda spread out...I have most of them though..ttyl

Yes it is the wifi version only
26th August 2013, 11:32 PM   |  #10  
tys0n's Avatar
Recognized Contributor
Flag Stockholm
Thanks Meter: 1,262
 
1,982 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by Gariep

Hi,

Thank you for your reply.

I'm a noob with these... i didn't rooted it and i did not mod anything.
I will need your help to get the info you want.
i didn't know how to get to download mode so i search a bit. from what i saw i have to hold volume- (wich is left i think) and power button at the same time?

I get nothing on screen.

Just windows sound that recognize a new hardware plug in usb port.


PS: buy the way if you have any suggestion about any update or mod i should do, let me know.
Thank you!

Did you have usb plugged in when you tried to enter download mode?
If so, try without usb.

The Following User Says Thank You to tys0n For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes