Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

USB transfer not working

OP t1mman

20th February 2013, 03:07 PM   |  #1  
OP Senior Member
Thanks Meter: 210
 
1,207 posts
Join Date:Joined: Oct 2008
Donate to Me
More
Hey guys, just wondering if anyone had this before:

I am able to charge the devices, but nothing related to USB transfer works...

I am stock, not rooted, with latest version available for the Telus' E973
I've tryed 3 PCs, 2 cables, hard resetted the thing but nothing...

So far, I'm thinking I'd RMA the thing...
20th February 2013, 06:34 PM   |  #2  
Senior Member
Thanks Meter: 186
 
470 posts
Join Date:Joined: Sep 2012
Does phone ask about mode when you plug it in?
Also, does the computer make any sound or showing that it's plugged in under computer or device manager?
20th February 2013, 06:51 PM   |  #3  
chadouming's Avatar
Senior Member
Flag On the interwebz
Thanks Meter: 1,694
 
2,014 posts
Join Date:Joined: Aug 2009
More
Re: USB transfer not working
Sounds like USB cable problem, but if you tried 2 cables the odd it's the problem are really low.

Sent from my Galaxy Nexus using xda premium
20th February 2013, 08:49 PM   |  #4  
OP Senior Member
Thanks Meter: 210
 
1,207 posts
Join Date:Joined: Oct 2008
Donate to Me
More
Nothing on either the computer nor the device, no changes in the device manager...

20th February 2013, 08:58 PM   |  #5  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2013
Was having same problem.

Redownload/install the ADB drivers or whatever they are, and all other drivers. Worked for me. Mainly the ADB ones.
20th February 2013, 09:20 PM   |  #6  
OP Senior Member
Thanks Meter: 210
 
1,207 posts
Join Date:Joined: Oct 2008
Donate to Me
More
You mean on a computer or on the device?

I've tried on multiple computer which were working before, and nothing is being "added" when pluging in the device, so it's most likely not a driver issu on the computers.
20th February 2013, 09:37 PM   |  #7  
caponer's Avatar
Senior Member
Thanks Meter: 11
 
199 posts
Join Date:Joined: Jul 2012
Re: USB transfer not working
Maybe you broke the connector? What os does the pc have
20th February 2013, 09:55 PM   |  #8  
OP Senior Member
Thanks Meter: 210
 
1,207 posts
Join Date:Joined: Oct 2008
Donate to Me
More
Tried with Windows 7 x64 and x86 and Windows XP, same thing on 3 PC's

No reaction either on the PC's or the device.
21st February 2013, 11:00 AM   |  #9  
caponer's Avatar
Senior Member
Thanks Meter: 11
 
199 posts
Join Date:Joined: Jul 2012
Re: USB transfer not working
Definitely broken connector
21st February 2013, 03:03 PM   |  #10  
OP Senior Member
Thanks Meter: 210
 
1,207 posts
Join Date:Joined: Oct 2008
Donate to Me
More
I'll keep you posted, I'm going to check out with my reseller tonight or mid-day.

So far, I understand that no one had this issue?

Thanks for all the input!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes