FORUMS

Analysis & Opinion

Top Forum Discussions

Play Store Not Working [RPC:S-5 AEC-0]

337 posts
Thanks Meter: 30
 
By caileb, Senior Member on 23rd February 2013, 05:15 AM
Post Reply Subscribe to Thread Email Thread
I apologize if this has been covered... but I don't see a permanent solutions in other threads; and thought it might be beneficial for Sprint GS3 owners.

Anyone else experience the following error? If so, what is the fix?

 
 
23rd February 2013, 12:07 PM |#2  
Member
Flag Norfolk
Thanks Meter: 23
 
More
Quote:
Originally Posted by caileb

I apologize if this has been covered... but I don't see a permanent solutions in other threads; and thought it might be beneficial for Sprint GS3 owners.

Anyone else experience the following error? If so, what is the fix?

Remove your Google account from settings then sign-in again it worked for me but might mess up some of your contacts info.
The Following User Says Thank You to Azzair113 For This Useful Post: [ View ]
23rd February 2013, 12:55 PM |#3  
KennyG123's Avatar
RC-RT & Moderator Committees / Spider-Mod
Flag Right behind you!
Thanks Meter: 31,679
 
Donate to Me
More
Please read forum rules before posting
Questions and help issues go in Q&A
Thread moved
Thank you for your cooperation
Friendly Neighborhood Moderator
23rd February 2013, 04:23 PM |#4  
caileb's Avatar
OP Senior Member
Thanks Meter: 30
 
More
Re: Play Store Not Working [RPC:S-5 AEC-0]
Quote:
Originally Posted by Azzair113

Remove your Google account from settings then sign-in again it worked for me but might mess up some of your contacts info.

There's no option to remove my Google account in settings

Sent from my SPH-L710 using xda premium
23rd February 2013, 06:15 PM |#5  
daniel4653's Avatar
Senior Member
Flag Southern California
Thanks Meter: 2,878
 
More
Re: Play Store Not Working [RPC:S-5 AEC-0]
Go into system settings/applications /all/ play store
Then clear data and cache. Reboot phone then sign in again. This should work.

Sent from my SPH-L710 using Tapatalk 2
The Following User Says Thank You to daniel4653 For This Useful Post: [ View ]
23rd February 2013, 06:41 PM |#6  
caileb's Avatar
OP Senior Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by daniel4653

Go into system settings/applications /all/ play store
Then clear data and cache. Reboot phone then sign in again. This should work.

Sent from my SPH-L710 using Tapatalk 2

This did not work, still giving the above error.
23rd February 2013, 07:09 PM |#7  
CNexus's Avatar
Recognized Contributor
Flag ~/android
Thanks Meter: 13,894
 
Donate to Me
More
Re: Play Store Not Working [RPC:S-5 AEC-0]
Quote:
Originally Posted by caileb

This did not work, still giving the above error.

Are you on a custom rom, or unrooted stock? If you're on a custom rom, make sure you flashed the proper gapps and didnt just sideload the playstore
Also, did you do anything before getting this error? Did it just randomly come up while using the play store?

Sent from my PG06100

---------- Post added at 02:09 PM ---------- Previous post was at 02:04 PM ----------

A quick search says that others who got this same error code were able to solve it by removing their google account and adding it back

Sent from my PG06100
23rd February 2013, 07:15 PM |#8  
caileb's Avatar
OP Senior Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by CNexus

Are you on a custom rom, or unrooted stock? If you're on a custom rom, make sure you flashed the proper gapps and didnt just sideload the playstore
Also, did you do anything before getting this error? Did it just randomly come up while using the play store?

Sent from my PG06100

---------- Post added at 02:09 PM ---------- Previous post was at 02:04 PM ----------

A quick search says that others who got this same error code were able to solve it by removing their google account and adding it back

Sent from my PG06100

Stock unrooted LJ7.

There is no way to remove my Google account from Settings,
23rd February 2013, 07:16 PM |#9  
Senior Member
Flag Ohio
Thanks Meter: 41
 
More
Quote:
Originally Posted by caileb

Stock unrooted LJ7.

There is no way to remove my Google account from Settings,

Try adding a second Google account, deleting the first one, adding the first account back, then deleting the second account.
The Following 4 Users Say Thank You to Android Attack For This Useful Post: [ View ]
25th February 2013, 08:39 PM |#10  
caileb's Avatar
OP Senior Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by Android Attack

Try adding a second Google account, deleting the first one, adding the first account back, then deleting the second account.

I was under the impression this was a temporary solution and the problem would resurface. Will try.

Also updated my firmware to MA6; but the problem still exists.
25th February 2013, 11:11 PM |#11  
caileb's Avatar
OP Senior Member
Thanks Meter: 30
 
More
Re: Play Store Not Working [RPC:S-5 AEC-0]
Adding a 2nd Google account, removing the original, re-adding the original, & removing the 2nd Google account worked.

Thanks & Thanked.

Sent from my SPH-L710 using xda premium

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes