Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q]..SOLVED.. No working Teather on any rom i flash

OP scoot0073

23rd February 2013, 08:00 PM   |  #1  
scoot0073's Avatar
OP Senior Member
Flag Atl. Ga.
Thanks Meter: 80
 
393 posts
Join Date:Joined: Mar 2010
i come from the Evo Lte to the Sprint GS3 2 days ago. i got it rooted with TWRP recovery my main goal is to get wifi teather and i have done flashed these Roms and wifi teather is a no go.ive searched/googled/and read to the point im about to pull my hair out..this is the first Samsung phone that i have ever purchaced up till 2 days ago i have only owned HTC phones from the Touch Diamond all up to the Evo Lte so i been learning everything all over again as Samsung is completly different.

Liquid jb 2.1 RC1
Carbon jb 1.3
Mjjjz Goodness 8.0.5

im currently on CM10.1 2/22/2013 and teather will load and broadcast and when i get on my laptop to connect is says connecting but then shows a yellow dot like in the signal bars on my laptop.and this is the same problem i had on the other 3 roms. can someone help me to get teather to work.PLEASE

DEVICE INFO

Sprint GS3
Baseband L710VPBLJ7
SPH-L710
CM10.1 2/22/2013
Last edited by scoot0073; 23rd February 2013 at 08:36 PM. Reason: solved
23rd February 2013, 08:02 PM   |  #2  
Senior Member
Flag Ohio
Thanks Meter: 36
 
105 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by scoot0073

i come from the Evo Lte to the Sprint GS3 2 days ago. i got it rooted with TWRP recovery my main goal is to get wifi teather and i have done flashed these Roms and wifi teather is a no go.ive searched/googled/and read to the point im about to pull my hair out..this is the first Samsung phone that i have ever purchaced up till 2 days ago i have only owned HTC phones from the Touch Diamond all up to the Evo Lte so i been learning everything all over again as Samsung is completly different.

Liquid jb 2.1 RC1
Carbon jb 1.3
Mjjjz Goodness 8.0.5

im currently on CM10.1 2/22/2013 and teather will load and broadcast and when i get on my laptop to connect is says connecting but then shows a yellow dot like in the signal bars on my laptop.and this is the same problem i had on the other 3 roms. can someone help me to get teather to work.PLEASE

DEVICE INFO

Sprint GS3
Baseband L710VPBLJ7
SPH-L710
CM10.1 2/22/2013

While on CM10.1, make sure you have not set any security. Go into Seettings > Wireless & Networks > More > Tethering & portable hotspot > Security > Open. Then it should work!
The Following User Says Thank You to Android Attack For This Useful Post: [ View ]
23rd February 2013, 08:25 PM   |  #3  
scoot0073's Avatar
OP Senior Member
Flag Atl. Ga.
Thanks Meter: 80
 
393 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by Android Attack

While on CM10.1, make sure you have not set any security. Go into Seettings > Wireless & Networks > More > Tethering & portable hotspot > Security > Open. Then it should work!



THANK U SO MUCH..gosh this is a big relief thanks agan
23rd February 2013, 08:29 PM   |  #4  
Senior Member
Flag Ohio
Thanks Meter: 36
 
105 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by scoot0073

THANK U SO MUCH..gosh this is a big relief thanks agan

No problem! I believe developers have been working on a fix, and I think I read in some ROM threads that a few have found it. So if you are in need of password protection, a quick search around and you should be able to find it! Please put [Solved] in the thread title to notify other users that a solution has been found. Thanks! Have a nice day!
The Following 2 Users Say Thank You to Android Attack For This Useful Post: [ View ]
24th February 2013, 01:22 AM   |  #5  
Senior Member
Thanks Meter: 234
 
734 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Re: [Q]..SOLVED.. No working Teather on any rom i flash
Lol... there's already a fix for Wi-Fi encryption on AOSP...

Sent from my SPH-L710
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes