Default Second time: i need 3.14.nb

This message contains all postings in this thread
dated before January 19th 2003





Subject: Second time: i need 3.14.nb
From: Sebastian
Date: 10 Jan, 2003 20:52:13

Hi,
i have just wrote a topic about my problem, but because nobody
answered, I write it a second time, now.
I need a any languaged Version of the Rom File Ver. 3.02,
because I have Version 2.66 and it seems that I need 3.02 to
update to 3.14.

<span class="y">At XDA developers: You certainly have such a
File written by the ROM Image tool, donīt you? Canīt you send it
to me? </span> My Mail Adress: sebastian.sch@gmx.net
Iīm pleased about every reply with the file or an download
adress.

Thx
Sebastian




Subject: dude its a dude
From: jacko
Date: 10 Jan, 2003 21:14:55

http://www1.o2.ie/xda_upgrade


check out the site above :wink:




Subject: I need 3.02
From: Sebastian
Date: 12 Jan, 2003 18:24:17

Sorry, of course I mean, I need 3.02.nb..... :cry:
Can it be, that nobody has this Rom file??????????