How to Control Both Moto G and Moto E LEDs

Notification LEDs offer a great way to check for notification at a glance on the Moto G (2013) and … more

LG G3 Receives Oversharpening Fix via Modified Kernel

Nothing is perfect, as they say. No matter how alluring or seemingly perfect, … more

APKTool Updated with Android Lollipop Support

One of the beauties of Android is the level of flexibility we have over our devices. Whether … more

Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q]LT30AT unable to get into flash mode

OP amhatter

14th March 2013, 04:39 PM   |  #1  
OP Senior Member
Flag Erwin
Thanks Meter: 41
 
133 posts
Join Date:Joined: Sep 2012
More
So I am unable to use the ota for son reason. And when pccompanion asks me to put the phone into flash mode I get a response from my computer saying unrecognized USB device.... I don't know what to do. I'm running windows 8 64bit. Any help would be greatly appreciated, thanks in advance!

Sent from my LT30at using xda premium
14th March 2013, 05:15 PM   |  #2  
gregbradley's Avatar
Forum Moderator
Flag Manchester
Thanks Meter: 4,442
 
9,902 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by amhatter

So I am unable to use the ota for son reason. And when pccompanion asks me to put the phone into flash mode I get a response from my computer saying unrecognized USB device.... I don't know what to do. I'm running windows 8 64bit. Any help would be greatly appreciated, thanks in advance!

Sent from my LT30at using xda premium

Run the drivers.exe application found in the driver folder of flashtool.
Check the TX, flashmode and fastboot drivers.
Reboot pc and try again
The Following User Says Thank You to gregbradley For This Useful Post: [ View ]
14th March 2013, 07:02 PM   |  #3  
OP Senior Member
Flag Erwin
Thanks Meter: 41
 
133 posts
Join Date:Joined: Sep 2012
More
well got that accomplished, but i stillcan not get flash mode. I hold the vol dwn key and plug in the usb, i get a green led then it goes red. even after driver install i still get unrecognized usb device .

14/042/2013 12:42:31 - INFO - Device disconnected
14/042/2013 12:42:47 - INFO - Device connected with USB debugging on
14/042/2013 12:42:48 - INFO - Connected device : LT30
14/042/2013 12:42:48 - INFO - Installed version of busybox : BusyBox v1.19.0 (2011-08-14 23:46:58 CDT) multi-call binary.
14/042/2013 12:42:48 - INFO - Android version : 4.0.4 / kernel version : 3.0.8+1.0.21100-02491-g1c5d6fe / Build number : 7.0.B.1.152
14/043/2013 12:43:25 - INFO - Selected LT30at_9.1.F.1.120_ATT.ftf
14/043/2013 12:43:25 - INFO - Preparing files for flashing
14/043/2013 12:43:35 - INFO - Please connect your device into flashmode.
14/043/2013 12:43:42 - INFO - Device disconnected
14/044/2013 12:44:16 - INFO - Device connected in flash mode
14/044/2013 12:44:16 - INFO - Opening device for R/W
14/044/2013 12:44:16 - INFO - Start Flashing
14/044/2013 12:44:16 - INFO - Processing loader
14/044/2013 12:44:16 - INFO - Checking header
14/044/2013 12:44:16 - INFO - Ending flash session
14/044/2013 12:44:16 - ERROR -
14/044/2013 12:44:16 - ERROR - Error flashing. Aborted
14/044/2013 12:44:17 - INFO - Device connected in flash mode
14/044/2013 12:44:27 - INFO - Device disconnected
14/044/2013 12:44:47 - WARN - <- This level is successfully initialized
14/045/2013 12:45:27 - ERROR - (X10flash.java:374) -
14/045/2013 12:45:27 - ERROR - (X10flash.java:375) - Error flashing. Aborted
Thats the log from flash tool...
14th March 2013, 08:23 PM   |  #4  
gregbradley's Avatar
Forum Moderator
Flag Manchester
Thanks Meter: 4,442
 
9,902 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Re: [Q]LT30AT unable to get into flash mode
Which version of flash tool is it?

Sent from my star trek communicator
Sony Flagship device circa 2145
14th March 2013, 09:14 PM   |  #5  
OP Senior Member
Flag Erwin
Thanks Meter: 41
 
133 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by gregbradley

Which version of flash tool is it?

Sent from my star trek communicator
Sony Flagship device circa 2145

0.9.10.1 built on 01/09/2013
14th March 2013, 09:22 PM   |  #6  
gregbradley's Avatar
Forum Moderator
Flag Manchester
Thanks Meter: 4,442
 
9,902 posts
Join Date:Joined: Mar 2011
Donate to Me
More
try redownloading the ftf again.

Can you send me the link from which you are trying to download as well please
15th March 2013, 02:41 AM   |  #7  
OP Senior Member
Flag Erwin
Thanks Meter: 41
 
133 posts
Join Date:Joined: Sep 2012
More
Re: [Q]LT30AT unable to get into flash mode
http://forum.xda-developers.com/show...php?p=39064968. Could this cause my phone to not be recognized? A bad .ftf download
Sent from my LT30at using xda premium
15th March 2013, 08:46 AM   |  #8  
gregbradley's Avatar
Forum Moderator
Flag Manchester
Thanks Meter: 4,442
 
9,902 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Re: [Q]LT30AT unable to get into flash mode
Have you extracted the ftf file out of the zip file?

Sent from my star trek communicator
Sony Flagship device circa 2145
15th March 2013, 02:37 PM   |  #9  
OP Senior Member
Flag Erwin
Thanks Meter: 41
 
133 posts
Join Date:Joined: Sep 2012
More
Re: [Q]LT30AT unable to get into flash mode
Yep. From what I can tell the issue is stemming from the fact win is not recognize my phone when trying to enter flash mode

Sent from my LT30at using xda premium
15th March 2013, 02:40 PM   |  #10  
gregbradley's Avatar
Forum Moderator
Flag Manchester
Thanks Meter: 4,442
 
9,902 posts
Join Date:Joined: Mar 2011
Donate to Me
More
no, to me it looks like the ftf is the issue as it crashes at the same time it starts to flash it, but does say device connected in flash mode.

Can you try repairing/updating the phone using pccompanion and tell me what it says then.


EDIT which version of java have you got installed?
Last edited by gregbradley; 15th March 2013 at 02:43 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes