Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,851 Members 46,933 Now Online
XDA Developers Android and Mobile Development Forum

[Q]LT30AT unable to get into flash mode

Tip us?
 
amhatter
Old
#1  
Senior Member - OP
Thanks Meter 41
Posts: 133
Join Date: Sep 2012
Location: Erwin
Default [Q]LT30AT unable to get into flash mode

So I am unable to use the ota for son reason. And when pccompanion asks me to put the phone into flash mode I get a response from my computer saying unrecognized USB device.... I don't know what to do. I'm running windows 8 64bit. Any help would be greatly appreciated, thanks in advance!

Sent from my LT30at using xda premium
 
gregbradley
Old
#2  
gregbradley's Avatar
Forum Moderator
Thanks Meter 3,863
Posts: 9,106
Join Date: Mar 2011
Location: Manchester
Quote:
Originally Posted by amhatter View Post
So I am unable to use the ota for son reason. And when pccompanion asks me to put the phone into flash mode I get a response from my computer saying unrecognized USB device.... I don't know what to do. I'm running windows 8 64bit. Any help would be greatly appreciated, thanks in advance!

Sent from my LT30at using xda premium
Run the drivers.exe application found in the driver folder of flashtool.
Check the TX, flashmode and fastboot drivers.
Reboot pc and try again

How to get root on Xperia Z1 with KitKat 4.4.2, 4.4.3 & 4.4.4

If you are unsure, then read this.
If you are still unsure, watch this.
 

My contributions.
If I have seen further it is by standing on the shoulders of giants. Sir Isaac Newton

[X10] | [NEO] | [Xperia T/TX] |
[Xperia Z1]
You are free to share my work, but please provide the correct credits and a link to my original thread.


The Following User Says Thank You to gregbradley For This Useful Post: [ Click to Expand ]
 
amhatter
Old
#3  
Senior Member - OP
Thanks Meter 41
Posts: 133
Join Date: Sep 2012
Location: Erwin
well got that accomplished, but i stillcan not get flash mode. I hold the vol dwn key and plug in the usb, i get a green led then it goes red. even after driver install i still get unrecognized usb device .

14/042/2013 12:42:31 - INFO - Device disconnected
14/042/2013 12:42:47 - INFO - Device connected with USB debugging on
14/042/2013 12:42:48 - INFO - Connected device : LT30
14/042/2013 12:42:48 - INFO - Installed version of busybox : BusyBox v1.19.0 (2011-08-14 23:46:58 CDT) multi-call binary.
14/042/2013 12:42:48 - INFO - Android version : 4.0.4 / kernel version : 3.0.8+1.0.21100-02491-g1c5d6fe / Build number : 7.0.B.1.152
14/043/2013 12:43:25 - INFO - Selected LT30at_9.1.F.1.120_ATT.ftf
14/043/2013 12:43:25 - INFO - Preparing files for flashing
14/043/2013 12:43:35 - INFO - Please connect your device into flashmode.
14/043/2013 12:43:42 - INFO - Device disconnected
14/044/2013 12:44:16 - INFO - Device connected in flash mode
14/044/2013 12:44:16 - INFO - Opening device for R/W
14/044/2013 12:44:16 - INFO - Start Flashing
14/044/2013 12:44:16 - INFO - Processing loader
14/044/2013 12:44:16 - INFO - Checking header
14/044/2013 12:44:16 - INFO - Ending flash session
14/044/2013 12:44:16 - ERROR -
14/044/2013 12:44:16 - ERROR - Error flashing. Aborted
14/044/2013 12:44:17 - INFO - Device connected in flash mode
14/044/2013 12:44:27 - INFO - Device disconnected
14/044/2013 12:44:47 - WARN - <- This level is successfully initialized
14/045/2013 12:45:27 - ERROR - (X10flash.java:374) -
14/045/2013 12:45:27 - ERROR - (X10flash.java:375) - Error flashing. Aborted
Thats the log from flash tool...
 
gregbradley
Old
#4  
gregbradley's Avatar
Forum Moderator
Thanks Meter 3,863
Posts: 9,106
Join Date: Mar 2011
Location: Manchester
Default Re: [Q]LT30AT unable to get into flash mode

Which version of flash tool is it?

Sent from my star trek communicator
Sony Flagship device circa 2145

How to get root on Xperia Z1 with KitKat 4.4.2, 4.4.3 & 4.4.4

If you are unsure, then read this.
If you are still unsure, watch this.
 

My contributions.
If I have seen further it is by standing on the shoulders of giants. Sir Isaac Newton

[X10] | [NEO] | [Xperia T/TX] |
[Xperia Z1]
You are free to share my work, but please provide the correct credits and a link to my original thread.


 
amhatter
Old
#5  
Senior Member - OP
Thanks Meter 41
Posts: 133
Join Date: Sep 2012
Location: Erwin
Quote:
Originally Posted by gregbradley View Post
Which version of flash tool is it?

Sent from my star trek communicator
Sony Flagship device circa 2145
0.9.10.1 built on 01/09/2013
 
gregbradley
Old
#6  
gregbradley's Avatar
Forum Moderator
Thanks Meter 3,863
Posts: 9,106
Join Date: Mar 2011
Location: Manchester
try redownloading the ftf again.

Can you send me the link from which you are trying to download as well please

How to get root on Xperia Z1 with KitKat 4.4.2, 4.4.3 & 4.4.4

If you are unsure, then read this.
If you are still unsure, watch this.
 

My contributions.
If I have seen further it is by standing on the shoulders of giants. Sir Isaac Newton

[X10] | [NEO] | [Xperia T/TX] |
[Xperia Z1]
You are free to share my work, but please provide the correct credits and a link to my original thread.


 
amhatter
Old
#7  
Senior Member - OP
Thanks Meter 41
Posts: 133
Join Date: Sep 2012
Location: Erwin
Default Re: [Q]LT30AT unable to get into flash mode

http://forum.xda-developers.com/show...php?p=39064968. Could this cause my phone to not be recognized? A bad .ftf download
Sent from my LT30at using xda premium
 
gregbradley
Old
#8  
gregbradley's Avatar
Forum Moderator
Thanks Meter 3,863
Posts: 9,106
Join Date: Mar 2011
Location: Manchester
Default Re: [Q]LT30AT unable to get into flash mode

Have you extracted the ftf file out of the zip file?

Sent from my star trek communicator
Sony Flagship device circa 2145

How to get root on Xperia Z1 with KitKat 4.4.2, 4.4.3 & 4.4.4

If you are unsure, then read this.
If you are still unsure, watch this.
 

My contributions.
If I have seen further it is by standing on the shoulders of giants. Sir Isaac Newton

[X10] | [NEO] | [Xperia T/TX] |
[Xperia Z1]
You are free to share my work, but please provide the correct credits and a link to my original thread.


 
amhatter
Old
#9  
Senior Member - OP
Thanks Meter 41
Posts: 133
Join Date: Sep 2012
Location: Erwin
Default Re: [Q]LT30AT unable to get into flash mode

Yep. From what I can tell the issue is stemming from the fact win is not recognize my phone when trying to enter flash mode

Sent from my LT30at using xda premium
 
gregbradley
Old
(Last edited by gregbradley; 15th March 2013 at 01:43 PM.)
#10  
gregbradley's Avatar
Forum Moderator
Thanks Meter 3,863
Posts: 9,106
Join Date: Mar 2011
Location: Manchester
no, to me it looks like the ftf is the issue as it crashes at the same time it starts to flash it, but does say device connected in flash mode.

Can you try repairing/updating the phone using pccompanion and tell me what it says then.


EDIT which version of java have you got installed?

How to get root on Xperia Z1 with KitKat 4.4.2, 4.4.3 & 4.4.4

If you are unsure, then read this.
If you are still unsure, watch this.
 

My contributions.
If I have seen further it is by standing on the shoulders of giants. Sir Isaac Newton

[X10] | [NEO] | [Xperia T/TX] |
[Xperia Z1]
You are free to share my work, but please provide the correct credits and a link to my original thread.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes