FORUMS

NVIDIA Launches SHIELD Android TV at Google I/O

Since Android TV was announced at Google I/O 2014, there has been very little activity … more

Devs Beware – Automatic Backup Privacy Risks

One new feature of “Android M” (speculation on potential names welcomed … more

Android M to Bring New App Drawer

It has now been seen that Android M will receive a new app drawer as part of the stock … more

Which IO Announcement Are You Most Excited About?

The keynote we had all been waiting for has just ended and it’s time to enjoy … more

Atrix HD bricked, RSD Lite recognizes the phone as Qinara, IMEI, Bootloader N / A

Thanks Meter: 0
 
By grga1, Junior Member on 26th March 2013, 08:15 PM
Post Reply Subscribe to Thread Email Thread
Ok, the phone - ATT Atrix HD - is bricked and turns on to a blank screen only. It seems to go to fastboot mode but RDS Lite 6.14 does not recognize the phone properly. The phone is recognized as Qinara S (not MB866) and the IMEI, bootloader, etc come as N / A like this:

IMEI/ESN/MEID: N / A
...
Bootloader Version: N/A
...

It is possible to flash MB886_att-user-4.1.1-9.8.0Q-97_MB886_FFW-20-27-release-keys-ATT-US_BuildA.xml.zip following the instructions and everything seems to go fine but after the phone reboots everything stays the same as described above.

The phone goes to fastboot only by using power + volume down

I do not know how it got into that state - bought it like this, hoping to fix it

Any ideas?
Last edited by grga1; 26th March 2013 at 08:21 PM. Reason: Adding info
 
 
27th March 2013, 01:45 AM |#2  
SirHoover2010's Avatar
Senior Member
Flag Vincennes
Thanks Meter: 238
 
Donate to Me
More
Re: Atrix HD bricked, RSD Lite recognizes the phone as Qinara, IMEI, Bootloader N / A
Quote:
Originally Posted by grga1

Ok, the phone - ATT Atrix HD - is bricked and turns on to a blank screen only. It seems to go to fastboot mode but RDS Lite 6.14 does not recognize the phone properly. The phone is recognized as Qinara S (not MB866) and the IMEI, bootloader, etc come as N / A like this:

IMEI/ESN/MEID: N / A
...
Bootloader Version: N/A
...

It is possible to flash MB886_att-user-4.1.1-9.8.0Q-97_MB886_FFW-20-27-release-keys-ATT-US_BuildA.xml.zip following the instructions and everything seems to go fine but after the phone reboots everything stays the same as described above.

The phone goes to fastboot only by using power + volume down

I do not know how it got into that state - bought it like this, hoping to fix it

Any ideas?

Well if you got an awesome deal on it you can have it jtagged for 50

Sent from my Galaxy Nexus using Tapatalk 2
The Following User Says Thank You to SirHoover2010 For This Useful Post: [ View ]
27th March 2013, 06:59 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Not that awesome as I noticed a small crack on the screen (maybe the screen does not work at all). Well, I knew what I was getting in. Still, good to know that jtag is an option, thanks.

Btw, probably the way it shows in RSD Lite is not a problem. The driver seems to be the correct one and it responds to fastboot commands properly. I also attached a working Atrix HD, and it also shows the same way. The bootlooping is the concern. When connected to computer without enabling fastboot mode it first shows as Motorola USB Networking driver in device manager, then in Human interface devices then the same repeats. I am using factory-like cable. Out of curiosity, has anybody experienced this?
Last edited by grga1; 27th March 2013 at 07:04 PM.
27th March 2013, 07:13 PM |#4  
Taffy1881's Avatar
Member
Flag santiago de los caballeros
Thanks Meter: 2
 
More
Wink
Quote:
Originally Posted by grga1

Ok, the phone - ATT Atrix HD - is bricked and turns on to a blank screen only. It seems to go to fastboot mode but RDS Lite 6.14 does not recognize the phone properly. The phone is recognized as Qinara S (not MB866) and the IMEI, bootloader, etc come as N / A like this:

IMEI/ESN/MEID: N / A
...
Bootloader Version: N/A
...

It is possible to flash MB886_att-user-4.1.1-9.8.0Q-97_MB886_FFW-20-27-release-keys-ATT-US_BuildA.xml.zip following the instructions and everything seems to go fine but after the phone reboots everything stays the same as described above.

The phone goes to fastboot only by using power + volume down

I do not know how it got into that state - bought it like this, hoping to fix it

Any ideas?

Did you check this?

http://forum.xda-developers.com/show....php?t=2057078
do not forget to eraser step operation=”getvar” var=”max-download-size


here you find the SBF file.... do not forget the FW
http://sbf.droid-developers.org/dinara/list.php
27th March 2013, 07:25 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Yes, I did that with MB886_att-user-4.1.1-9.8.0Q-97_MB886_FFW-20-27-release-keys-ATT-US_BuildA.xml.zip. After deleting the lines from the xml it went without errors but didn't change anything. Btw, what do you mean by "do not forget the FW"?

The driver for fastboot is Mot Single ADB Interface ver 1.2.14.0. Is that what it should be?
27th March 2013, 07:49 PM |#6  
Taffy1881's Avatar
Member
Flag santiago de los caballeros
Thanks Meter: 2
 
More
Quote:
Originally Posted by grga1

Yes, I did that with MB886_att-user-4.1.1-9.8.0Q-97_MB886_FFW-20-27-release-keys-ATT-US_BuildA.xml.zip. After deleting the lines from the xml it went without errors but didn't change anything. Btw, what do you mean by "do not forget the FW"?

The driver for fastboot is Mot Single ADB Interface ver 1.2.14.0. Is that what it should be?

Yes.
the firmware(FFW)....I test today and I use the firmware 20 .....
The Following User Says Thank You to Taffy1881 For This Useful Post: [ View ]
27th March 2013, 09:00 PM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Ok, thanks, so I guess as SirHoover says probably the only option is jtag.

Does anybody know if the bootloader gets flashed with RSD Lite / fastboot? Is it possible to flash it at all on these devices? I think it is possible on the google phones.
Last edited by grga1; 28th March 2013 at 02:58 AM.
28th March 2013, 08:23 PM |#8  
OP Junior Member
Thanks Meter: 0
 
More
Just to close the topic. I opened the phone and there seems to be a physical damage to the phone - the main board is slightly bent, so I guess that is the reason for the strange behavior. At least I can stop digging into that .

Thanks to all that tried to help.
29th March 2013, 11:00 PM |#9  
adj5064's Avatar
Junior Member
Thanks Meter: 8
 
More
Re: Atrix HD bricked, RSD Lite recognizes the phone as Qinara, IMEI, Bootloader N / A
Hello guys! Need some help please..do anybody have a genuine firmware back up for ahd jelly bean? I'm using one flashable thru rsd,but its given me problems,many bugs.I'm not even rooted.I'm thinking a genuine 4.1 file system would do fine..any ideas?

Sent from my MB886 using xda app-developers app
30th March 2013, 04:17 PM |#10  
SirHoover2010's Avatar
Senior Member
Flag Vincennes
Thanks Meter: 238
 
Donate to Me
More
Quote:
Originally Posted by grga1

Just to close the topic. I opened the phone and there seems to be a physical damage to the phone - the main board is slightly bent, so I guess that is the reason for the strange behavior. At least I can stop digging into that .

Thanks to all that tried to help.

I feel your pain I bought a gnex and opened t up yesterday to find it had water damage and damage to the board. This explains why stuff is going wrong.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes