Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

How to Unlock Your Bootloader [Atrix HD/RAZR HD/RAZR M ONLY!] by Djrbliss

OP swapnil0545

9th April 2013, 06:50 AM   |  #11  
Dewaynelives's Avatar
Senior Member
Flag Lifes Highway
Thanks Meter: 62
 
165 posts
Join Date:Joined: Apr 2012
More
i cant get it to work i have a razr m this is what i get
[*][*] Motopocalypse: Motorola bootloader unlock script (Windows version)[*] v1.0[*] by Dan Rosenberg (@djrbliss)[*][*] Supports the Motorola Razr HD, Razr M, Razr Maxx HD, and Atrix HD.[*][*] Before continuing, ensure that your device has been rooted and you have[*] a working "su" installation, that USB debugging is enabled, that you[*] have the latest Motorola drivers installed, and that your phone[*] is connected via USB.[*][*] WARNING: This will permanently void the warranty on your device. This[*] is not reversible. I am not responsible for any damage to your phone[*] as a result using this tool.[*][*] Press enter to root your phone...
Press any key to continue . . .[*][*] Waiting for device...
* daemon not running. starting it now on port 5037 *
ADB server didn't ACK
* failed to start daemon *
error: cannot connect to daemon[*] Device found.[*] Pushing unlock tool...
* daemon not running. starting it now on port 5037 *
ADB server didn't ACK
* failed to start daemon *
error: cannot connect to daemon
* daemon not running. starting it now on port 5037 *
ADB server didn't ACK
* failed to start daemon *
error: cannot connect to daemon[*] Unlocking phone...
* daemon not running. starting it now on port 5037 *
ADB server didn't ACK
* failed to start daemon *
error: cannot connect to daemon[*] Cleaning up...
* daemon not running. starting it now on port 5037 *
ADB server didn't ACK
* failed to start daemon *
error: cannot connect to daemon[*] Unlocking complete. Rebooting into bootloader mode.
* daemon not running. starting it now on port 5037 *
ADB server didn't ACK
* failed to start daemon *
error: cannot connect to daemon[*] Press enter once the phone has rebooted into bootloader mode.
Press any key to continue . . .
9th April 2013, 06:56 AM   |  #12  
Senior Member
Thanks Meter: 400
 
1,982 posts
Join Date:Joined: Jan 2011
Did you extract the files first?

Sent from my MB886 using xda app-developers app
9th April 2013, 07:06 AM   |  #13  
L7iharsha's Avatar
Senior Member
Flag Vijaywada
Thanks Meter: 166
 
513 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Some users facing issue on Windows 8 please extract and try to run on windows 7..it will work

Sent from my Golden'd Atrix HD MAXX using xda app-developers app
The Following User Says Thank You to L7iharsha For This Useful Post: [ View ]
9th April 2013, 07:13 AM   |  #14  
Dewaynelives's Avatar
Senior Member
Flag Lifes Highway
Thanks Meter: 62
 
165 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by L7iharsha

Some users facing issue on Windows 8 please extract and try to run on windows 7..it will work

Sent from my Golden'd Atrix HD MAXX using xda app-developers app

im on windows 7 and i extracted to the desktop im a newb so maybe im doin something wrong im on 4.1.1 and i extracted to desktop and run run.bat do i need to put it in factory mode and i also have safestrap installed
Last edited by Dewaynelives; 9th April 2013 at 07:21 AM.
9th April 2013, 07:21 AM   |  #15  
L7iharsha's Avatar
Senior Member
Flag Vijaywada
Thanks Meter: 166
 
513 posts
Join Date:Joined: Aug 2011
Donate to Me
More
R u installed Motorola Drivers and did u connected your phone in MTP Mode?

Sent from my Golden'd Atrix HD MAXX using xda app-developers app
The Following User Says Thank You to L7iharsha For This Useful Post: [ View ]
9th April 2013, 07:31 AM   |  #16  
Senior Member
Thanks Meter: 400
 
1,982 posts
Join Date:Joined: Jan 2011
Is your phone in usb debugging mode along with what he said.

Sent from my MB886 using xda app-developers app
9th April 2013, 07:41 AM   |  #17  
Dewaynelives's Avatar
Senior Member
Flag Lifes Highway
Thanks Meter: 62
 
165 posts
Join Date:Joined: Apr 2012
More
Yeah I got the drivers installed im gonna reinstall and see if that works
*I reinstalled the drivers and the only driver not installing is Motorola Networking Interface
If this dont work ill return to stock and reroot my razr m
Sent from my SCH-I605 using xda premium
Last edited by Dewaynelives; 9th April 2013 at 07:44 AM.
9th April 2013, 07:53 AM   |  #18  
L7iharsha's Avatar
Senior Member
Flag Vijaywada
Thanks Meter: 166
 
513 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Quote:
Originally Posted by Dewaynelives

Yeah I got the drivers installed im gonna reinstall and see if that works
*I reinstalled the drivers and the only driver not installing is Motorola Networking Interface
If this dont work ill return to stock and reroot my razr m
Sent from my SCH-I605 using xda premium

i think that's the coz if u are on custom rom return to stock enable usb debugging usb drivers on pc and then try again it should work
The Following 2 Users Say Thank You to L7iharsha For This Useful Post: [ View ]
9th April 2013, 08:18 AM   |  #19  
huatz84's Avatar
Senior Member
Flag Binjai,North Sumatra
Thanks Meter: 224
 
731 posts
Join Date:Joined: Jul 2009
Make sure you don't run the unlock with battery low condition. 20% battery is enough.
9th April 2013, 08:18 AM   |  #20  
Dewaynelives's Avatar
Senior Member
Flag Lifes Highway
Thanks Meter: 62
 
165 posts
Join Date:Joined: Apr 2012
More
I think its a prob with my computer tried to re root using batman utility And git the same error :/ SMH

Sent from my SCH-I605 using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes