MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more
Post Reply

Authentication Error Occurred connecting to WIFI

10th April 2013, 06:10 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
24 posts
Join Date:Joined: Oct 2008
This is a warning for Samsung devices! If you continue to get this error while trying to connect to your Wifi router, and it appears to not even attempt to actually connect to the router each time there is a simple solution. The error that will show is "Authentication Error Occurred" You can get closer to your router but it will not fix the problem, unless you actually have a different problem. This week I have had this occur on my Galaxy S Vibrant (Rooted with SlimBean ROM) and my Galaxy Note 10.1 (Stock latest version).

Solution to the problem (problem may be with installation of non-default launchers(For me it was Kid Mode a game for my kid))

Step 1 -- Intentionally put in the wrong password to access the router..

..it will of course fail...

Step 2 -- Put in the correct password.

It will reconnect like new.


This is what worked for me, and if you have the same problem (really no matter the Samsung device) it should work for you.

For whatever reason putting in the wrong password makes the device actually attempt to connect again. I had tried everything from placing the device on the router, resetting the router, restarting the devices, removing apps, factory resetting one device( which worked after two resets on the non-stock Vibrant), forgetting the network, turning off sleep mode in advanced wifi settings, adjusting all sorts of other settings.

Thought I would share my solution and I hope it helps more than just the Note 10.1 community if this occurs to others, which my google search results showed me it does and on many Samsung devices...which makes me sad, because I love my Samsungs.
Last edited by spinn360; 10th April 2013 at 06:20 AM. Reason: style
The Following User Says Thank You to spinn360 For This Useful Post: [ View ]
10th April 2013, 10:36 AM   |  #2  
Senior Member
Thanks Meter: 7
 
122 posts
Join Date:Joined: Nov 2010
Funny you should mention this.

I had the exact same error this morning on my 8020! I just reset the router and all good.

Sent from my GT-N8020 using xda app-developers app
10th April 2013, 11:26 PM   |  #3  
OP Junior Member
Thanks Meter: 2
 
24 posts
Join Date:Joined: Oct 2008
Quote:
Originally Posted by creative0100

Funny you should mention this.

I had the exact same error this morning on my 8020! I just reset the router and all good.

Sent from my GT-N8020 using xda app-developers app

That is what my sister does on her S3 (resets router), but for some reason this works if you cannot reset the router... (its in use by others). Next time you have this problem (if you do again), let me know if this works for you?

Also I was thinking an app that I installed caused this problem, do you think you have anything on your 8020 that would cause this? (such as a childs game that blocks certain actions from occuring, or a firewall app)
Last edited by spinn360; 10th April 2013 at 11:28 PM.
12th April 2013, 03:25 AM   |  #4  
ultramag69's Avatar
Senior Member
Flag Waratah
Thanks Meter: 577
 
4,462 posts
Join Date:Joined: Nov 2007
You could also "Forget" the network then rescan... I've done this before too...
12th April 2013, 07:51 AM   |  #5  
Senior Member
Thanks Meter: 7
 
122 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by spinn360

That is what my sister does on her S3 (resets router), but for some reason this works if you cannot reset the router... (its in use by others). Next time you have this problem (if you do again), let me know if this works for you?

Also I was thinking an app that I installed caused this problem, do you think you have anything on your 8020 that would cause this? (such as a childs game that blocks certain actions from occuring, or a firewall app)

No idea. I havent installed anything different or done anything out of the ordinary. It hasnt happened since but it happened first thing when woke up.

Sent from my GT-N8020 using xda app-developers app
13th July 2013, 02:19 AM   |  #6  
stevae's Avatar
Senior Member
Flag Denver, Colorado - for now...
Thanks Meter: 51
 
340 posts
Join Date:Joined: Apr 2013
are these the best solutions found? because i am having this problem, and none of these solutions have helped. and i know it isn't some program causing it, because I have wiped my i900 clean four or five times, and get it upon setup, before anything is even loaded on it yet, except the rom. so if anyone has anything else, please chime in.
15th July 2013, 05:00 AM   |  #7  
Senior Member
Thanks Meter: 55
 
254 posts
Join Date:Joined: Jul 2010
I have this problem too and it's the craziest solution, but all I have to do is open up my laptop and open up a Web browser then magically my note 10.1 or my gs3 connects right back up.. So I don't know if it's some kind of interference or what? Rebooting my router also works. I haven't tried entering wrong password though but I will for sure try it next time since it means I won't have to pull out another device.

Sent from my SCH-I535 using xda app-developers app
25th July 2013, 11:13 AM   |  #8  
Member
Thanks Meter: 2
 
49 posts
Join Date:Joined: Aug 2010
This issue is driving me insane! It did happen before and I've tried the password solution...it didn't work.
This happens every so often and it is quite annoying.

Has anyone found any fixes for this yet aside from the reset router or password solution?
26th July 2013, 12:54 AM   |  #9  
Junior Member
Flag Montreal
Thanks Meter: 2
 
10 posts
Join Date:Joined: Nov 2007
Donate to Me
More
was having same issue on my note2, both stock and roms, here is what I did and finally fixed it. Had to adjust the wireless settings on my router (dlink 645):
  • 802.11 set mixed 802.11n and 802.11g
  • do not check "enable auto channel scan"
  • wireless channel: I set to 2.462 ch11
  • channel width: 20/40Mhz auto
  • security: wpa-personal
  • wpa mode: wpa2 only
  • cipher: tkip

hopefully this helps.

DF
Last edited by dragnfire; 26th July 2013 at 01:09 AM. Reason: adjustment
The Following 2 Users Say Thank You to dragnfire For This Useful Post: [ View ]
28th July 2013, 07:18 PM   |  #10  
Member
Thanks Meter: 2
 
49 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by dragnfire

was having same issue on my note2, both stock and roms, here is what I did and finally fixed it. Had to adjust the wireless settings on my router (dlink 645):

  • 802.11 set mixed 802.11n and 802.11g
  • do not check "enable auto channel scan"
  • wireless channel: I set to 2.462 ch11
  • channel width: 20/40Mhz auto
  • security: wpa-personal
  • wpa mode: wpa2 only
  • cipher: tkip

hopefully this helps.

DF

Brother, Cheers to you
Solved my issue big time

Post Reply Subscribe to Thread

Tags
authentication, connection, error, samsung, wifi
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 10.1 Q&A, Help & Troubleshooting by ThreadRank