Post Reply

HELP!!!

OP windwing

21st May 2004, 08:25 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2004
After I upgrade my XDA ROM to 3.18.07, I can't install any software.......
It said I got a problem with ActiveSync, and the version is too old.....
but it is the last version~!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes