Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] USB Debugging Mode Option on the s4

OP aikwawa

30th April 2013, 03:28 AM   |  #1  
OP Member
Thanks Meter: 2
 
37 posts
Join Date:Joined: Apr 2013
Hello guys, I have quick questions. I have been having a lot of problems with Samsung Kies:
  • picture thumbnails not showing
  • taking forever to sync music
  • abruptly disconnects halfway
  • etc.

And i was reading around, realising that it could be due to the USB debugging mode being switched on. I want to switch it off but cant seem to find it anywhere in the settings menu. I know for previous phones you can do so via settings>applications>usb debuggig mode. However, on the s4, i dont even have the 'settings>applications' option... I only have 'settings>application manager

Help appreciated!
30th April 2013, 03:35 AM   |  #2  
StolenVW's Avatar
Senior Member
Flag Elizaville
Thanks Meter: 402
 
680 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Quote:
Originally Posted by aikwawa

Hello guys, I have quick questions. I have been having a lot of problems with Samsung Kies:

  • picture thumbnails not showing
  • taking forever to sync music
  • abruptly disconnects halfway
  • etc.

And i was reading around, realising that it could be due to the USB debugging mode being switched on. I want to switch it off but cant seem to find it anywhere in the settings menu. I know for previous phones you can do so via settings>applications>usb debuggig mode. However, on the s4, i dont even have the 'settings>applications' option... I only have 'settings>application manager

Help appreciated!

USB debug mode is off by default

You have to go to about phone and click on build prop 7 times to enable developer options

Sent from my A500 using Tapatalk HD
30th April 2013, 03:36 AM   |  #3  
Senior Member
Flag Rogers, AR
Thanks Meter: 84
 
321 posts
Join Date:Joined: Nov 2008
More
Really odd on this one. Settings > More > About Device and then tap the greyed out "build number" line 7 times. Then go back a screen and you'll see Developer Options as a choice in the "more" menu.
The Following 2 Users Say Thank You to jejb For This Useful Post: [ View ]
30th April 2013, 04:04 AM   |  #4  
OP Member
Thanks Meter: 2
 
37 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by jejb

Really odd on this one. Settings > More > About Device and then tap the greyed out "build number" line 7 times. Then go back a screen and you'll see Developer Options as a choice in the "more" menu.

Thanks so much for your help guys!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes