Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,957 Members 38,608 Now Online
XDA Developers Android and Mobile Development Forum

Sound crackling/distortion with certain headphones?

Tip us?
 
trza2k
Old
(Last edited by trza2k; 9th July 2013 at 07:06 AM.) Reason: Added fix
#1  
Junior Member - OP
Thanks Meter 3
Posts: 10
Join Date: Jun 2012
Default Sound crackling/distortion with certain headphones?

For detailed information about the problem see: http://www.jensign.com/S4Distortion/

The issue is CONFIRMED FIXED with I9505XXUBMEA firmware. I expect future updates for other regions should have this fix.


ORIGINAL POST:
Anyone having issues with audio crackling/distortion when using headphones?

It seems with audio volume above 50% using UE600 headphones i get crackling/distortion(usually on bass) that gets worse as i increase volume. I've read other reports of similar audio issues with decent head phones but not sure what the issue is.

I tried stock, cx-270 and koss headphones but they don't display the issue.
The Following 2 Users Say Thank You to trza2k For This Useful Post: [ Click to Expand ]
 
fade2green514
Old
#2  
Senior Member
Thanks Meter 53
Posts: 270
Join Date: Mar 2011
Quote:
Originally Posted by trza2k View Post
Anyone having issues with audio crackling/distortion when using headphones?

It seems with audio volume above 50% using UE600 headphones i get crackling/distortion thats gets worse as i increase volume. I've read other reports of similar audio issues with decent headhpones but not sure what the issue is.

I tried stock, cx-270 and koss headphones but they don't display the issue.
try the headphones on another device to make sure the headphones arent blown
 
trza2k
Old
#3  
Junior Member - OP
Thanks Meter 3
Posts: 10
Join Date: Jun 2012
Quote:
Originally Posted by fade2green514 View Post
try the headphones on another device to make sure the headphones arent blown
I've tried the UE600 on a SGS2 and notebook so far and no crackling/distortion.
 
innozan
Old
#4  
Member
Thanks Meter 6
Posts: 26
Join Date: Nov 2012
Quote:
Originally Posted by trza2k View Post
Anyone having issues with audio crackling/distortion when using headphones?

It seems with audio volume above 50% using UE600 headphones i get crackling/distortion thats gets worse as i increase volume. I've read other reports of similar audio issues with decent headhpones but not sure what the issue is.

I tried stock, cx-270 and koss headphones but they don't display the issue.
Which s4 do you have? qualcomm chip or wolfson chip?
Future: Sony Z2

Current: Galaxy S4

Previous: Lumia 920, Note 2, Galaxy S3, Xperia T, LG G2x, Htc G2, BB Curve, SE K750, Nokia 8800 sirocco, Nokia 6110(clear smoked faceplates with lights)
 
trza2k
Old
#5  
Junior Member - OP
Thanks Meter 3
Posts: 10
Join Date: Jun 2012
Quote:
Originally Posted by tvp480 View Post
Which s4 do you have? qualcomm chip or wolfson chip?
I have a i9505 s4, so assume qualcomm.
 
innozan
Old
#6  
Member
Thanks Meter 6
Posts: 26
Join Date: Nov 2012
Quote:
Originally Posted by trza2k View Post
I have a i9505 s4, so assume qualcomm.
maybe you should check out HTC ONE forum, since they have the same chip. Havent been back there, so im not sure if they have a fix for it.
Future: Sony Z2

Current: Galaxy S4

Previous: Lumia 920, Note 2, Galaxy S3, Xperia T, LG G2x, Htc G2, BB Curve, SE K750, Nokia 8800 sirocco, Nokia 6110(clear smoked faceplates with lights)
 
trza2k
Old
#7  
Junior Member - OP
Thanks Meter 3
Posts: 10
Join Date: Jun 2012
So far i've read 3 people have confirmed crackling issues that are bad enough that you cannot listen to music.

Details:

JVC FXZ100 and UE 600 headphones have issues with crackling relating to bass.

stock, cx-270, re0, koss pathfinder, sennheiser ie8 and CX-500 appear to have no crackling.
The Following User Says Thank You to trza2k For This Useful Post: [ Click to Expand ]
 
trenzterra
Old
#8  
Senior Member
Thanks Meter 8
Posts: 124
Join Date: Dec 2010
My UE600 crackles at volumes 10 and above.

---------- Post added at 04:46 AM ---------- Previous post was at 04:07 AM ----------

I was thinking this is an issue with low impedance headphones?

The UE600 is 13ohms which is pretty low. JVC's is 16ohms.

EDIT: But the CX-270 is 16ohms as well. Very strange.
 
trenzterra
Old
#9  
Senior Member
Thanks Meter 8
Posts: 124
Join Date: Dec 2010
I did some more testing at a local store, and found one unit that distorts heavily above volume 7 and another that does not distort at all even at 15!


so I went to do a 1 to 1 exchange but unfortunately the new unit I got distorted at volume 7 too! and it was much noisier. So in the end I decided against exchanging.

It's a frustrating problem though.
 
tango280581
Old
#10  
tango280581's Avatar
Senior Member
Thanks Meter 58
Posts: 270
Join Date: Mar 2011
Location: sutton in ashfield
Ive got exact same problem using cx300 mII's. Stock buds are fine tho. Just out of curiosity what firmware you running, im on mdd.

Sent from my GT-I9505 using xda premium

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes