FORUMS

Xposed Modules to Modify Email – XDA Xposed Tuesday

Even though we have Dropbox and other ways to share files, people still want … more

Google Teaches You to Use Wear Gestures

Now that the Watch Urbane is out with the latest firmware, we have new information regarding the … more

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more
Post Reply Subscribe to Thread Email Thread

CWM based recovery 6.0.3.2 for i9505

15th May 2013, 11:17 AM |#1  
Chenglu's Avatar
OP Senior Member
Thanks Meter: 1,091
 
Donate to Me
More
i9505-cwm-recovery-6.0.3.2:
First upload.

i9505-cwm-recovery-6.0.3.2-2:
Move exfat modules to /lib/modules.

i9505-cwm-recovery-6.0.3.2-3:
Fix date time issue.

i9505-cwm-recovery-6.0.3.2-4:
Use exfat modules in /system/lib/modules.
If your exfat tfcard properly use, don't need to flash this file.

i9505-cwm-recovery-6.0.3.2-5:
Sync the latest source code.
Fix "format /data and /data/media (/sdcard)" issue,thks @ratcom.

i9505-cwm-recovery-6.0.3.2(0611):
Sync the latest cm source code(0611).
Last edited by Chenglu; 11th June 2013 at 11:22 AM. Reason: Sync the latest cm source code(0611).
The Following 169 Users Say Thank You to Chenglu For This Useful Post: [ View ]
 
 
15th May 2013, 11:36 AM |#2  
Schrotty35's Avatar
Senior Member
Flag Vienna
Thanks Meter: 293
 
Donate to Me
More
Question
Working all with this Version (Backup, Restore, Format System/Cache/Date, Full Wipe)?
The Following 4 Users Say Thank You to Schrotty35 For This Useful Post: [ View ]
15th May 2013, 11:36 AM |#3  
Erkan75's Avatar
Senior Member
Flag Bavaria
Thanks Meter: 58
 
More
Booting up. Format /cache was successfull the first time. After that wipe cache and also done.
More testing when flashing new rom.
Thank you!
The Following 4 Users Say Thank You to Erkan75 For This Useful Post: [ View ]
15th May 2013, 11:36 AM |#4  
kapeedp's Avatar
Senior Member
Flag London
Thanks Meter: 32
 
More
Quote:
Originally Posted by Chenglu

good work man. will give it a go. thanks
The Following 2 Users Say Thank You to kapeedp For This Useful Post: [ View ]
15th May 2013, 11:39 AM |#5  
Erkan75's Avatar
Senior Member
Flag Bavaria
Thanks Meter: 58
 
More
... going on with testing. Just BackUp, after that I do a full wipe and try to restore ...

Great! Thx man!
Did a backup, rebootet phone normal, then reboot in recovery. Format /system /data /cache - all ok - and after that a restore. Phone starts up and fully working.

/edit
Only the date from the backup is wrong. Is showing 12.01.1970 and also that's the name of the folder. But that doesn't matter.
Last edited by Erkan75; 15th May 2013 at 11:50 AM.
The Following 4 Users Say Thank You to Erkan75 For This Useful Post: [ View ]
15th May 2013, 11:42 AM |#6  
Schrotty35's Avatar
Senior Member
Flag Vienna
Thanks Meter: 293
 
Donate to Me
More
Flashed and now testing backup and restore.

Edit: Backup finished, now full wipe testing and then restore.

Edit2: Date and Clock not correct but the rest working.
Last edited by Schrotty35; 15th May 2013 at 11:53 AM.
The Following 8 Users Say Thank You to Schrotty35 For This Useful Post: [ View ]
15th May 2013, 12:02 PM |#7  
Senior Member
Flag Nijmegen
Thanks Meter: 125
 
More
Thanks so much for this! Waiting for a working for version was hell haha thanks!

Sent from the gt9505 galaxy s4
The Following 2 Users Say Thank You to Sammath For This Useful Post: [ View ]
15th May 2013, 12:36 PM |#8  
Chenglu's Avatar
OP Senior Member
Thanks Meter: 1,091
 
Donate to Me
More
Quote:
Originally Posted by Erkan75

... going on with testing. Just BackUp, after that I do a full wipe and try to restore ...

Great! Thx man!
Did a backup, rebootet phone normal, then reboot in recovery. Format /system /data /cache - all ok - and after that a restore. Phone starts up and fully working.

/edit
Only the date from the backup is wrong. Is showing 12.01.1970 and also that's the name of the folder. But that doesn't matter.

thank you for test.
@Schrotty35
The Following 5 Users Say Thank You to Chenglu For This Useful Post: [ View ]
15th May 2013, 01:20 PM |#9  
Senior Member
Thanks Meter: 72
 
More
installing cm 10.1 still gives errors or freezes where it says "installing..." so i just keep attempting to install it and it eventually works. good to hear that back up works
15th May 2013, 01:36 PM |#10  
Senior Member
Thanks Meter: 21
 
More
Can I just flash this over my existing CWM 6.0.3.1 from emwno?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes