Post Reply

Qtek 9090 Audio in phone calling is very Bad.

OP the_erk

4th November 2004, 10:30 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Nov 2004
hello with my Qtek

when i am in Call (receive or send) and
when i no speak the micro cut off and return to on when i re-speak !
but this system is not not very efficient and somme people
complain to me...

i have search option of energy save microphone or other and
i found nothing ...

you have a idea ??

a another french user of Qtek 9090 have the same problem...
5th November 2004, 01:44 AM   |  #2  
paulmc's Avatar
Senior Member
Colorado Springs, CO
Thanks Meter: 0
 
127 posts
Join Date:Joined: Oct 2003
start/settings/system -> microphone AGC, turn it off so that it doesn't change the microphone sensitivity.
5th November 2004, 07:23 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Nov 2004
thanks but no change with AGC settings
the AGC settings is for voice note not for telephony...
5th November 2004, 09:32 AM   |  #4  
Junior Member
Stockholm
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2004
On my company we have all 4 devices with bad microphone. Everyone has to use a BT-HF. We are using Qtek 9090.
5th November 2004, 09:47 AM   |  #5  
Guest
Thanks Meter: 0
 
n/a posts
This is actually a network setting and nothing you can control. The network simply disconnects you when it thinks you are not saying anything. Here in the UK the networks do teh same thing but due to many complaints they now replace the silence you hear with white noise so it sounds like you are still connected.

R
5th November 2004, 09:58 AM   |  #6  
Member
Flag Sthlm
Thanks Meter: 0
 
53 posts
Join Date:Joined: Jan 2003
More
According to the swedish distributor Brightpoint a fix for Bluetooth and microphone quality is soon to be released. All of the 9090s we have experience the same problems, bt stack and audio quality. Even had one that claimed that the license for the bt stack had expired :shock:
5th November 2004, 10:06 AM   |  #7  
Junior Member
Stockholm
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2004
This is not only a network setting. When using HF the sound quality is great.

Quote:
Originally Posted by Anonymous

This is actually a network setting and nothing you can control. The network simply disconnects you when it thinks you are not saying anything. Here in the UK the networks do teh same thing but due to many complaints they now replace the silence you hear with white noise so it sounds like you are still connected.

R

5th November 2004, 11:53 AM   |  #8  
Member
Flag Sthlm
Thanks Meter: 0
 
53 posts
Join Date:Joined: Jan 2003
More
Sjugge, great for you :wink: For me HF quality is also bad and its not the hf that is defective :? My agc is disabled aswell...
5th November 2004, 05:04 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Nov 2004
Yes the Qtek 9090 have a microphone problem, is not the network is the Qtek.

I am in france on the SFR network, and the opérator not cut the sound in silence, the operator doesn't cut the sound, all is in continuous with all telephones except the Qtek

The micro has an intelligent system to improve the sound and saved the batteries I think. It would be necessary to cut it!!

i call the oficial Qtek repair service but...
the boss I say... You have ??? a 9090 ??? whaooo
not have info, not have doc...
I saw it in photo but I have touch it never !
6th November 2004, 06:36 PM   |  #10  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Nov 2004
i am make test with Bluetooth headset and sound in phone call is OK.

its just the internal microphone mode or heaset with cord...
have a problem with microphone level automatic ajustment...

for the moment, the Bluetooth headset is obligatory to correct call...

:evil:

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes