FORUMS

Analysis & Opinion

Top Forum Discussions

Hard bricked gs3 sgh-t999

7 posts
Thanks Meter: 0
 
By rose0970, Junior Member on 28th May 2013, 04:21 AM
Post Reply Subscribe to Thread Email Thread
Today I installed the hyperdrive rom and it installed and when it rebooted it shut off and will not turn on at all. When I connect it to the computer it makes a sound. I tried to put it into recovery mode but nothing's happens cause it won't even boot up at all.Someone PLEASE HELP ME! Is there anything I can do?😪😪😭😭😂😂
 
 
28th May 2013, 04:23 AM |#2  
arpit85's Avatar
Senior Member
Flag Bangkok
Thanks Meter: 124
 
Donate to Me
More
Does it boot up in download mode or not ?

Sent from my Nexus S using xda premium
28th May 2013, 04:35 AM |#3  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,586
 
Donate to Me
More
Try holding power until you feel it vibrate. Maybe 10 seconds or so. If that doesnt help, pull the battery and put it back. Then try booting to recovery and factory reset / wipe data.

Sent from my SGH-T999 using xda premium
28th May 2013, 04:44 AM |#4  
IXChicharitoXI's Avatar
Senior Member
Thanks Meter: 202
 
More
Can you boot to download mode? What rom were you coming from?

Sent from my SGH-T999 using xda app-developers app
28th May 2013, 05:18 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by arpit85

Does it boot up in download mode or not ?

Sent from my Nexus S using xda premium

No it does not boot up.. It won't start up nothing
28th May 2013, 05:43 AM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by IXChicharitoXI

Can you boot to download mode? What rom were you coming from?

Sent from my SGH-T999 using xda app-developers app

It won't let me do anything at all.
28th May 2013, 06:21 AM |#7  
mt3g's Avatar
Senior Member
Flag Phoenix
Thanks Meter: 3,132
 
Donate to Me
More
Link to the ROM?

Sent from my SGH-T999 using xda premium
28th May 2013, 06:56 AM |#8  
Junior Member
Thanks Meter: 2
 
More
try to connect your phone to charger or make sure your battery is fully charged
28th May 2013, 09:20 AM |#9  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by wojtekson16

try to connect your phone to charger or make sure your battery is fully charged

my phone is fully charged. haven't used it today....
28th May 2013, 07:47 PM |#10  
OP Junior Member
Thanks Meter: 0
 
More
Talking
Quote:
Originally Posted by rose0970

Today I installed the hyperdrive rom and it installed and when it rebooted it shut off and will not turn on at all. When I connect it to the computer it makes a sound. I tried to put it into recovery mode but nothing's happens cause it won't even boot up at all.Someone PLEASE HELP ME! Is there anything I can do?😪😪😭😭😂😂

I called T-Mobile they will send me another replacement. I told them I just won't turn on. It's still covered. Which is good. Just gotta pay $5 for processing fee. What a relief it will be here tomorrow..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes