Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,696 Members 37,528 Now Online
XDA Developers Android and Mobile Development Forum

Android 4.2.2 on X10 Mini Pro?

Tip us?
 
sqpp
Old
#1  
sqpp's Avatar
Senior Member - OP
Thanks Meter 17
Posts: 104
Join Date: Aug 2011
Location: Őrhalom
Prompt Android 4.2.2 on X10 Mini Pro?

Hi!

i just found an Android 4.2.2 ROM for Galaxy Mini, which same as x10 mini pro as far as i know..
So possible to port it to x10 mini pro?

I already tried, but i got some error in cwm( error 7) permission error..
---- ## TABLET PC ## ----
[Device]: WayteQ xTAB-70
[Condition]: Crashed LCD at corner, but works
[Status]: Rooted
[ROM]: idX7 Russian ROM(ICS/4.0.3)
[Kernel]: WayteQ Stock Kernel
[Recovery]: xRecovery

----- ## PHONE ## ------
[Device]: Sony Ericsson X10 Mini Pro
[Condition]: Good
[Status]: -
[ROM]: No System Currently Installed
[Kernel]: Waiting to get workable nAa-06
[Recovery]: CWM-v6.0.2.8
 
Chuck95
Old
#2  
Senior Member
Thanks Meter 364
Posts: 308
Join Date: Aug 2012
Location: Foggia
You are in wrong section bro btw go to help and troubleshooting section and place there your questions many people will be glade to answer you

Sent from my U20i using xda app-developers app
 
Kilroy.
Old
#3  
Kilroy.'s Avatar
Senior Member
Thanks Meter 167
Posts: 296
Join Date: Aug 2012
Location: Cologne
Quote:
Originally Posted by sqpp View Post
Hi!

i just found an Android 4.2.2 ROM for Galaxy Mini, which same as x10 mini pro as far as i know..
So possible to port it to x10 mini pro?

I already tried, but i got some error in cwm( error 7) permission error..
Please give me a Link of your port, removing a status 7 error is pretty easy... And of course @Chuck95 is right , this should go in q&a
 
Rempty
Old
#4  
Rempty's Avatar
Senior Member
Thanks Meter 494
Posts: 537
Join Date: Jul 2012

 
DONATE TO ME
To port a 4.2.2 need be compiled from sources, because use new libraries.
And need a new ramdisk compatible with CM10.1.
 
Kilroy.
Old
#5  
Kilroy.'s Avatar
Senior Member
Thanks Meter 167
Posts: 296
Join Date: Aug 2012
Location: Cologne
Quote:
Originally Posted by Rempty View Post
To port a 4.2.2 need be compiled from sources, because use new libraries.
And need a new ramdisk compatible with CM10.1.
Yep, you´re right there... Compiling, sadly, doesn´t seem to work for me (has to do with some binarys running on 64-bit Linux ), or I would have long released... nAa claims that his newest kernel is compatible with android 4.x... including 4.2???
 
sqpp
Old
#6  
sqpp's Avatar
Senior Member - OP
Thanks Meter 17
Posts: 104
Join Date: Aug 2011
Location: Őrhalom
Quote:
Originally Posted by Kilroy. View Post
Yep, you´re right there... Compiling, sadly, doesn´t seem to work for me (has to do with some binarys running on 64-bit Linux ), or I would have long released... nAa claims that his newest kernel is compatible with android 4.x... including 4.2???
i got it. uploaded to zippy
---- ## TABLET PC ## ----
[Device]: WayteQ xTAB-70
[Condition]: Crashed LCD at corner, but works
[Status]: Rooted
[ROM]: idX7 Russian ROM(ICS/4.0.3)
[Kernel]: WayteQ Stock Kernel
[Recovery]: xRecovery

----- ## PHONE ## ------
[Device]: Sony Ericsson X10 Mini Pro
[Condition]: Good
[Status]: -
[ROM]: No System Currently Installed
[Kernel]: Waiting to get workable nAa-06
[Recovery]: CWM-v6.0.2.8
 
isko95
Old
#7  
isko95's Avatar
Senior Member
Thanks Meter 244
Posts: 1,146
Join Date: May 2012
Location: Lombardy
Quote:
Originally Posted by sqpp View Post
i got it. uploaded to zippy
link?
Member of Team Xperience
MY DEVICES:

USING:
-Sony Xperia T LT30p - Stock JB 4.3 (Waiting for Stock Kitkat 4.4 );
-Samsung Galaxy Gio GT-S5660 - Stock - Rooted GB 2.3.6;
-Vodafone Smart Mini (or Vodafone 875) - Stock JB 4.1;
-Samsung Galaxy Y GT-S5360 - Stock GB 2.3.6.
NOT USING:
-Sony Ericsson Xperia X10 Mini Pro U20i - Stock Eclair 2.1;
-Samsung Galaxy Tab 2 7.0 GT-P3110 - Stock JB 4.1.2.
 
allesand
Old
#8  
Senior Member
Thanks Meter 101
Posts: 223
Join Date: Dec 2011
http://forum.xda-developers.com/show....php?t=1804646

it is a similar armv6 device+
 
pongnamu
Old
#9  
pongnamu's Avatar
Recognized Contributor
Thanks Meter 1698
Posts: 1,168
Join Date: Feb 2012
Location: Jeonju
@Daveee10 and @stelios97 are working for CM10.1 for 2010 Xperias as a part of AndroidArm6 Team.


CURRENT DEVICES: XPERIA X10 MINI & IPHONE 5S
PAST DEVICES: XPERIA Z1

MY WORKS

JOIN ME ON GOOGLE+ COMMUNITY AND ADD ME ON GOOGLE+
The Following User Says Thank You to pongnamu For This Useful Post: [ Click to Expand ]
 
isko95
Old
#10  
isko95's Avatar
Senior Member
Thanks Meter 244
Posts: 1,146
Join Date: May 2012
Location: Lombardy
Quote:
Originally Posted by pongnamu View Post
@Daveee10 and @stelios97 are working for CM10.1 for 2010 Xperias as a part of AndroidArm6 Team.
is it really true? @stelios97
Member of Team Xperience
MY DEVICES:

USING:
-Sony Xperia T LT30p - Stock JB 4.3 (Waiting for Stock Kitkat 4.4 );
-Samsung Galaxy Gio GT-S5660 - Stock - Rooted GB 2.3.6;
-Vodafone Smart Mini (or Vodafone 875) - Stock JB 4.1;
-Samsung Galaxy Y GT-S5360 - Stock GB 2.3.6.
NOT USING:
-Sony Ericsson Xperia X10 Mini Pro U20i - Stock Eclair 2.1;
-Samsung Galaxy Tab 2 7.0 GT-P3110 - Stock JB 4.1.2.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...