Post Reply

[Aug 08,2013][JB4.2.2][ SLIM ROM 8.0][Unofficial][Data2Ext/NativeSD][Source Compiled]

21st June 2013, 11:56 PM   |  #201  
Lincoln357's Avatar
Senior Member
Thanks Meter: 241
 
864 posts
Join Date:Joined: Oct 2008
More
Quote:
Originally Posted by macs18max

What a mess? thought it was fixed but the no. Seems to boot fine on data2ext.
But nativeSD, works sometimes. 3 out of 5 times it will not boot.
Sorry guys. don't think I can fix it anytime today.

Take your time ,man. No hurries. Don't rush into it, you will do it better.

sent from my HTC HD2 using Tapatalk 2
22nd June 2013, 12:19 AM   |  #202  
Senior Member
Thanks Meter: 319
 
905 posts
Join Date:Joined: Jul 2009
Donate to Me
Quote:
Originally Posted by macs18max

What a mess? thought it was fixed but the no. Seems to boot fine on data2ext.
But nativeSD, works sometimes. 3 out of 5 times it will not boot.
Sorry guys. don't think I can fix it anytime today.

Take it easy.. No worries.. You already have done a lot.. Thats a fantastisc rom my friend.. The one that made me remove my old hd2 from the drawer.. Im eager to see your work to come.. Thank you for everything..

Sent from my Htc Hd2 using Tapatalk 2
22nd June 2013, 04:53 PM   |  #203  
Senior Member
Flag Ben Tre
Thanks Meter: 1,340
 
368 posts
Join Date:Joined: Oct 2012
Donate to Me
More
SlimBean weekly build.6.8
@macs18max

I see new update (SlimBean weekly build.6.8) on http://www.slimroms.net. I think you should update this and fix boot of V3b, i'm watting your next update!! I hope it will better then now!!
Last edited by chautruongthinh; 13th September 2013 at 10:02 AM.
The Following User Says Thank You to chautruongthinh For This Useful Post: [ View ]
22nd June 2013, 05:41 PM   |  #204  
OP Senior Member
Thanks Meter: 1,541
 
482 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by chautruongthinh

@macs18max

I see new update (SlimBean weekly build.6.8) on http://www.slimroms.net. I think you should update this and fix boot of V3b, i'm watting your next update!! I hope it will better then now!!

I already have 6.8 ready. But same issue.
What I noticed is sometimes installations works well, sometimes it doesn't
For example
If I wipe in sdext completely using 4ext installer and then install the ROM it will boot loop.
But if I reflash the rom again without wiping it will work.
It fools me couple of times, think the issue is solve but when I try again on more time if fails.
I spent my whole day today but no success.
Logcat of bootloop are always different.
I think I should try a different recovery now or a different version of aroma installer script. if not I don't have any other alternative than just hoping slim updates to fix it.
The Following User Says Thank You to macs18max For This Useful Post: [ View ]
22nd June 2013, 05:49 PM   |  #205  
Senior Member
Flag Ben Tre
Thanks Meter: 1,340
 
368 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Quote:
Originally Posted by macs18max

I already have 6.8 ready. But same issue.
What I noticed is sometimes installations works well, sometimes it doesn't
For example
If I wipe in sdext completely using 4ext installer and then install the ROM it will boot loop.
But if I reflash the rom again without wiping it will work.
It fools me couple of times, think the issue is solve but when I try again on more time if fails.
I spent my whole day today but no success.
Logcat of bootloop are always different.
I think I should try a different recovery now or a different version of aroma installer script. if not I don't have any other alternative than just hoping slim updates to fix it.

If you have 6.8, you can sent me this, i will test and i will try fix this. I hope i can help u fix this!!
22nd June 2013, 08:30 PM   |  #206  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Oct 2010
Thumbs up fantastic
this rom is quiet smooth but i found its to be little laggy sometime and restart. the other thing is most often a time games crashes.
i 'm using this rom on tmobile clk, cwm 8 mujun beta or something, on nand

[QUOTE=macs18max;42078188]Log

SlimROM V3b
Based on official release Slim V6.5 with TRDS app included as options Logs HERE
Included patch for OpenPDroid and Pdroid Manager app
Included latest Adblock Host file
Included patch for HWUI deny and app (HwaSettings.apk) Credits:SecureCrt
Fix Bluetooth that was mistakely broken in V2
Included 3rd party USB tether, (interested, please test and let me know if it works)
Unfortunately TRDS Toggleable Google Plus has some bug, so until slim releases a fix version please donwload normal app from Market.

[
23rd June 2013, 12:29 PM   |  #207  
karaern's Avatar
Senior Member
Flag beyond northern pole
Thanks Meter: 84
 
841 posts
Join Date:Joined: May 2008
More
actually i have no issue with 3.b, seems after hwa settings installed and grennify, everything works so smooth and fast...
and for now everything works good...including bluetooth..
i made absolute clean install. wipe everything/format sdcard/repartition it and then install as dataonext..
everything is just seems perfect...
23rd June 2013, 04:13 PM   |  #208  
Number 8's Avatar
Senior Member
Flag Zapadni Kolodvor
Thanks Meter: 14
 
141 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by karaern

actually i have no issue with 3.b, seems after hwa settings installed and grennify, everything works so smooth and fast...
and for now everything works good...including bluetooth..
i made absolute clean install. wipe everything/format sdcard/repartition it and then install as dataonext..
everything is just seems perfect...

I can confirm that only I installed NativeSD (class 6).

Everything works fine, just like the older versions, don't know why people get bootloops or errors...
23rd June 2013, 05:42 PM   |  #209  
OP Senior Member
Thanks Meter: 1,541
 
482 posts
Join Date:Joined: Apr 2010
Experts. Need help. I have 6.8 build but the problem is the same as rom before.
If I do full sd-ext wipe via recovery and then install the rom nativesd, it bootloops,
re-installing over it again without wiping the rom boots and works well

Can some expert figure out why or find solution.?
Here is the link
http://d-h.st/jol
Do not flash if you are using ROM as daily rom, or if you want a fully working rom. This is only for experience users who are willing to test and may find a solution to this issue
The ROM is striped down with No Gapps, so please don't complain.
Only a test rom
23rd June 2013, 06:23 PM   |  #210  
Senior Member
Flag Ben Tre
Thanks Meter: 1,340
 
368 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Quote:
Originally Posted by macs18max

Experts. Need help. I have 6.8 build but the problem is the same as rom before.
If I do full sd-ext wipe via recovery and then install the rom nativesd, it bootloops,
re-installing over it again without wiping the rom boots and works well

Can some expert figure out why or find solution.?
Here is the link
http://d-h.st/jol
Do not flash if you are using ROM as daily rom, or if you want a fully working rom. This is only for experience users who are willing to test and may find a solution to this issue
The ROM is striped down with No Gapps, so please don't complain.
Only a test rom


This is same rom you sent to me or different?? I try fix your rom which you sent me, i'm testing!! I hope it will work great!!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in HD2 Android NAND Development by ThreadRank