Post Reply

Couldn't sign in - Yahoo! email on email app when not connected to Wifi

OP rorytmeadows

6th June 2013, 09:52 PM   |  #1  
rorytmeadows's Avatar
OP Senior Member
Flag Charleston, SC metro area
Thanks Meter: 216
 
2,395 posts
Join Date:Joined: Feb 2008
Donate to Me
More
Odd issue, but I keep getting constant Couldn't sign in errors for my Yahoo! email accounts only when connected to mobile data, never on Wifi. Anyone ever seen this?
7th June 2013, 01:42 AM   |  #2  
Senior Member
Los Angeles
Thanks Meter: 12
 
146 posts
Join Date:Joined: Jul 2010
More
Try changing your APN settings, there's a thread somewhere showing what to change. Worked for my issues similar to yours.

http://forum.xda-developers.com/show....php?t=2003318

That's the one

Sent from my MyTouch 4G Slide using xda app-developers app
Last edited by mojoffdawal; 7th June 2013 at 01:45 AM.
14th June 2013, 09:18 PM   |  #3  
eparico's Avatar
Member
Thanks Meter: 11
 
70 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by rorytmeadows

Odd issue, but I keep getting constant Couldn't sign in errors for my Yahoo! email accounts only when connected to mobile data, never on Wifi. Anyone ever seen this?

I am having the exact same issue, it started happening to me about maybe a month or so ago. I did change my APN settings to a different one (internet2.voicestream.com) but did not add an alternate as described in the response. Did you try this and if so, did it work for you?

My solution was to install the Yahoo email app but if I don't need it, I'd like to get rid of it.
25th September 2013, 07:06 PM   |  #4  
Member
Thanks Meter: 7
 
40 posts
Join Date:Joined: Apr 2011
Possible solution
Quote:
Originally Posted by rorytmeadows

Odd issue, but I keep getting constant Couldn't sign in errors for my Yahoo! email accounts only when connected to mobile data, never on Wifi. Anyone ever seen this?

I have the same issues on my Nexus 4 using the stock email app. I went into the incoming and outgoing settings and removed the word 'android' from the IMAP mail servers. This worked for me and I am able to get the emails without the error. you can try that.
The Following 2 Users Say Thank You to ginsoakedboy81 For This Useful Post: [ View ]
25th September 2013, 10:14 PM   |  #5  
WeekendsR2Short's Avatar
Senior Member
Flag Cleveland, Tn
Thanks Meter: 975
 
1,444 posts
Join Date:Joined: Nov 2011
More
Nice Call!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes