Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Galaxy s4, stuck in reboot loop need help :(

OP galaxyfans

9th June 2013, 09:31 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2013
was installing the hyperdrive Rom using clockwork recovery mod, it says it installed sucessfully but when i go to reboot the device it just going into reboot loop, i can get back into recovery mod but when i try to factory reset and try it again it just does the same thing again, tried installing a different rom and still same thing, what am i doing wrong?
10th June 2013, 01:27 AM   |  #2  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Jun 2013
im having the same problem. i cant boot into recovery. is there anything i can do. i was on cm10.1 before this and it worked fine. i flashed hyperdrive using OUDHS and it installed and everything. i let it sit for 10 minutes like it said to then i continued to reboot... and now its stuck on the custom padlock screen and im cant boot into recovery for some reason...
10th June 2013, 04:12 AM   |  #3  
DarkMenace's Avatar
Senior Member
Flag Burlington, WI
Thanks Meter: 386
 
1,053 posts
Join Date:Joined: Jul 2009
Donate to Me
More
Quote:
Originally Posted by OMsupp

im having the same problem. i cant boot into recovery. is there anything i can do. i was on cm10.1 before this and it worked fine. i flashed hyperdrive using OUDHS and it installed and everything. i let it sit for 10 minutes like it said to then i continued to reboot... and now its stuck on the custom padlock screen and im cant boot into recovery for some reason...

Try to get in to Odin mode. If you can flash the Stock Image and go from there.
23rd July 2013, 07:10 PM   |  #4  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2011
More
RLS7 Verizon S4 continuous reboot loop
Quote:
Originally Posted by galaxyfans

was installing the hyperdrive Rom using clockwork recovery mod, it says it installed sucessfully but when i go to reboot the device it just going into reboot loop, i can get back into recovery mod but when i try to factory reset and try it again it just does the same thing again, tried installing a different rom and still same thing, what am i doing wrong?

Hi I have the exact same pb, I flashed several times my S4 (I was on RLS4 before) following the instructions, no way to get out from the endless reboot loop.

There is a suggestion using ODIN, I am not very familiar on how to do that, any help?

Thanks
23rd July 2013, 08:06 PM   |  #5  
Member
Thanks Meter: 4
 
50 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by abalgir66

Hi I have the exact same pb, I flashed several times my S4 (I was on RLS4 before) following the instructions, no way to get out from the endless reboot loop.

There is a suggestion using ODIN, I am not very familiar on how to do that, any help?

Thanks

dont install any audio mod and also dont install any of the music players just the samsung one !
The Following User Says Thank You to 2012crazymexican For This Useful Post: [ View ]
23rd July 2013, 09:41 PM   |  #6  
AxAtAx's Avatar
Recognized Contributor
Flag ViSiONViLLE
Thanks Meter: 13,650
 
10,997 posts
Join Date:Joined: Mar 2011
Donate to Me
More
before you go through all the trouble of ODIN, which seems to be everyones answer now a days, it is a kernel issue, flash a verizon loki kernel. It should boot.
24th July 2013, 12:07 AM   |  #7  
Surge1223's Avatar
Recognized Contributor
Flag Iowa
Thanks Meter: 4,769
 
1,836 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Quote:
Originally Posted by abalgir66

Hi I have the exact same pb, I flashed several times my S4 (I was on RLS4 before) following the instructions, no way to get out from the endless reboot loop.

There is a suggestion using ODIN, I am not very familiar on how to do that, any help?

Thanks

First, if you have a back up, restore just the system partition (this will also format your current /system) Then do a factory reset and reboot. Now I if that doesn't work, Odin is your best bet.



Sent from my SCH-I545 using xda app-developers app
24th July 2013, 12:11 AM   |  #8  
Spike96's Avatar
Senior Member
Thanks Meter: 53
 
146 posts
Join Date:Joined: May 2013
FOR anyone installing Hyperdrive, the most probable cause of boot loop in the Walkman Music App. Don't choose it in Aroma!!!
If you already have, the only way to fix the boot loop is to ODIN back to stock, as Dark Menace suggested.
He can PM you the stock image, which you will have to flash in ODIN to successfully boot up again.
24th July 2013, 02:13 AM   |  #9  
sloanster's Avatar
Senior Member
Flag Bloomsburg, PA
Thanks Meter: 124
 
576 posts
Join Date:Joined: Jun 2011
Donate to Me
More
hey I do plenty of flashing, and from time to time get into trouble... But ODIN is not the first choice to fix... Please read the forums
24th July 2013, 02:56 AM   |  #10  
DarkMenace's Avatar
Senior Member
Flag Burlington, WI
Thanks Meter: 386
 
1,053 posts
Join Date:Joined: Jul 2009
Donate to Me
More
Sent a few PM's to see if that helps. You can try the kernels first then go from there.

Sent from my SCH-I545 using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes