Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][MYST_UL] JmzMystJBSense 4.1.1 Sense 4+ 8-30-2013

OP jmz

9th June 2013, 04:08 PM   |  #1  
jmz's Avatar
OP Recognized Developer / Retired Forum Moderator
Flag Virginia Beach
Thanks Meter: 4,285
 
3,499 posts
Join Date:Joined: Sep 2008
Donate to Me
More
Code:
#include 
/*
 * Your warranty is now void.
 *
 * I am not responsible for bricked devices, dead SD cards,
 * thermonuclear war, or you getting fired because the alarm app failed. Please
 * do some research if you have any concerns about features included in this ROM
 * before flashing it! YOU are choosing to make these modifications, and if
 * you point the finger at me for messing up your device, I will laugh at you.
 */

JmzMystJBSense ROM



Instructions:
Make a backup
Download rom
Factory Reset
Flash in recovery
After first boot and setup, reboot again to clean things up

OPTIONAL (Recommended if you are on a stock rom):
Extract boot.img from zip
Reboot into bootloader
Run command (fastboot flash boot boot.img)
Reboot

Broken:
Bluetooth
Nothing else that I can find. Please let me know if you find anything

Kernel Source

Download

Screenshots

Changelog:
Code:
8-30-13
-------------------------------------
Fixed GPS.  All thanks goes to @blafree64 for this fix

8-13-13
-------------------------------------
Fixed front facing cam
A few minor other things

8-12-13
-------------------------------------
Initial Release

Many more things to come
No one is allowed to use ANYTHING from this rom without asking first.


Thanks:
nitsuj17 - consulted on this project
h8rift - always good to have around
Last edited by jmz; 30th August 2013 at 10:13 PM.
The Following 20 Users Say Thank You to jmz For This Useful Post: [ View ]
9th June 2013, 07:18 PM   |  #2  
kornklown69's Avatar
Senior Member
Flag Springfield, Missouri
Thanks Meter: 757
 
2,175 posts
Join Date:Joined: Jan 2011
More
downloading now!

Sent from my HTC first using xda premium

---------- Post added at 12:18 PM ---------- Previous post was at 12:13 PM ----------

Quote:
Originally Posted by kornklown69

downloading now!

Sent from my HTC first using xda premium

Download keeps stopping at 54 bytes for me :S

Sent from my HTC first using xda premium
The Following 2 Users Say Thank You to kornklown69 For This Useful Post: [ View ]
9th June 2013, 07:34 PM   |  #3  
jmz's Avatar
OP Recognized Developer / Retired Forum Moderator
Flag Virginia Beach
Thanks Meter: 4,285
 
3,499 posts
Join Date:Joined: Sep 2008
Donate to Me
More
Quote:
Originally Posted by kornklown69

downloading now!

Sent from my HTC first using xda premium

---------- Post added at 12:18 PM ---------- Previous post was at 12:13 PM ----------



Download keeps stopping at 54 bytes for me :S

Sent from my HTC first using xda premium

Just rebooted the server. Let me know if you still have the issue

Sent from my HTC first using xda premium
9th June 2013, 10:30 PM   |  #4  
jmz's Avatar
OP Recognized Developer / Retired Forum Moderator
Flag Virginia Beach
Thanks Meter: 4,285
 
3,499 posts
Join Date:Joined: Sep 2008
Donate to Me
More
Figured out a workaround for the led notification. Will be in the next release

Sent from my HTC first using xda premium
The Following 2 Users Say Thank You to jmz For This Useful Post: [ View ]
9th June 2013, 10:42 PM   |  #5  
kornklown69's Avatar
Senior Member
Flag Springfield, Missouri
Thanks Meter: 757
 
2,175 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by jmz

Figured out a workaround for the led notification. Will be in the next release

Sent from my HTC first using xda premium

sweeet!

Sent from my HTC first using xda premium
The Following User Says Thank You to kornklown69 For This Useful Post: [ View ]
10th June 2013, 02:28 PM   |  #6  
chrisliphart's Avatar
Senior Member
Flag Atlanta, GA
Thanks Meter: 110
 
461 posts
Join Date:Joined: Apr 2010
More
Of course you dropped this the ONE day I wasn't checking in on the forum! Downloading now. Thanks so much for your hard work!
Last edited by chrisliphart; 10th June 2013 at 02:31 PM.
The Following User Says Thank You to chrisliphart For This Useful Post: [ View ]
10th June 2013, 03:32 PM   |  #7  
chrisliphart's Avatar
Senior Member
Flag Atlanta, GA
Thanks Meter: 110
 
461 posts
Join Date:Joined: Apr 2010
More
On first boot (during setup), I'm getting "Internet has stopped working", and I also got "Unfortunately the process com.google.process.gapps has been stopped" when I signed into my Google account, as well as intermittently afterwards. Also, when I switched Bluetooth on, I got "Unfortunately Bluetooth Share has stopped." After a reboot, I'm still seeing the gapps and bluetooth share error. And yes, I did a full wipe before installing, and no, I didn't restore with TiBu or anything.

Sense crashes when I try to do anything with the Bookmarks widget. Weird. EDIT: I fixed it by deleting it quickly before it had a chance to try to load data.

Also, the camera interface is locked in landscape mode and the view screen is small. I'm assuming that's because the camera app is expecting more megapixels?

The previews in the recent apps interface are also sideways.

Other than that, it's running smooth! No lag, or crashes (other than what I already pointed out).
Last edited by chrisliphart; 10th June 2013 at 03:44 PM.
10th June 2013, 04:09 PM   |  #8  
jmz's Avatar
OP Recognized Developer / Retired Forum Moderator
Flag Virginia Beach
Thanks Meter: 4,285
 
3,499 posts
Join Date:Joined: Sep 2008
Donate to Me
More
Quote:
Originally Posted by chrisliphart

On first boot (during setup), I'm getting "Internet has stopped working", and I also got "Unfortunately the process com.google.process.gapps has been stopped" when I signed into my Google account, as well as intermittently afterwards. Also, when I switched Bluetooth on, I got "Unfortunately Bluetooth Share has stopped." After a reboot, I'm still seeing the gapps and bluetooth share error. And yes, I did a full wipe before installing, and no, I didn't restore with TiBu or anything.

Sense crashes when I try to do anything with the Bookmarks widget. Weird. EDIT: I fixed it by deleting it quickly before it had a chance to try to load data.

Also, the camera interface is locked in landscape mode and the view screen is small. I'm assuming that's because the camera app is expecting more megapixels?

The previews in the recent apps interface are also sideways.

Other than that, it's running smooth! No lag, or crashes (other than what I already pointed out).

The first portion during setup I'm unsure of because I haven't experienced that. Maybe get a logcat for me please.

Bluetooth FC I have seen just forgot about it.

Camera yes you are correct in all assumptions. I might be able to do something about it.

Recent apps I just noted today. Shouldn't be too hard to fix. Thanks

Sent from my HTC first using xda premium
10th June 2013, 04:11 PM   |  #9  
jmz's Avatar
OP Recognized Developer / Retired Forum Moderator
Flag Virginia Beach
Thanks Meter: 4,285
 
3,499 posts
Join Date:Joined: Sep 2008
Donate to Me
More
As a test please reflash but this time do factory reset and manually wipe system.

Sent from my HTC first using xda premium
10th June 2013, 06:25 PM   |  #10  
chrisliphart's Avatar
Senior Member
Flag Atlanta, GA
Thanks Meter: 110
 
461 posts
Join Date:Joined: Apr 2010
More
Quote:
Originally Posted by jmz

As a test please reflash but this time do factory reset and manually wipe system.

Sent from my HTC first using xda premium

Just tried that, and the errors persist. I fully wiped everything except my media. It's not a huge issue; everything still functions just fine, it just pops up every once in a while.

EDIT:
Just noticed my button backlights aren't working. Again, not a huge deal, but odd, since I'm pretty sure they were working the first time I installed the ROM.
Last edited by chrisliphart; 10th June 2013 at 06:46 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes