Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Need PIT file for Galaxy S4 I9505

OP sandeepsb

10th June 2013, 06:48 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
9 posts
Join Date:Joined: Jan 2013
Hi Everyone

I've bricked my S4 stupidly by trying to install CF Auto Root without having USB Debugging enabled.

No my phone starts up telling me there was an incomplete upgrade and to continue it but kies can't seem to find anything.

I've tried reflashing the stock firmware but I keep receiving a error saying it can't find the PIT file for mapping.

Does anyone have one for the S4 I9505 INTL (UK) Variant.

Thanks
The Following User Says Thank You to sandeepsb For This Useful Post: [ View ]
10th June 2013, 06:52 PM   |  #2  
Quote:
Originally Posted by sandeepsb

Hi Everyone

I've bricked my S4 stupidly by trying to install CF Auto Root without having USB Debugging enabled.

No my phone starts up telling me there was an incomplete upgrade and to continue it but kies can't seem to find anything.

I've tried reflashing the stock firmware but I keep receiving a error saying it can't find the PIT file for mapping.

Does anyone have one for the S4 I9505 INTL (UK) Variant.

Thanks

usb debugging
see my signature for flashing with pit
The Following User Says Thank You to samersh72 For This Useful Post: [ View ]
10th June 2013, 06:56 PM   |  #3  
OP Junior Member
Thanks Meter: 2
 
9 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by samersh72

usb debugging
see my signature for flashing with pit

I've just downloaded your pit file. The problem here is I can't get back into my phone and I can only go into download mode. Initially I set USB Debugging as off and tried flashing. So now I'm stuck with a bricked phone.
10th June 2013, 06:57 PM   |  #4  
Quote:
Originally Posted by sandeepsb

I've just downloaded your pit file. The problem here is I can't get back into my phone and I can only go into download mode. Initially I set USB Debugging as off and tried flashing. So now I'm stuck with a bricked phone.

NO need to enable usb debugging to flash with odin, just put pit file and the firmware in odin and flash
10th June 2013, 07:03 PM   |  #5  
HS™'s Avatar
Recognized Themer
Flag XDA
Thanks Meter: 2,291
 
2,076 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Quote:
Originally Posted by sandeepsb

I've just downloaded your pit file. The problem here is I can't get back into my phone and I can only go into download mode. Initially I set USB Debugging as off and tried flashing. So now I'm stuck with a bricked phone.

Do not start panicking so soon all this happens while we tinker with device follow what samersh72 saying u ll have ur device working
Its not bricked at all
Sent from my GT-I9500 using xda premium
The Following User Says Thank You to HS™ For This Useful Post: [ View ]
10th June 2013, 07:03 PM   |  #6  
OP Junior Member
Thanks Meter: 2
 
9 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by samersh72

usb debugging
see my signature for flashing with pit

Quote:
Originally Posted by samersh72

NO need to enable usb debugging to flash with odin, just put pit file and the firmware in odin and flash

I've tried it and I'm getting a Failed message:

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9505XXUAMDM_I9505OXXAMDB_I9505XXUAMDM_HOME.tar.md 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Set PIT file..
<ID:0/003> DO NOT TURN OFF TARGET!!
<ID:0/003> Get PIT for mapping..
<ID:0/003> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/003> Added!!

I've attached a screenshot.
Attached Thumbnails
Click image for larger version

Name:	odin failed.JPG
Views:	2328
Size:	97.8 KB
ID:	2032309  
10th June 2013, 07:10 PM   |  #7  
OP Junior Member
Thanks Meter: 2
 
9 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by sandeepsb

I've tried it and I'm getting a Failed message:

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9505XXUAMDM_I9505OXXAMDB_I9505XXUAMDM_HOME.tar.md 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Set PIT file..
<ID:0/003> DO NOT TURN OFF TARGET!!
<ID:0/003> Get PIT for mapping..
<ID:0/003> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/003> Added!!

I've attached a screenshot.

Just tried again and I'm receiving this:

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9505XXUAMDM_I9505OXXAMDB_I9505XXUAMDM_HOME.tar.md 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Set PIT file..
<ID:0/003> DO NOT TURN OFF TARGET!!
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
10th June 2013, 07:12 PM   |  #8  
HS™'s Avatar
Recognized Themer
Flag XDA
Thanks Meter: 2,291
 
2,076 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Quote:
Originally Posted by sandeepsb

Just tried again and I'm receiving this:

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9505XXUAMDM_I9505OXXAMDB_I9505XXUAMDM_HOME.tar.md 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Set PIT file..
<ID:0/003> DO NOT TURN OFF TARGET!!
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)


Try using ODIN 3.07 version

also make sure u have no kies programme running , try using diff usb port
it should work
The Following User Says Thank You to HS™ For This Useful Post: [ View ]
10th June 2013, 07:12 PM   |  #9  
Quote:
Originally Posted by sandeepsb

I've tried it and I'm getting a Failed message:

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9505XXUAMDM_I9505OXXAMDB_I9505XXUAMDM_HOME.tar.md 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Set PIT file..
<ID:0/003> DO NOT TURN OFF TARGET!!
<ID:0/003> Get PIT for mapping..
<ID:0/003> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/003> Added!!

I've attached a screenshot.

remove pit file from folder and put it on desktop and the firmware and odin
use odin 3.07 or 1.85
change usb port and use original cable
if you can go in recovery (i doubt)make a wipe)
retry
The Following User Says Thank You to samersh72 For This Useful Post: [ View ]
10th June 2013, 07:15 PM   |  #10  
OP Junior Member
Thanks Meter: 2
 
9 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by samersh72

remove pit file from folder and put it on desktop and the firmware and odin
use odin 3.07 or 1.85
change usb port and use original cable
if you can go in recovery (i doubt)make a wipe)
retry

Crisis averted just flashed the PIT without anything in the PDA section and I've managed to boot back into my phone.

Thanks for the help and the PIT file.

The Following User Says Thank You to sandeepsb For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes