Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] S3 Mini Bricked?

OP Barry2013

14th August 2013, 07:43 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Aug 2013
Trying to recover S3 mini. When received, would not boot (hung on initial Samsung logo). Powered up in download mode. Loaded "I8190XXAMC1_I8190OJVAMC1_HOME.tar.md5" with Oden. Now boots (takes about 3 minutes) but device information is displayed on the main screen (attachment.

Can't connect with Kies.

Can't connect with S3 Mini Toolkit.

Can someone explain what state it is in and what to do next?
Attached Thumbnails
Click image for larger version

Name:	20130814_132036.jpg
Views:	150
Size:	134.3 KB
ID:	2188771  
14th August 2013, 07:49 PM   |  #2  
ppero196's Avatar
Recognized Contributor
Flag Drniš
Thanks Meter: 1,208
 
3,098 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Your carrier and location?

Sent from my GT-I8190 using Tapatalk 4
14th August 2013, 07:55 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Aug 2013
Carrier and location
Quote:
Originally Posted by ppero196

Your carrier and location?

Sent from my GT-I8190 using Tapatalk 4

Straight Talk, Atlanta
14th August 2013, 08:26 PM   |  #4  
ppero196's Avatar
Recognized Contributor
Flag Drniš
Thanks Meter: 1,208
 
3,098 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Try reflashing unbranded EU ROM

Sent from my GT-I8190 using Tapatalk 4
14th August 2013, 09:08 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Aug 2013
Where to find it
I'm a NOOB. Where do I find unbranded EU ROM?
14th August 2013, 10:30 PM   |  #6  
Member
Thanks Meter: 14
 
44 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by Barry2013

I'm a NOOB. Where do I find unbranded EU ROM?

Here:
http://www.sammobile.com/firmwares/2/

You could also try to install a custom ROM and recovery. I recomend enox revange.
http://forum.xda-developers.com/show....php?t=2146129
14th August 2013, 10:47 PM   |  #7  
Quote:
Originally Posted by Barry2013

Trying to recover S3 mini. When received, would not boot (hung on initial Samsung logo). Powered up in download mode. Loaded "I8190XXAMC1_I8190OJVAMC1_HOME.tar.md5" with Oden. Now boots (takes about 3 minutes) but device information is displayed on the main screen (attachment.

Can't connect with Kies.

Can't connect with S3 Mini Toolkit.

Can someone explain what state it is in and what to do next?

you are in factory mode, did you lose also lockscreen and power menu??

you must be rooted:
with a root explorer go to efs/FactoryApp/factorymode, open factory mode file and change it to on then save, long press on the file and fix permission (tick all) save, reboot
15th August 2013, 12:46 AM   |  #8  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Aug 2013
Factory mode
Quote:
Originally Posted by samersh72

you are in factory mode, did you lose also lockscreen and power menu??

you must be rooted:
with a root explorer go to efs/FactoryApp/factorymode, open factory mode file and change it to on then save, long press on the file and fix permission (tick all) save, reboot


Factory mode sounds right. No lockscreen, No power menu. Always reboots with USB debugging disabled.

Looks like the /efs folder is corrupted. Get "Failed to mout /efs" when booting in recovery mode.

Searched forums. Not clear what to do next.
15th August 2013, 06:26 AM   |  #9  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2011
i've got same situation "maybe"..
but my s3 mini can use normally but except charge the phone...
phone cant charging up battery, just icon appear but not up percentage of charge..
and usb not detected..

i dont know exactly the prob of mine..
maybe "i've rooted and install Rom and restore Stock Rom" and tried to change some icon in Stock Rom..
and its start the problem with when charging up to 99% suddenly drop down one by one percentage battery..

and send to samsung warranty, they send me back the phone since my phone is rooted "i assume", haha.. they didn't tell me y not repaired....

so solution :
install back Custom Rom, and restore back stock rom ( fortunately i've got backups )
and tried to charging and tried usb to pc, it works normally...

i thought port usb and charging damage and nearly want sent to shop to repair.. haha
15th August 2013, 01:12 PM   |  #10  
Quote:
Originally Posted by Barry2013

Factory mode sounds right. No lockscreen, No power menu. Always reboots with USB debugging disabled.

Looks like the /efs folder is corrupted. Get "Failed to mout /efs" when booting in recovery mode.

Searched forums. Not clear what to do next.

mount efs partition before editing efs folder, type in terminal emulator:
Code:
su
mke2fs /dev/block/mmcblk0p11
mount -w -t ext4 /dev/block/mmcblk0p11
reboot

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes