5,598,718 Members 39,127 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Odin Failure "AUTHORIZATION" BRICKED PHONE, NEED ASSISTANCE.

Tip us?
 
Chidwick089
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 7
Join Date: Aug 2013
Exclamation [Q] Odin Failure "AUTHORIZATION" BRICKED PHONE, NEED ASSISTANCE.

Ok, So I was attempting to root a friends galaxy S4, and all was going well. But after a successful root, an install of Team win recovery through goomanager, and a reboot, I got a "failed normal boot" error or something similar that was displayed in download mode. The Phone would not go past download mode, so I removed the battery, and launched it into odin mode, to be greeted with what appeared normal to me...

ODIN MODE
PRODUCT NAME: SCH-1545
System Status: Official
CSB-CONFIG-LSB: 0x30
WRITE PROTECTION: Enable

After putting it into odin, and attempting to flash the stock rom for it, ODIN (my desktop client, not the phone) gave me this error...

<ID:0/025> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> VRUAMDK_NoWipe.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/025> Odin v.3 engine (ID:25)..
<ID:0/025> File analysis..
<ID:0/025> SetupConnection..
<ID:0/025> Initialzation..
<ID:0/025> Get PIT for mapping..
<ID:0/025> Firmware update start..
<ID:0/025> NON-HLOS.bin
<ID:0/025> NAND Write Start!!
<ID:0/025> aboot.mbn
<ID:0/025> FAIL! (Auth)
<OSM> All threads completed. (succeed 0 / failed 1)

And the phone displayed this...

ODIN MODE
PRODUCT NAME: SCH-1545
System Status: Official
CSB-CONFIG-LSB: 0x30
WRITE PROTECTION: Enable
START [224, 1440]
SW REV. CHECK FAIL : fused 3, Binary : 1


Now I'm thinking the issue was caused by the fact odin is in write protect mode, and I'm thinking that this has been caused by me possibly forgetting to enable usb debugging. Whenever I try to boot the phone, it locks up and says that "Firmware upgrade encountered an issue. Please select recovery mdoe in Kies & try again". I can't get it to boot the OS, or recovery, and I need to know if there is any way to fix this, and also if my friend may still be able to get if fixed for free, and if not, how much it may cost for me to pay. Any assistance that can be provided would be amazing, and I would be happy to provide any more needed info.

To sum up, I need to get odin to allow me to flash the stock firmware, even with write protection enabled. Is there any way to accomplish this?
Or if not, is there a way to manually repair it without flashing? Any means is justifiable now, I don't care how, or how long the process is, I just want to not betray the trust of my friend.
I wish I hadn't done this, and I feel incredibly guilty, even though I only meant well. I'm awfully tight on cash right now, and It would be great if this could be resolved without me having to pay for the repair, but I will if I must. I'll purchase whoever can assist me something on steam or whatever, if that helps. I Just desperately need help.

Thanks,
Chad.
 
hexitnow
Old
#2  
hexitnow's Avatar
Senior Member
Thanks Meter 306
Posts: 919
Join Date: Jun 2013
Location: Idaho

 
DONATE TO ME
you installed a custom recovery on me7 which you cant, that is why it softbricked. Then you tried flashing the mdk image thru odin, which you also cant do because me7 blocked the loki exploit and blocked installation of prior firmwares. You should be able to get the phone running again by flashing the me7 image via odin.

Sent from my SCH-I545 using Tapatalk 2
Nvidia Shield Root and More
A little bit of reading goes a long way.
The Following User Says Thank You to hexitnow For This Useful Post: [ Click to Expand ]
 
Chidwick089
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 7
Join Date: Aug 2013
Arrow Reply to poster

Quote:
Originally Posted by hexitnow View Post
you installed a custom recovery on me7 which you cant, that is why it softbricked. Then you tried flashing the mdk image thru odin, which you also cant do because me7 blocked the loki exploit snd blocked installation of prior firmwares. You should be able to get the phone running again by flashing the me7 image via odin.

Sent from my SCH-I545 using Tapatalk 2
Where can I get that image? and what settings would I use on Odin? Thank you.
 
hexitnow
Old
(Last edited by hexitnow; 19th August 2013 at 11:16 PM.)
#4  
hexitnow's Avatar
Senior Member
Thanks Meter 306
Posts: 919
Join Date: Jun 2013
Location: Idaho

 
DONATE TO ME
Its in the dev section, theres also a short guide on how to flash it.

http://forum.xda-developers.com/show...php?p=43420116 me7 file theres also one in the no wipe thread you got the mdk version from

http://androidfirmwares.net/Guide/Details/9
Guide

Sent from my SCH-I545 using Tapatalk 2
Nvidia Shield Root and More
A little bit of reading goes a long way.
The Following User Says Thank You to hexitnow For This Useful Post: [ Click to Expand ]
 
Chidwick089
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 7
Join Date: Aug 2013
Thumbs up Reply

Quote:
Originally Posted by hexitnow View Post
Its in the dev section, theres also a short guide on how to flash it.

Sent from my SCH-I545 using Tapatalk 2
Sorry to be a bother, can I get a link? I'm new here.

Just flash it as a PDA in odin? I can get to download mode.

or im sure it will be in the short guide.
 
hexitnow
Old
#6  
hexitnow's Avatar
Senior Member
Thanks Meter 306
Posts: 919
Join Date: Jun 2013
Location: Idaho

 
DONATE TO ME
I edited my post and thru some links in for you. Yes you flash thru pda it explains it in the guide. The guide shows it for gs3 but its the same process for s4.

Sent from my SCH-I545 using Tapatalk 2
Nvidia Shield Root and More
A little bit of reading goes a long way.
The Following User Says Thank You to hexitnow For This Useful Post: [ Click to Expand ]
 
Chidwick089
Old
#7  
Junior Member - OP
Thanks Meter 1
Posts: 7
Join Date: Aug 2013
Quote:
Originally Posted by hexitnow View Post
I edited my post and thru some links in for you. Yes you flash thru pda it explains it in the guide. The guide shows it for gs3 but its the same process for s4.

Sent from my SCH-I545 using Tapatalk 2
This is will get through the write protect?
 
hexitnow
Old
#8  
hexitnow's Avatar
Senior Member
Thanks Meter 306
Posts: 919
Join Date: Jun 2013
Location: Idaho

 
DONATE TO ME
It should. Theres been a few users that have had the same problem.

Sent from my SCH-I545 using Tapatalk 2
Nvidia Shield Root and More
A little bit of reading goes a long way.
The Following User Says Thank You to hexitnow For This Useful Post: [ Click to Expand ]
 
Chidwick089
Old
#9  
Junior Member - OP
Thanks Meter 1
Posts: 7
Join Date: Aug 2013
Quote:
Originally Posted by hexitnow View Post
It should. Theres been a few users that have had the same problem.

Sent from my SCH-I545 using Tapatalk 2
Thanks. Ill keep ya posted.
 
hexitnow
Old
#10  
hexitnow's Avatar
Senior Member
Thanks Meter 306
Posts: 919
Join Date: Jun 2013
Location: Idaho

 
DONATE TO ME
Sounds good.

Sent from my SCH-I545 using Tapatalk 2
Nvidia Shield Root and More
A little bit of reading goes a long way.

The Following User Says Thank You to hexitnow For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes