FORUMS

Nexus & Cookies: A More Focused Direction?

It is that time of the year again, and we are approaching the day where Android fans all over … more

LG G4 US Carrier Release Dates

The LG G4 was announced on April 29th with its Snapdragon 808 SoC, a welcomed change from its higher-end … more

Microsoft Reaches Pre-Install Agreement With New OEMs

As of late, Microsoft has been making a subtle but widespread play into the … more

Discover XDA: Discover Greater

We’ve all been there at some point in our XDA lives; we used to spend hours browsing over the … more
Post Reply Subscribe to Thread Email Thread

be carefull with UMTS connection

19th September 2005, 01:07 AM |#1  
OP Senior Member
Madrid
Thanks Meter: 1
 
More
since I got my jasjar I I saw,sometimes, the battery was drained at 50% without using my jasjar in 3 or 4 hours. only one or two short phone calls. no msn running or any application. I have written a little C program that writes to a log file each 10 seconds the actual time(hour, minute and second) . ok, if there isn't 3g connection (of course, no programs running), and I turned off the device and when I turn on the device 5 minutes later I could see the CPU hasn't been running, so minimal battery drain. But if I do the same test but connected to UMTS (again no programs running, only the test program) I could see that my test program many times continues working many minutes, so cpu is working (i turned off the device), then it stops few seconfs, again It continues working....(the screen was turned off). so......be carefull if you turn off your jasjar with the umts connection active. while you think that your device is turned off and you are saving battery......its possible the cpu is running eating the battery.
 
 
19th September 2005, 10:57 AM |#2  
Member
Thanks Meter: 0
 
More
and how do you disable UMTS and just leave GPRS on????
19th September 2005, 12:04 PM |#3  
OP Senior Member
Madrid
Thanks Meter: 1
 
More
mmm, i simply disconnect the umts connection if i am going to turn off the device....
21st September 2005, 06:11 PM |#4  
Junior Member
Thanks Meter: 0
 
More
I have seen that my JASJAR is sporadically sending/receiving data in the background even if the applications are apparently inactive. This is causing the radio connection to stay up for a long time. Especially on Vodafone Spain UMTS network radio connections are kept for ~20seconds after the user data is sent.

The only application I had running was ActiveSync, with an update period of 5 minutes. However, within the 5 minutes I can see activity in the channel every 40 seconds approximately, even when ActiveSync has finished synching.

Anyone knows of any good packet sniffer for WM5.0 to identify exactly what that traffic is for?

As a consequence of what I think is background ActiveSync traffic, radio transmission is performed for a considerable amount of time (radio channel is active 33% of the time in my case), which drains battery extremely quickly.

This is related to this specific network implementation (all data sent on CELL_DCH mode, for those who understand UMTS RRM, though this is very likely to change in the near future), while other operators are using CELL_FACH, more similar to GPRS behaviour and more efficient in terms of battery usage. What network operator are you using?

If you want to avoid the UMTS network in order to maximise battery you can force the phone into GPRS only mode in Settings-->Phone-->Band and changing from Automatic to GSM... at the cost of not having video-calls, simultaneous voice+data or high download speeds.
21st September 2005, 10:34 PM |#5  
Member
Thanks Meter: 0
 
More
Thank you y gracias !!!
22nd September 2005, 11:26 AM |#6  
Senior Member
Thanks Meter: 3
 
More
Quote:

If you want to avoid the UMTS network in order to maximise battery you can force the phone into GPRS only mode in Settings-->Phone-->Band and changing from Automatic to GSM... at the cost of not having video-calls, simultaneous voice+data or high download speeds.

I have done this and ive noticed i have alot better signal strength now,

really, before i could never get over 1 bar and often saw it was scanning to try and find a network, now im nearlly allways all bars,

I dont use UMTS so im well happy with this setup
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes