FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

Turning GPRS off after a session

7 posts
Thanks Meter: 0
 
By mikeiw, Junior Member on 12th October 2005, 09:02 PM
Thread Deleted Subscribe to Thread Email Thread
Being the tight wad that I am, I wanted to know how I turn off the GPRS after a session on my K-JAM. I've noticed that after I've been on internet explorer for example, the little G icon with the opposing arrows stays there, where the big [G] icon normally is.

I'm concerned that this might cost me money, and/or battery life by leaving it on, but I can't seem to find an option where I can terminate the GPRS..

1st post, so please excuse my ignorance - never used GPRS before. :wink:
 
 
12th October 2005, 09:41 PM |#2  
wardy's Avatar
Senior Member
Thanks Meter: 11
 
More
Just keep your finger on the red end key when you have finished browsing.
12th October 2005, 09:42 PM |#3  
wardy's Avatar
Senior Member
Thanks Meter: 11
 
More
Just keep your finger pressed on the red end key when you have finished browsing.
12th October 2005, 10:02 PM |#4  
OP Junior Member
UK
Thanks Meter: 0
 
More
Excellent - such a good tip, you posted it twice

I shall try that next time I'm browsing. Taa
4th November 2005, 02:09 PM |#5  
ccsnet's Avatar
Senior Member
Thanks Meter: 4
 
More
Mine seems to re-enable - any way to disable completly ?

Terran
4th November 2005, 02:16 PM |#6  
OP Junior Member
UK
Thanks Meter: 0
 
More
It's probably re-enabling because something's requesting an internet connection. I get that when I lose connection to my WLAN at home. It drops the WLAN and then dials up GPRS. I suppose the only way of stopping this happening would be to delete the connection from your settings. Not something you should approach light-heartedly however....
4th November 2005, 03:32 PM |#7  
ccsnet's Avatar
Senior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by mikeiw

It's probably re-enabling because something's requesting an internet connection. I get that when I lose connection to my WLAN at home. It drops the WLAN and then dials up GPRS. I suppose the only way of stopping this happening would be to delete the connection from your settings. Not something you should approach light-heartedly however....

Thats exactly it....

Not a bug but a design pain...

Terran
4th November 2005, 03:40 PM |#8  
OP Junior Member
UK
Thanks Meter: 0
 
More
...especially when you're on a pay-as-you-go basis for GPRS
4th November 2005, 03:51 PM |#9  
ccsnet's Avatar
Senior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by mikeiw

It's probably re-enabling because something's requesting an internet connection. I get that when I lose connection to my WLAN at home. It drops the WLAN and then dials up GPRS. I suppose the only way of stopping this happening would be to delete the connection from your settings. Not something you should approach light-heartedly however....

What about re-assiging the default GPRS connection - that was some thing else I was looking for ?

Terran
4th November 2005, 04:03 PM |#10  
ccsnet's Avatar
Senior Member
Thanks Meter: 4
 
More
Just done this.. under start / settings / connections / connections - changed mine to dial com1 with the number 1 instead of GPRS... should work for the mo - quick change.

Although not neat it works - I just hope a better solution is found.

Terran
4th November 2005, 04:38 PM |#11  
vijay555's Avatar
Retired Moderator
Witch Space
Thanks Meter: 63
 
More
I did the same thing, just corrupt your gprs connection settings by inserting an extra digit or something, then it won't connect up. This could probably be toggled by a shortcut to a registry setting.

This is useful with Newsbreak, since it attempts to download pictures from the connection on every story (on Gizmodo). So, I made a new net setting, VJSpoof, and just use that when i'm offline. No more bleating.

V

Read More
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes