Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] CyanSGM (Cm7.2) with LXDE

OP ovme

28th September 2013, 07:09 PM   |  #1  
ovme's Avatar
OP Member
Thanks Meter: 52
 
71 posts
Join Date:Joined: Jul 2012
hello all

I share this rom I do, just for fun,
this rom has no frills, just a change,
just a small contribution to the community

Based on the official ROM CyanogenMod 7.2 (cm-7-20130301-NIGHTLY-olympus) ,
the kernel is original , this rom is just for fun, this is a slightly modified CM7.2 ,
You can use a debian distribution with this rom:
LXDE and XFCE






LXDE :


XFCE :



Some info:
launcher S3 : http://forum.xda-dev...d.php?t=2176538
change audio: all sounds S4
add a few applications
add wallpapers: system / media / add
deletions of some applications
good battery life
CM10 boot of CM7 because it is not pretty ...

Downloads :
-Rom : http://d-h.st/zem
-Gapps-CyanSGM : http://d-h.st/kRG
-Gapps-CyanSGM with youtube : http://d-h.st/cW6

Installation:
1-Wipe data / factory reset
2-Wipe cache partition
3-Adanced, Wipe Dalvik Cache
4-Install from (the place where you put the rom)
5-Reboot, set to your sauce, enter your username google
6-Reboot and to complete the installation, install the following three apk :
https://play.google.com/store/apps/d...bbrowser&hl=fr
https://play.google.com/store/apps/d...nstaller&hl=fr
Quote:

Ubuntu noroot

http://fr.appszoom.com/android_appli...oot_cgmyn.html

To return to the normal version of CyanogenMod 7.2 official, is simple:
Full wipe, flash the latest up to date official CyanogenMod and gapps
applications that have been deleted can be reinstall :
copy in system/app/ , change permissions and reboot

Original Rom CyanogenMod 7.2 :
http://download.cyanogenmod.com/?device=olympus
Original Gapps :
http://goo.im/gapps

Tips :
-remove the icon sms office and place the icon sms from applications
-disable it in the settings of the desktop "shake to change wallpapers"
-after installation, go to system / app / and give the user any rights launcher and reboot :
that all options be op launcher

Using LXDE:
Start Wishnu and click system status , click check ,
Normally everything is good except system image,
you must click on fix and upload the image,
after you have to open and extract the image,
so connect the atrix to pc
move or copy the file to download on the PC and extract the contents ...
place the file in the content folder Wishnu sd card
(file name: system.img)
when this is done, run the application, check everything is ok :
Click Start , all the lights are green , Show Wishnu Desktop ,
and here you are in the office
More info : http://lxde.org/lxde
Last edited by ovme; 27th October 2013 at 06:31 PM. Reason: more info
The Following 21 Users Say Thank You to ovme For This Useful Post: [ View ]
28th September 2013, 08:51 PM   |  #2  
ovme's Avatar
OP Member
Thanks Meter: 52
 
71 posts
Join Date:Joined: Jul 2012
Add :
bootanimation Cm10 audio (Hello Moto) for Cm7.2 : http://d-h.st/C4H
bootanimation Moto-X audio (Hello Moto) for Cm7.2 : http://d-h.st/HtR
(bootanimation from : http://forum.xda-developers.com/show....php?t=1423763)
By my and all scripts by Xkz
Enable or disable the sound at startup : http://www.ge.tt/8cLPwLQ
By Xkz

Wallpapers from Nvidia Bonus :
http://www.nvidia.fr/coolstuff/wallpapers#!/nvidia-claw

Kernel :
Faux : http://faux.androidro.ms/
Mrom : http://forum.xda-developers.com/show....php?t=1874778

Update : update of the Gapps to implement a functional youtube
Last edited by ovme; 30th September 2013 at 01:32 PM. Reason: more add
The Following 4 Users Say Thank You to ovme For This Useful Post: [ View ]
28th September 2013, 08:56 PM   |  #3  
chronicfathead's Avatar
Senior Member
Flag Sleaford, Lincs
Thanks Meter: 172
 
620 posts
Join Date:Joined: Mar 2008
Donate to Me
More
Cool

This will satisfy my flashing urges for a bit longer.

Thanks for your support.
28th September 2013, 08:58 PM   |  #4  
Member
Thanks Meter: 2
 
40 posts
Join Date:Joined: May 2010
More
work like a charm Thx
28th September 2013, 09:26 PM   |  #5  
ovme's Avatar
OP Member
Thanks Meter: 52
 
71 posts
Join Date:Joined: Jul 2012
Lightbulb more info
with pleasure, small update to remove the three applications that must be installed as shown in the first post
Last edited by ovme; 28th September 2013 at 09:44 PM. Reason: more info
29th September 2013, 12:22 PM   |  #6  
chronicfathead's Avatar
Senior Member
Flag Sleaford, Lincs
Thanks Meter: 172
 
620 posts
Join Date:Joined: Mar 2008
Donate to Me
More
Been running for a few hours on faux's 1.3GHz 24 r2 kernel and VM Heap set to 256m. It's running great for me.

So nice to have a new GB build, rather than a non working 4.2 build (for me).

Thanks

Sent from my MB860 using Tapatalk 2
The Following 2 Users Say Thank You to chronicfathead For This Useful Post: [ View ]
29th September 2013, 01:13 PM   |  #7  
ovme's Avatar
OP Member
Thanks Meter: 52
 
71 posts
Join Date:Joined: Jul 2012
Thank you, yes the Faux kernel works fine I put a link in the post 2
30th September 2013, 04:26 AM   |  #8  
Junior Member
Thanks Meter: 3
 
18 posts
Join Date:Joined: Feb 2010
Thank you, I've just installed the rom and aparently I don't have any problem, but, in fact I've just found one or two:

1. You tube isn't working, when I play some video I get the notice that it can't be played, push to try again and never.
2. In music player the sound is not working, I haven't selected a tone but I've listened several to assign one and all are played and listened, but the music in my sdcard simply plays but not even in the max volume can hear a thing, do you have any ideas?

I'd like to try this rom, but this are little problems that are disturbing me, any way thanks for the work.

Greetings
30th September 2013, 01:22 PM   |  #9  
ovme's Avatar
OP Member
Thanks Meter: 52
 
71 posts
Join Date:Joined: Jul 2012
Lightbulb
Quote:
Originally Posted by Totopoxtle

Thank you, I've just installed the rom and aparently I don't have any problem, but, in fact I've just found one or two:

1. You tube isn't working, when I play some video I get the notice that it can't be played, push to try again and never.
2. In music player the sound is not working, I haven't selected a tone but I've listened several to assign one and all are played and listened, but the music in my sdcard simply plays but not even in the max volume can hear a thing, do you have any ideas?

I'd like to try this rom, but this are little problems that are disturbing me, any way thanks for the work.

Greetings

youtube does not work, I remove and install an older version and works
for the music, everything works very well for me so I do not know yet where does your problem but I thought

update of the GApps to implement a functional youtube : http://d-h.st/cW6
update post 1 & 2
Last edited by ovme; 30th September 2013 at 01:35 PM. Reason: more info
30th September 2013, 07:00 PM   |  #10  
chronicfathead's Avatar
Senior Member
Flag Sleaford, Lincs
Thanks Meter: 172
 
620 posts
Join Date:Joined: Mar 2008
Donate to Me
More
Quote:
Originally Posted by ovme

youtube does not work, I remove and install an older version and works
for the music, everything works very well for me so I do not know yet where does your problem but I thought

update of the GApps to implement a functional youtube : http://d-h.st/cW6
update post 1 & 2

Confirmed, YouTube errors out. Music is working fine for me also.

So far, I'm at 75% battery after 10 hours, with light usage, but with BT and WiFi enabled and WiFi connected to a fair signal. Its about the best I've seen from the Atrix, and I'm running the faux 1.3GHz kernel.

:thumbup:

Sent from my Amazon Kindle Fire2 using Tapatalk 4

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes