FORUMS

[Q] Lost Root After Flashing SlimBean4.3

6 posts
Thanks Meter: 0
 
By IrvGotte, Junior Member on 4th October 2013, 04:55 AM
Post Reply Subscribe to Thread Email Thread
First of all I apologize if I posted this on the wrong forum. I am an XDA fan, this is where all get all the goodies for my phone but never actually post.
I flashed SlimBean4.3OfficialBuild1 along with the gapps they provided on their site (SlimMinimalGapps4.3Build1). As always I keep my apps backed up with TitaniumBackup but I downloaded the apps and it said my device wasn't rooted. I checked USB Debugging and enabled it and still no luck, then i downloaded SU from playstore and it gave me same message, no root. I do not know what it is and I am frustrated its late and I need to get up early. I will leave the phone as it is till I find a solution. Another big BIG issue is the screen flickering I have been getting and looked all over the web and i could not find a solution. I only been getting the screen issues with android 4.3 on all the roms I tried so far. I did get those screen flicker a long time ago but I thought it was because of the ROM i was on then I switched to another one and it was all good. I you would please help me find a solution to this. I feel like throwing my phone to the wall. I have a Samsung Galaxy S3 i747. THANKS IN ADVANCED.
 
 
4th October 2013, 10:05 AM |#2  
Senior Member
Thanks Meter: 10
 
More
I had to change the superuser app that I'm using before TB will register. I'm using SuperSU but I have to manually update it sometimes, or just download superuser from Store. Download Root Checker
(https://play.google.com/store/apps/d...s.root_checker) and it'll tell you if you're rooted or not. The flickering is way beyond me. I'm way too weak in the Force to go into 4.3 ROMS yet.
Sent from my SAMSUNG-SGH-I747 using xda app-developers app
4th October 2013, 12:56 PM |#3  
Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by IrvGotte

First of all I apologize if I posted this on the wrong forum. I am an XDA fan, this is where all get all the goodies for my phone but never actually post.
I flashed SlimBean4.3OfficialBuild1 along with the gapps they provided on their site (SlimMinimalGapps4.3Build1). As always I keep my apps backed up with TitaniumBackup but I downloaded the apps and it said my device wasn't rooted. I checked USB Debugging and enabled it and still no luck, then i downloaded SU from playstore and it gave me same message, no root. I do not know what it is and I am frustrated its late and I need to get up early. I will leave the phone as it is till I find a solution. Another big BIG issue is the screen flickering I have been getting and looked all over the web and i could not find a solution. I only been getting the screen issues with android 4.3 on all the roms I tried so far. I did get those screen flicker a long time ago but I thought it was because of the ROM i was on then I switched to another one and it was all good. I you would please help me find a solution to this. I feel like throwing my phone to the wall. I have a Samsung Galaxy S3 i747. THANKS IN ADVANCED.

You have to activate root on 4.3 ROMs. Its settings>development>root set it to apps and/or adb.

Sent from my SGH-I747 using Tapatalk 4
The Following 2 Users Say Thank You to thepoetlives89 For This Useful Post: [ View ]
9th October 2013, 02:31 AM |#4  
Junior Member
Flag Redding
Thanks Meter: 0
 
More
Re-flash SuperSU
Quote:
Originally Posted by IrvGotte

First of all I apologize if I posted this on the wrong forum. I am an XDA fan, this is where all get all the goodies for my phone but never actually post.
I flashed SlimBean4.3OfficialBuild1 along with the gapps they provided on their site (SlimMinimalGapps4.3Build1). As always I keep my apps backed up with TitaniumBackup but I downloaded the apps and it said my device wasn't rooted. I checked USB Debugging and enabled it and still no luck, then i downloaded SU from playstore and it gave me same message, no root. I do not know what it is and I am frustrated its late and I need to get up early. I will leave the phone as it is till I find a solution. Another big BIG issue is the screen flickering I have been getting and looked all over the web and i could not find a solution. I only been getting the screen issues with android 4.3 on all the roms I tried so far. I did get those screen flicker a long time ago but I thought it was because of the ROM i was on then I switched to another one and it was all good. I you would please help me find a solution to this. I feel like throwing my phone to the wall. I have a Samsung Galaxy S3 i747. THANKS IN ADVANCED.

Well, I had to re-flash a SuperSU update and that seemed to fix the prob. Even just flashing the latest nightly unrooted my phone. I'll try and find the link for you. Also, try a system, cache, and dalvic wipe.
Last edited by Foxhole Norman; 9th October 2013 at 03:35 AM. Reason: none
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes