Unofficial CM12 for Android One, Disabling Encryption on Nexus 6 – XDA TV

Android One devices have received an Unofficial CyanogenMod … more

Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Enable the Hidden Notification LED on the Google Nexus 6!

LED notification lights have existed on Android devices since the very beginnings … more

MX Player Ready to Rock on Lollipop

A good video player should be reliable and free. One of the XDA Community Apps, MX Player, meets both of … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Home key for Flipboard

OP dslforlife

9th October 2013, 11:49 AM   |  #1  
OP Junior Member
Flag Copenhagen
Thanks Meter: 0
 
4 posts
Join Date:Joined: Sep 2010
More
Hi there,

Got the Note 3 a week ago and I'm very happy with it. One thing keeps annoying me though, and that is when pressing Home key it loads up Flipboard. Is there a way to disable this? Cannot find it in settings:-/
9th October 2013, 12:02 PM   |  #2  
Member
Thanks Meter: 48
 
44 posts
Join Date:Joined: Apr 2007
Open flip board click menu. click settings. Untick use home key. Done!

Sent from my SM-N9005 using xda app-developers app
The Following User Says Thank You to Dimlow_uk For This Useful Post: [ View ]
9th October 2013, 12:30 PM   |  #3  
entwicklun's Avatar
Senior Member
Thanks Meter: 64
 
428 posts
Join Date:Joined: Feb 2012
how do you remove it, or replace it with something else?
12th October 2013, 10:24 PM   |  #4  
entwicklun's Avatar
Senior Member
Thanks Meter: 64
 
428 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by entwicklun

how do you remove it, or replace it with something else?

this, with facebook say?
3rd December 2013, 07:02 AM   |  #5  
Senior Member
Flag Hong Kong
Thanks Meter: 11
 
103 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by Dimlow_uk

Open flip board click menu. click settings. Untick use home key. Done!

Sent from my SM-N9005 using xda app-developers app

well my note come with flipboard 2.0.7 but I can't find settings in flipboard,
plus in application manager, the turn off button is grey
this flipboard thing is very very annoying.
Last edited by mobilevil; 3rd December 2013 at 07:07 AM.
3rd December 2013, 07:57 AM   |  #6  
imrhay's Avatar
Member
Thanks Meter: 4
 
40 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by Dimlow_uk

Open flip board click menu. click settings. Untick use home key. Done!

Sent from my SM-N9005 using xda app-developers app

hi,

Is there anyway to disable the swipe up to open flipboard?

thanks
3rd December 2013, 08:16 AM   |  #7  
rizalh75's Avatar
Senior Member
Flag Golok
Thanks Meter: 51
 
191 posts
Join Date:Joined: Jan 2010
More
Open my magazine from home button, click "phone menu button", click setting and untick "open using the home key". done

The Following User Says Thank You to rizalh75 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes